Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Camera fails after rolling back to MB1 firmware

    Just for the heck of it, I used "[root] Mobile Odin Pro" to roll back to the MB1 firmware (and root at the same time). Everything seemed to be working fine until I tried using the Camera app - it just reports that the camera failed.
    - I tried clearing data but that doesn't make any difference
    - I tried a 3rd party camera app and it reports that it failed to connect to the camera
    - I rebooted into Recovery (currently running stock Recovery) and cleared the cache with no change
    - I shutdown and did a battery pull with no change

    Anyone else that has also rolled back to MB1 having this problem?
    Any suggestions on something else that I might try?
    If nothing turns up I'll just have to load the latest firmware - it was working fine with that.

    Sent from my SCH-I535 using Tapatalk 4 Beta
  2. #2  

    Default Re: Camera fails after rolling back to MB1 firmware

    This happened to me too, any fix for this?
  3. #3  

    Default Re: Camera fails after rolling back to MB1 firmware

    I hate to say it but have you tried a factory reset? It might be one last thing to try before rolling forward to the latest (pulled) update.

    Just curious - I was looking at Mobile Odin and the app descriptions says one of the prerequisites is root. Is that right? Or were you previously unrooted and used M.Odin to get root? I'm looking for a point-n-click, failsafe, Rooting For Absolute Dummies thing. I'm not too interested in tinkering and tweaking and flashing ROMs but wuold like to take advantage of advanced features and apps - especially backup apps and anti-theft/security apps.
  4. #4  

    Default Re: Camera fails after rolling back to MB1 firmware

    Works for me, but I went through the Odin process with no root. Stock to stock with no root modifaction.
  5. #5  

    Default Re: Camera fails after rolling back to MB1 firmware

    Look at this, I used it to root for the 1st time last week. Pretty simple

    Thanked by 2:
  6. #6  

    Default Re: Camera fails after rolling back to MB1 firmware

    well factory reset didnt work, i'm new to this flashing business, do I have to flash the newest update now? and where would I find that?
  7. Thread Author  Thread Author    #7  

    Default Re: Camera fails after rolling back to MB1 firmware

    Factory Reset didn't work for me either. I ended up reloading the MD3 firmware and the camera worked immediately.

    sixty_four,
    Mobile Odin requires that the phone be rooted (and the bootloader unlocked) to begin with. It'll root a stock ROM for you during the flash process.

    zorian99,
    You'll have to flash the newest firmware if you want the camera to work. Is your phone rooted? If so, you can look in the rooting forums for an already-rooted firmware.
    If you want a stock ROM I'm not sure where to point you.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    Thanked by:
  8. #8  

    Default Re: Camera fails after rolling back to MB1 firmware

    Thanks GSDer. And bummer that the camera isn't working with MB1. Hopefully the update from VZW will be out as announced sometime in July.

Similar Threads

  1. How Do I Roll Back to 2.1?
    By slave in forum Sprint Epic 4G
    Replies: 29
    Last Post: 03-17-2011, 06:57 AM
  2. Accelerometer troubles after roll back from dk28
    By mjbelknap in forum Sprint Epic 4G
    Replies: 0
    Last Post: 12-12-2010, 07:41 PM
  3. is there a way to roll back to 2.1
    By tekguy09 in forum Verizon Droid Incredible
    Replies: 15
    Last Post: 09-05-2010, 06:15 PM
  4. Roll back to 2.1?
    By Mordecaidrake in forum Motorola Droid
    Replies: 4
    Last Post: 08-16-2010, 07:56 PM
  5. roll back to 1.5 for root
    By jd in forum HTC Droid Eris Rooting, ROMs, and Hacking
    Replies: 2
    Last Post: 04-18-2010, 05:38 PM

Posting Permissions

B