Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By droidlethus
  1. Thread Author  Thread Author    #1  

    Angry Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    My phone is always on vibrate but since the update my phone has been going crazy with the vibrating notifications. When I get emails in gmail, snapchats, anything my phone vibrates now. I'll go to the setting and sure enough the vibrate option will be off....and it never did this before the update. Thinking this is a software glitch but was hoping that maybe someone figured out a workaround. Please let me know because I hate this.
  2. #2  
    hicksbb's Avatar

    Posts
    10 Posts
    ROM
    BAMF 3.0 RC 4

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    I am having the same problem. Anyone have a solution???
  3. #3  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Try going into settings then sounds then volume.

    Posted via Android Central App
  4. #4  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    I am having the exact same issue. Ever since getting update to 4.3 the apps ignore their own settings and just go by whatever the phone setting is. My phone is on vibrate 24/7 so everything is vibrating now even though I have the option turned off within each app. Its so annoying. I dont understand why this is happening. I seriously hope it is not by design.
  5. #5  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    I have a samsung note II on sprint and since the ota update to 4.3 my phone is having this issue and it's driving me insane I've gone through every app on my phone and turned off notifications I've reset the phone I've cleared out cache data and it's still happening I'm legally blind and use the built in accessibility services on android talk back and screen magnification I thought maybe that could be the problem so I turned them off for a day and that didn't stop it either I'm seriously about 5 seconds away from saying screw it and getting a new phone anyone found a way to make this stop?
  6. #6  
    mustangz5's Avatar

    Posts
    6 Posts
    Global Posts
    68 Global Posts

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    I'm having the same issue, primarily with facebook & Gmail. In both apps, I have disabled the vibrate option. My phone volume is set to vibrate, but I'd assume the app setting would drive whether or not it vibrates on the new notification - like it used to. In my sound settings, Vibration intensity for Notification is all the way up (which is fine, I still want it for calls/texts), but "volume" for notifications is sent to silent.

    Has anyone found a solution to this problem?
  7. #7  
    mustangz5's Avatar

    Posts
    6 Posts
    Global Posts
    68 Global Posts

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by mustangz5 View Post
    I'm having the same issue, primarily with facebook & Gmail. In both apps, I have disabled the vibrate option. My phone volume is set to vibrate, but I'd assume the app setting would drive whether or not it vibrates on the new notification - like it used to. In my sound settings, Vibration intensity for Notification is all the way up (which is fine, I still want it for calls/texts), but "volume" for notifications is sent to silent.

    Has anyone found a solution to this problem?
    As an additional note, I have done a factory reset which did not help.
  8. #8  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by mustangz5 View Post
    My phone volume is set to vibrate, but I'd assume the app setting would drive whether or not it vibrates on the new notification - like it used to.
    I can't speak to how it used to behave on 4.1.2 since I never used it that way, but since it appears that the system-wide behavior has changed, why not attack the problem from the other direction?

    Set your phone to Sound; then set the individual apps to Vibrate. Will that not give you the result you're looking for?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  9. #9  
    mustangz5's Avatar

    Posts
    6 Posts
    Global Posts
    68 Global Posts

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by GSDer View Post
    I can't speak to how it used to behave on 4.1.2 since I never used it that way, but since it appears that the system-wide behavior has changed, why not attack the problem from the other direction?

    Set your phone to Sound; then set the individual apps to Vibrate. Will that not give you the result you're looking for?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    The issue is when the phone is set to vibrate, apps with vibrate disabled continue to vibrate. A user would still want the option to either have vibrate or ringer options, not disable the ringers all together.

    I spent 45 minutes on the phone with Verizon on this today - they don't have it as a known issue, but couldn't resolve the issue.
  10. #10  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Hello everyone! I too had this problem. I solved it in a way that ONLY removed the vibrate from emails. Emails still made a sound (like I want them to, but you can make them soundless), and texts still vibrate and make sound. I'll put the solution first, then background below (background can be important because different carriers have slightly different Android builds).

    To solve:
    1. Open Gmail app
    2. Click the menu button softkey (in case I have the name wrong, I mean the button to the left of the physical home button)
    3. Click Settings. Here, you should see General Settings, [a list of your gmail account(s)], and About Gmail
    4. Click on an account, it will open to another menu
    5. Click on Inbox sound & vibrate (third option down for me)
    6. On this new menu, look for the following two fields: Sound (leads to a "choose file" option); and Vibrate (a checkbox)
    7. Quick side note: You may have discovered that unchecking Vibrate doesn't actually turn off vibrations. We need to go deeper.
    8. Look at the Sound option. Does it currently say Default ringtone ([your notification tone]) ? If it does, that's the problem.
    9. Click on Sound, then choose the sound you want from the menu (as opposed to leaving it on Default ringtone)
    10. Leave Vibrate unchecked (because everyone likes specificity in their instructions)
    11. Repeat for any other accounts you have
    12. Enjoy the return of a calm pocket



    This way, it should still play sounds when sound is enabled, but will never vibrate. My conjecture as to why this happens: the "default ringtone" is not simply just a ringtone, but also now has the vibrate inherently attached to it (if vibrate is enabled for texts). This is also probably why we cannot change the way the texts vibrate.

    I have a Samsung Galaxy S3 and am on Verizon in Oregon (in the off chance that states have different rollout dates). Before the update, which occurred this morning, my gmail notifications were set up to play the Bubbles sound (one of the stock options) and not vibrate at all. If the phone was in vibrate mode, no sound or vibration would occur, though it would still put a notification in the toolbar.

    After the update, SO MANY VIBRATIONS! All of the things were vibrating. And while that isn't the only grievance I have with this update, it was the one I fixed.

    Hope this helps. Verizon, if you're watching, we'd all greatly appreciate a fix to the battery drain. I remember that when a previous, non-android update caused battery drain, you all were on top of it and released a fix within a couple weeks. Do it again, please!

    - - - Updated - - -

    Quote Originally Posted by mustangz5 View Post
    The issue is when the phone is set to vibrate, apps with vibrate disabled continue to vibrate. A user would still want the option to either have vibrate or ringer options, not disable the ringers all together.

    I spent 45 minutes on the phone with Verizon on this today - they don't have it as a known issue, but couldn't resolve the issue.
    ... so I fixed something that Verizon support couldn't fix?

    Verizon, I'll send you my consulting bill.
    wiccanpie likes this.
  11. #11  
    mustangz5's Avatar

    Posts
    6 Posts
    Global Posts
    68 Global Posts

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    That certainly did the trick... For now

    If only it was that easy to solve the rest of the issues which have creeped up since the 4.3 release (keyboard is slow, can't get to home screen while in calls, chrome constantly freezes...).

    What did Google do to my poor phone
  12. #12  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by mustangz5 View Post
    can't get to home screen while in calls
    What happens if you press the Home button when you're in a call?

    BTW, what keyboard are you using, and how do you define 'slow'? I use the stock keyboard and SwiftKey and haven't noticed any slowness with either.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  13. #13  
    mustangz5's Avatar

    Posts
    6 Posts
    Global Posts
    68 Global Posts

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by GSDer View Post
    What happens if you press the Home button when you're in a call?

    BTW, what keyboard are you using, and how do you define 'slow'? I use the stock keyboard and SwiftKey and haven't noticed any slowness with either.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    For the call issue, if I hit home it just takes me to the call screen, never back to my home screen or the unlock screen as it used to. Basically, I can only use the phone for phone purposes while in a call.

    As for the keyboard, I also use SwiftKey. When I reply to a text, the keyboard comes up and I start texting, but it lags and the first word or two never display, and I often have to start typing over again based on where it picked up.

    So far, I've gotten no benefit out of this update, just a lot of wasted time and heartache. So much for being an early adopter.
  14. #14  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by mustangz5 View Post
    That certainly did the trick... For now

    If only it was that easy to solve the rest of the issues which have creeped up since the 4.3 release (keyboard is slow, can't get to home screen while in calls, chrome constantly freezes...).

    What did Google do to my poor phone
    Yeah, I'm having problems like that as well =/ I wonder what sort of testing they did before release, and why these problems didn't crop up then.

    Arg, however, emails are still vibrating when the phone is on vibrate mode! While I sorta think this makes sense (that any sound notification would be converted to a vibrate when on vibrate mode), it's not what I want. Thankfully, this is primarily when I'm asleep (when I want ring volume on), so I can just leave ring on and notification sounds off.
  15. #15  
    baker2gs's Avatar

    Posts
    9 Posts
    Global Posts
    33 Global Posts

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    I'm having this same issue with a few apps when I have it set to vibrate. The Gmail app abides by the unchecked vibrate box, but Twitter and the Hangouts app does not. I have the notifications box checked with a sound selected for both Twitter and Hangouts, but for Gmail I have no sound selected. I'd venture that if I remove the sound from both Twitter/Hangouts, it'll work just like Gmail when in vibrate only mode.

    It's almost as if, when you set it to vibrate then the phone's logic is "well you wanted sounds, now you've turned them off so you're going to get vibrations instead", even though I've explicitly turned vibrate off in the app. Can anyone confirm this?

    Update: I have confirmed that the above is the case. If you choose "silent" for the sound when it's on vibrate it will not vibrate. The only thing that sucks is when I turn off vibrate all I do not have sound notifications for these apps. I hope they fix this.
    Last edited by baker2gs; 01-14-2014 at 09:40 AM. Reason: Updated
  16. #16  

    Default Re: Verizon Galaxy S3 - 4.3 Update and Vibrating Notifications

    Quote Originally Posted by baker2gs View Post
    I'm having this same issue with a few apps when I have it set to vibrate. The Gmail app abides by the unchecked vibrate box, but Twitter and the Hangouts app does not. I have the notifications box checked with a sound selected for both Twitter and Hangouts, but for Gmail I have no sound selected. I'd venture that if I remove the sound from both Twitter/Hangouts, it'll work just like Gmail when in vibrate only mode.

    It's almost as if, when you set it to vibrate then the phone's logic is "well you wanted sounds, now you've turned them off so you're going to get vibrations instead", even though I've explicitly turned vibrate off in the app. Can anyone confirm this?

    Update: I have confirmed that the above is the case. If you choose "silent" for the sound when it's on vibrate it will not vibrate. The only thing that sucks is when I turn off vibrate all I do not have sound notifications for these apps. I hope they fix this.
    Same problem here, and the only way to solve it was to set the Sound to "Silent". I didn't initially have this issue when the update first rolled out, it was only after I reset my phone that I started to have this problem. The reason I reset was because GPS for Google Maps has been totally unreliable since the update. Reset didn't fix the GPS issues and it appears to have caused other, unexpected problems. I looked into rooting after this update is installed and it looks like a real pain. Wish I would have rooted before this update!

Similar Threads

  1. Verizon Galaxy Note 2 - Cannot install the update- Fails everytime
    By tony bag o donuts in forum Verizon Galaxy Note 2
    Replies: 16
    Last Post: 02-22-2014, 03:38 PM
  2. Verizon LG G2 - Wireless charging suddenly stopped working
    By TrekkieMonster in forum Verizon LG G2
    Replies: 9
    Last Post: 01-07-2014, 09:52 AM
  3. Samsung Galaxy S3 Mini - GUYS HELP! My mp3s are weird
    By ideaman924 in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 12-23-2013, 11:42 PM
  4. Since the 4.3 update I cannot connect to my wifi please help!!!!
    By andy a in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 12-23-2013, 08:05 PM
  5. Replies: 3
    Last Post: 12-21-2013, 08:16 PM

Posting Permissions

B