Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Camera error since the update. Anyone else?

    No matter which camera I use -- Stock, Camera ICS, or Fastburst, I get a camera error. Cannot connect to the camera. If I reboot the phone it will work once and then error again. Anyone else?
  2. #2  

    Default Re: Camera error since the update. Anyone else?

    Sorry I can't help except to keep searching. This is the 3rd post with similar to exact issues I read in 24 hours.
    How long after reboot does it fail? Have you tried going to gallery and clicking on camera icon and take a picture through there?
    As I said keep searching Google and AC Forums.

    Sent from my SCH-I535 using Tapatalk
  3. #3  
    UJ95x's Avatar

    Posts
    5,449 Posts
    Global Posts
    5,528 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: Camera error since the update. Anyone else?

    Try clearing the camera app cache in settings. If that doesn't work, clear the system cache

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  4. #4  

    Default Re: Camera error since the update. Anyone else?

    Sounds like the OTA didn't update something properly. Unfortunately, there's no 4.3 release out there that you could try to reload.

    Have you done a Factory Reset?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  5. Thread Author  Thread Author    #5  

    Default Re: Camera error since the update. Anyone else?

    I've tried clearing the cache. No dice. No, I haven't done a reset. I was hoping to avoid it and wasn't going to rush right to that without trying other solutions first. I may if I can't figure anything else out.
  6. #6  
    88
    88 is offline
    88's Avatar

    Posts
    3 Posts
    Global Posts
    32 Global Posts

    Default Re: Camera error since the update. Anyone else?

    I have the exact same problem. Had my phone since August and all of a sudden several days ago it's been giving me a "Camera Error" when I turn on the camera. I can get in 2-3 shots after restarting the camera because the first time I open it it gives me the "camera error" message. But eventually it keeps shutting down. Any ideas? This started happening about 3 weeks after updating to the latest update for the Droid Maxx

    I have android 4.2.2 System ver. 12.15.15.obake-maxx_verizon.Verizon.en.US
  7. #7  

    Default Re: Camera error since the update. Anyone else?

    88,
    If you've already tried clearing the cache and data for the Camera app, you could try booting into Recovery mode and clearing the system cache.

    Do the DROIDs have Safe mode? If so, you could try that. Otherwise it's time for a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. Turn Off Apps Running in the Background?
    By StLouisMan2 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 03-02-2014, 05:14 PM
  2. Camera focus issues
    By tech_fan in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-26-2013, 08:31 AM
  3. I Wish Google Would Fix The Broken Contacts Sync
    By Old Stoneface in forum General News & Discussion
    Replies: 4
    Last Post: 12-25-2013, 07:46 PM
  4. Problem with updating android
    By Tete_360 in forum General Help and How To
    Replies: 4
    Last Post: 12-25-2013, 01:35 AM
  5. Anyone else having trouble with the Amazon 5 dollar credit deal?
    By JnEricsonx in forum General News & Discussion
    Replies: 0
    Last Post: 12-24-2013, 09:10 PM

Posting Permissions

B