Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Getting rid of http://t.co/ when trying to link to stories on Twitter

    Anyone else having this issue? Basically when clicking on NYTimes, WSJournal, etc., national sites from Twitter, I get and a blank screen.
  2. #2  
    montanaxvi's Avatar

    Posts
    130 Posts
    Global Posts
    230 Global Posts
    ROM
    Stock

    Default Re: Getting rid of http://t.co/ when trying to link to stories on Twitter

    I too used to have this problem while using my old Motorola Atrix from time to time. It would usually last a few hours and then have no issues for several months. The t.co url is a wrapper/shortening service provided by Twitter. Occasionally there would be issues with the service being slow/down and not redirecting properly for me, thus the page would just hang on the t.co screen. I was never able to pin down exactly why it would happen but I've never had it happen on my GS3. How long has it been happening for you?

    Sent from my SCH-I535 using Tapatalk

Similar Threads

  1. Switching from iOS to GN3
    By Rafael Lanzetti in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 01-18-2014, 03:07 PM
  2. Glitchy lock screen when locking, is this normal?
    By princesultan in forum Google Nexus 7 Tablet (2013)
    Replies: 11
    Last Post: 01-11-2014, 09:16 PM
  3. Android 4.2.2: Not entire text shown when receiving MMS's
    By skallemann in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 12-31-2013, 04:02 AM
  4. Is there a way to disable the 4.3 OTA notification?
    By smashclash in forum Sprint Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 12-27-2013, 11:06 AM
  5. Rooted Verizon S3 on TMobile- Want to update
    By radhi19 in forum Verizon Galaxy S3
    Replies: 1
    Last Post: 12-26-2013, 09:33 AM

Posting Permissions

B