Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default New update: How do I turn off vibrate for email notifications?

    I still can't figure out how to turn off vibrate for emails. Previously, with the phone set to vibrate, I would only get vibrates for texts and calls. Now it vibrates for each email I receive. Already checked and vibrate is disabled within the Gmail and Email apps. This only started happening with the new update.

    How can I get it to only vibrate for texts/calls?
  2. #2  

    Default Re: New update: How do I turn off vibrate for email notifications?

    Welcome to Android Central! Have you also turned off "Vibrate when ringing" under the Settings>Sound​ menu?
  3. Thread Author  Thread Author    #3  

    Default Re: New update: How do I turn off vibrate for email notifications?

    Thanks, and no, I don't see a specific option for "vibrate when ringing" from my sound settings, but for example.. i put volume for everything to 0, with rington set to vibrate. Previously, it would vibrate for calls and texts, but for emails it would just show a notification (and flashing led), but no vibration.

    Now it does all of that but ALSO vibrates for emails, which I do not want. I'm not sure why that was added to this update but I'm trying to get rid of it.
    Thanked by:
  4. #4  

    Default Re: New update: How do I turn off vibrate for email notifications?

    The update gave me this same problem. I solved it in a way that ONLY removed the vibrate from emails. Emails still made a sound (like I want them to, but you can make them soundless), and texts still vibrate and make sound. I'll put the solution first, then background below (background can be important because different carriers have slightly different Android builds).

    To solve:
    1. Open Gmail app
    2. Click the menu button softkey (in case I have the name wrong, I mean the button to the left of the physical home button)
    3. Click Settings. Here, you should see General Settings, [a list of your gmail account(s)], and About Gmail
    4. Click on an account, it will open to another menu
    5. Click on Inbox sound & vibrate (third option down for me)
    6. On this new menu, look for the following two fields: Sound (leads to a "choose file" option); and Vibrate (a checkbox)
    7. Quick side note: You may have discovered that unchecking Vibrate doesn't actually turn off vibrations. We need to go deeper.
    8. Look at the Sound option. Does it currently say Default ringtone ([your notification tone]) ? If it does, that's the problem.
    9. Click on Sound, then choose the sound you want from the menu (as opposed to leaving it on Default ringtone)
    10. Leave Vibrate unchecked (because everyone likes specificity in their instructions)
    11. Repeat for any other accounts you have
    12. Enjoy the return of a calm pocket



    This way, it should still play sounds when sound is enabled, but will never vibrate. My conjecture as to why this happens: the "default ringtone" is not simply just a ringtone, but also now has the vibrate inherently attached to it (if vibrate is enabled for texts). This is also probably why we cannot change the way the texts vibrate.

    I have a Samsung Galaxy S3 and am on Verizon in Oregon (in the off chance that states have different rollout dates). Before the update, which occurred this morning, my gmail notifications were set up to play the Bubbles sound (one of the stock options) and not vibrate at all. If the phone was in vibrate mode, no sound or vibration would occur, though it would still put a notification in the toolbar.

    After the update, SO MANY VIBRATIONS! All of the things were vibrating. And while that isn't the only grievance I have with this update, it was the one I fixed.

    Hope this helps. Verizon, if you're watching, we'd all greatly appreciate a fix to the battery drain. I remember that when a previous, non-android update caused battery drain, you all were on top of it and released a fix within a couple weeks. Do it again, please!
    Thanked by 2:
  5. #5  

    Default Re: New update: How do I turn off vibrate for email notifications?

    Hi there -

    Followed the instruction below but unfortunately my Galaxy Note 4 on Kitkat 4.4.4 still vibrates when receiving an email in Gmail (w/ Gmail App).

    General sound settings:
    Sound mode: Vibrate
    Notifications: Good News
    Vibrate when ringing is greyed out (and unchecked)

    In the Gmail app:
    Sound is set to Bubbles and vibrate is obviously unchecked.

    Any other ideas ?

    Thanks
  6. #6  

    Default Re: email notification sound from Note 4 email app

    I have been an apple user and new to the Samsung Galaxy Note 4 I honestly would prefer to just use the email app already downloaded on the phone instead of downloading a new one but if its needed willing to try it but i would like to know where to change my email notification sound i found the priority sender sound but not the general email notification sound any help would be awesome.
  7. #7  

    Default Re: New update: How do I turn off vibrate for email notifications?

    This was bothering me too - but in the end the redundancy of Samsung is at play. To disable vibrate notifications for email or SMS on the Note 4, go to:

    Settings -> Sound -> Vibration intensity

    Roll back the sliders and voila! No more vibration on notifications. It was bugging the heck out of me that the check box in the SMS app was greyed out and unable to be changed; but as it turns out, it made sense why given the global nature of this setting.
  8. #8  

    Default Re: New update: How do I turn off vibrate for email notifications?

    THANK YOU!!! Oh my god Thank you!! I need to have my smartphone by my bed because it's my alarm clock, but the email notifications were waking me up all the time. Sleep, thy name is Android.
  9. #9  

    Thumbs up Re: New update: How do I turn off vibrate for email notifications?

    Thank you so much! I have the Samsung Galaxy S5 and I was so frustrated with the fact that I turned off vibration for my Twitter app, but when I got notifications, it vibrated anyway. This made sense and helped me out a lot. Thanks again dude...

Similar Threads

  1. 4.4.2 KitKat update is available now in the UK ?
    By Harvinder Sunila in forum Moto G (2013)
    Replies: 10
    Last Post: 01-11-2014, 10:46 AM
  2. Looking to update from MDL...
    By darkflare999 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 01-08-2014, 10:12 AM
  3. Your cookbook is old, then replace it with this new app
    By androidsafe in forum Tablet Apps
    Replies: 1
    Last Post: 01-08-2014, 10:10 AM
  4. APN settings for unlocked LG G2
    By crankyyankee in forum LG G2
    Replies: 1
    Last Post: 01-07-2014, 03:37 PM

Posting Permissions