1. isabel95's Avatar
    Didn't have any problems before the firmware update but now I can't play Pandora through my Ford Edge because the phone won't connect - "connecting" indication on display just hangs.

    Isabel
    01-17-2014 03:28 PM
  2. Jay Sacks's Avatar
    Do a system reset on Sync and then add your phone again.

    Sent from my SCH-I605 using Tapatalk
    01-17-2014 03:35 PM
  3. isabel95's Avatar
    Don't I lose all my data if I do that?
    If I am misunderstanding your directions, can you be more specific about where to achieve this?
    Isabel

    Do a system reset on Sync and then add your phone again.

    Sent from my SCH-I605 using Tapatalk
    01-17-2014 04:00 PM
  4. Davidoo's Avatar
    I had the same issue after the update. Go into Sync and delete the device (SCH-I535), then follow the instructions in the Ford manual to add a new device. Just add the S3 again as you did the first time to Sync and it will work fine (at least it did for me). I think this is what isabel95 meant. You don't have to Factory Reset your phone or lose any data.
    01-17-2014 08:54 PM
  5. isabel95's Avatar
    I had the same issue after the update. Go into Sync and delete the device (SCH-I535), then follow the instructions in the Ford manual to add a new device. Just add the S3 again as you did the first time to Sync and it will work fine (at least it did for me). I think this is what isabel95 meant. You don't have to Factory Reset your phone or lose any data.
    - - - Updated - - -

    Thanks, David. Will work on this tomorrow - am assuming you mean sync in the Ford, not the phone!
    01-17-2014 09:04 PM
  6. Davidoo's Avatar
    Yes, go into your Sync in the Ford and delete the I535, then pair them up again. I have a 2011 Fusion and this fixed my issue.
    01-17-2014 10:57 PM

Similar Threads

  1. Galaxy S4 - Problems with media streaming
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-27-2014, 07:30 AM
  2. Set up Zeepad with Airport Extreme
    By useruser5709 in forum General Help and How To
    Replies: 4
    Last Post: 01-19-2014, 06:48 AM
  3. Replies: 12
    Last Post: 01-18-2014, 09:05 PM
  4. Droid MAXX: Weird Wifi / bluetooth issue
    By doublestack1 in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 01-17-2014, 08:52 PM
  5. Galaxy Note 3 "Unable to connect to proxy server"
    By Jelly Belly in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-17-2014, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD