Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Unhappy FoxFi works but wifi hotspot turns off after 10 minutes

    I got the 4.3 update from verizon.
    I got the new Foxfi which does the vpn trick and it does get my wifi hotspot to work.
    However the wifi hotspot stops after about 10 minutes. Fox is still running and it still thinks that the hotspot feature is still working but actually its off (the red antenna icon has disappeared).
    Whats causing the hotspot to close? Is it some battery saving option? I saw something about some wifi timeout in a hidden service menu but I cant seem to get into any of the *#*# type of menus after the 4.3 update.
    After I got my update and the foxfi update, it was working fine. Only after I did a factory reset it started giving m this problem.
    Any clues?
    thanks.
  2. #2  
    UJ95x's Avatar

    Posts
    5,497 Posts
    Global Posts
    5,576 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: FoxFi works but wifi hotspot turns off after 10 minutes

    Quote Originally Posted by mrnadir View Post
    I got the 4.3 update from verizon.
    I got the new Foxfi which does the vpn trick and it does get my wifi hotspot to work.
    However the wifi hotspot stops after about 10 minutes. Fox is still running and it still thinks that the hotspot feature is still working but actually its off (the red antenna icon has disappeared).
    Whats causing the hotspot to close? Is it some battery saving option? I saw something about some wifi timeout in a hidden service menu but I cant seem to get into any of the *#*# type of menus after the 4.3 update.
    After I got my update and the foxfi update, it was working fine. Only after I did a factory reset it started giving m this problem.
    Any clues?
    thanks.
    Welcome to Android Central
    Do you have the full version or the free version?
    With the free version, there is a data limit which will turn off the hotspot until you restart the app
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  3. Thread Author  Thread Author    #3  

    Default Re: FoxFi works but wifi hotspot turns off after 10 minutes

    Im using the paid version. As I mentioned, foxfi thinks its still connected but the red wifi hotspot icon has disappeared and hotspot is no longer working. to restart, I actually have to turn off foxfi wifi tethering and then turn it back on.
  4. Thread Author  Thread Author    #4  

    Default Re: FoxFi works but wifi hotspot turns off after 10 minutes

    ok the issue seems to be that the phone goes into a "deep sleep" mode which causes it to drop wifi tethering. For my purposes, I was able to use the "Trigger" app to turn off battery saving while in my car when triggered by the connection to the cars bluetooth.
    This deep sleep is not the same as the battery save mode on the top pull down.
  5. #5  
    UJ95x's Avatar

    Posts
    5,497 Posts
    Global Posts
    5,576 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: FoxFi works but wifi hotspot turns off after 10 minutes

    Quote Originally Posted by mrnadir View Post
    ok the issue seems to be that the phone goes into a "deep sleep" mode which causes it to drop wifi tethering. For my purposes, I was able to use the "Trigger" app to turn off battery saving while in my car when triggered by the connection to the cars bluetooth.
    This deep sleep is not the same as the battery save mode on the top pull down.
    So it works now? Glad you got it working
    Sorry I wasn't of much help

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  6. #6  

    Default Re: FoxFi works but wifi hotspot turns off after 10 minutes

    I have tried to figure out my S4. I dont get any notifications or bluetooth or hotspot turns off when it goes into sleep mode. I get calls and txt msgs only in sleep mode. Any suggestions?
  7. #7  

    Default Re: FoxFi works but wifi hotspot turns off after 10 minutes

    Quote Originally Posted by Drew300 View Post
    I get calls and txt msgs only in sleep mode.
    You do realize that this is an s3 forum?

    Anyway, you're saying that if the screen is ON, the phone doesn't ring or receive TMs?

    Have you tried booting into Safe mode to see if the problem persists?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. Moto X Will Not Stay Off When Plugged In
    By jlgraham in forum Moto X
    Replies: 11
    Last Post: 04-02-2014, 10:43 AM
  2. Google Nexus 10 Question
    By Angel Martinez3 in forum General News & Discussion
    Replies: 5
    Last Post: 01-23-2014, 10:04 AM
  3. How can I get SMS and voice to work while in France?
    By francesd in forum Google Nexus 5
    Replies: 6
    Last Post: 01-21-2014, 11:21 AM
  4. cant turn bass of for internal spraker
    By Samir_Delic in forum HTC One X
    Replies: 2
    Last Post: 01-21-2014, 08:38 AM
  5. Keyboard changed after update?
    By tdul in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-20-2014, 03:17 PM

Posting Permissions

B