Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By GSDer
  1. Thread Author  Thread Author    #1  

    Exclamation Home button lag? Running apps screen almost always comes up.

    Having a bit of an issue. Most of the time when I press the home button, just to exit an app and go back to the home screen, there's a second lag, and then my currently running apps screen comes up (like I HELD the button). Mechanically, there's nothing wrong with the button (it's a very new phone). It clicks cleanly and there's nothing wrong with it that way. But the phone clearly hangs and lags when I press it most of the time, and it reads it like I'm holding it down.

    How can I fix this? I feel like my phone just can't handle everything that's running and lags, but that's ridiculous. This happens when I have only a few apps open (I'm always closing things and not leaving them on to save battery power). It's really starting to annoy me, because this is almost a brand new phone and this issue seems really silly.
  2. #2  

    Default Re: Home button lag? Running apps screen almost always comes up.

    Welcome to Android Central! It's worth trying a system cache partition wipe, if you haven't done so already. You won't lose any personal data or settings:

    [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.
  3. Thread Author  Thread Author    #3  

    Default Re: Home button lag? Running apps screen almost always comes up.

    I'll try that... It seems like I should have to clear out stuff like that after awhile. I really hope I don't have to do that once a month or so to keep my phone working right.
  4. #4  

    Default Re: Home button lag? Running apps screen almost always comes up.

    You shouldn't have to do it frequently, although some people like to do it maybe once a month to keep things running at peak performance. If you recently updated your operating system, it's worth doing, because sometimes there can be leftover system data from the previous version.
  5. Thread Author  Thread Author    #5  

    Default Re: Home button lag? Running apps screen almost always comes up.

    That might be the reason then. There was a big update a couple weeks ago.
  6. #6  
    UJ95x's Avatar

    Posts
    5,501 Posts
    Global Posts
    5,581 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by Idiotekque View Post
    That might be the reason then. There was a big update a couple weeks ago.
    Most likely reason, yes. Did it fix the issue?

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  7. Thread Author  Thread Author    #7  

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by UJ95x View Post
    Most likely reason, yes. Did it fix the issue?

    Posted via Android Central App
    Nope, almost no change. :\
  8. #8  

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by Idiotekque View Post
    Nope, almost no change
    Have you tried booting into Safe mode to see if the problem still occurs? If it doesn't, then some app that you've installed is causing the problem. If it does, then it's time to try a Factory Reset.

    BTW, do you have S Voice disabled? That would help with Home button weirdness.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    Thanked by:
    UJ95x 
    B. Diddy likes this.
  9. Thread Author  Thread Author    #9  

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by GSDer View Post
    Have you tried booting into Safe mode to see if the problem still occurs? If it doesn't, then some app that you've installed is causing the problem. If it does, then it's time to try a Factory Reset.

    BTW, do you have S Voice disabled? That would help with Home button weirdness.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    I've tried turning off various apps and I'm not seeing a change. That's still a possibility though. It's really hard to test since it doesn't happen every time I hit the home button...

    I'm fairly certain I did turn of S Voice and saw no change. I'll try again though.

    How do you boot it into safe mode?


    EDIT: I just did a full trial and error run on all the different user apps I use. Even uninstalled Kik to see if that was the problem, since it seems to restart its process even if you turn it off, and no change. Also tried going back to the default keyboard, since I use Swype and it uses another process, and no luck.

    If a process is causing the issue, it's a factory one... I don't think that's the problem.
    Last edited by Idiotekque; 01-27-2014 at 05:44 PM.
  10. #10  

    Default Re: Home button lag? Running apps screen almost always comes up.

    To boot into Safe mode, reboot the phone and once it finishes shutting down, press-and-hold the Volume Down rocker and keep holding it until the phone finishes booting. You'll see a screen like this(minus the Pattern lock business, unless of course you have a Pattern lock).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  11. #11  
    UJ95x's Avatar

    Posts
    5,501 Posts
    Global Posts
    5,581 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by GSDer View Post
    To boot into Safe mode, reboot the phone and once it finishes shutting down, press-and-hold the Volume Down rocker and keep holding it until the phone finishes booting. You'll see a screen like this(minus the Pattern lock business, unless of course you have a Pattern lock).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    Interesting. Is this only on the S3 or is it for the other Sammy phones too? I do the same, but instead of holding volume down, I place my finger where the menu button should be and it does the same

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  12. Thread Author  Thread Author    #12  

    Default Re: Home button lag? Running apps screen almost always comes up.

    I... have no idea what you guys are saying. I just held down the volume down button for ages and nothing happens. Then I tried the same with the home button, nothing. So I held the volume down WITH the power button, and the home button with the power button, and they just booted up the phone normally. No safe mode.

    What's up?
  13. #13  
    UJ95x's Avatar

    Posts
    5,501 Posts
    Global Posts
    5,581 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by Idiotekque View Post
    I... have no idea what you guys are saying. I just held down the volume down button for ages and nothing happens. Then I tried the same with the home button, nothing. So I held the volume down WITH the power button, and the home button with the power button, and they just booted up the phone normally. No safe mode.

    What's up?
    Not the home button. Just hold the menu button (left of the home button)
    No other buttons and hold it until it boots up

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  14. #14  

    Default Re: Home button lag? Running apps screen almost always comes up.

    Here's a step-by-step explanation:

    Thanked by 2:
    GSDerUJ95x 
  15. #15  

    Default Re: Home button lag? Running apps screen almost always comes up.

    Quote Originally Posted by UJ95x View Post
    instead of holding volume down, I place my finger where the menu button should be and it does the same
    Interesting - this does nothing on my Samsung Galaxy S3 (Verizon SCH-i535). What phone do you have?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  16. #16  

    Default Re: Home button lag? Running apps screen almost always comes up.

    My phone has been doing the same thing ever since the 4.3 update. Must have been something in the update.

Similar Threads

  1. [FREE APP] Kroid Restaurant POS System
    By janrylisrael in forum Android Applications
    Replies: 2
    Last Post: 02-19-2014, 10:34 PM
  2. People App
    By evan_adams in forum Moto X
    Replies: 10
    Last Post: 01-30-2014, 10:53 AM
  3. Dropped My Note 2 & screen is now blacked out!
    By MentalTechie in forum AT&T Galaxy Note 2
    Replies: 2
    Last Post: 01-27-2014, 11:13 AM
  4. GS3 Broken screen - How to retrieve app data
    By dargason in forum Verizon Galaxy S3
    Replies: 3
    Last Post: 01-25-2014, 05:26 PM
  5. Moto G Screen broken
    By Gijsje1997 in forum Moto G
    Replies: 0
    Last Post: 01-24-2014, 06:02 PM

Posting Permissions

B