Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    mzdrati's Avatar

    Posts
    92 Posts
    Global Posts
    122 Global Posts

    Default Verizon GS3 Bluetooth Connects then Disconnects Over & Over After 4.3 Update

    Anyone have a fix for this? I unpaired my GS3, deleted it from my OEM BMW Bluetooth, deleted the BMW from the GS3, and pulled the battery. Then re-paired the phone with the car, but the results are the same. It connects for 2 seconds, then disconnects, then connects again, then disconnects (over and over).

    Losing SVTP Hotspot was bad enough- not I no longer have handsfree Bluetooth in my car. I regret downloading 4.3. I really do.

    Any help would be greatly, greatly appreciated.

    TONY
  2. Thread Author  Thread Author    #2  
    mzdrati's Avatar

    Posts
    92 Posts
    Global Posts
    122 Global Posts

    Default Re: Verizon GS3 Bluetooth Connects then Disconnects Over & Over After 4.3 Update

    in case there is anyone else who has a similar problem, I can confirm that wiping the phone has no effect on this problem. The car is a 2003 BMW 5 series with factory Bluetooth (called ULF). It worked perfectly before the 4.3 update. I loved using it, but it's back to speakerphone for me I guess. So stupid.
  3. #3  

    Default Re: Verizon GS3 Bluetooth Connects then Disconnects Over & Over After 4.3 Update

    I have had no such problem with my S3 and Onkyo receiver - the phone stays connected to Bluetooth unless I walk out of range.

    Did you also wipe the system cache in Recovery mode when you performed the Factory Reset?

    Have you checked to see if you have the latest firmware for your car?

    If all else fails you could try this http://forums.androidcentral.com/sho....php?p=3408870
    to roll back to 4.1.2 (I haven't tried it myself so you're on your own there - sorry).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  4. #4  
    crabbz's Avatar

    Posts
    69 Posts
    Global Posts
    147 Global Posts

    Default Re: Verizon GS3 Bluetooth Connects then Disconnects Over & Over After 4.3 Update

    My s3 started disconnecting from my car's bluetooth after 4.3 also. In my case the problem appears to be when the car tries to access the text messages on the phone. I repaired the phone with the car (after removing each from the other's bluetooth settings) then when the phone prompted to give the car permission to access text messages I denied the permission (I think with the cancel button). Now it isn't disconnecting, but of course you can't access the text messages through the car head unit anymore.
  5. #5  

    Default Re: Verizon GS3 Bluetooth Connects then Disconnects Over & Over After 4.3 Update

    Quote Originally Posted by crabbz View Post
    My s3 started disconnecting from my car's bluetooth after 4.3 also. In my case the problem appears to be when the car tries to access the text messages on the phone. I repaired the phone with the car (after removing each from the other's bluetooth settings) then when the phone prompted to give the car permission to access text messages I denied the permission (I think with the cancel button). Now it isn't disconnecting, but of course you can't access the text messages through the car head unit anymore.
    Same here

Similar Threads

  1. data connection keeps dropping
    By aclerk in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 01-30-2014, 01:38 PM
  2. Replies: 3
    Last Post: 01-29-2014, 05:17 PM
  3. Replies: 5
    Last Post: 01-28-2014, 02:36 PM
  4. Updated to version 4.3 and the strangest thing happened!
    By PanaWanKenobi in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-28-2014, 01:36 PM
  5. YouTube/streaming video won't play over wifi!!
    By guitarg3ar in forum LG G2
    Replies: 0
    Last Post: 01-28-2014, 01:04 PM

Posting Permissions

B