1. neil154's Avatar
    Since I upgraded to 4.3 it sees that every once in a while my S3 "Loses" the passwords to all 3 of my home networks. If I click on one of the wifi networks and say connect it asks me for the password but if I do not put in password and instead I reboot the S3 then it connects to my networks.

    Anyone else have this issue or have a resolution to stop this issue?
    02-08-2014 12:08 PM
  2. GSDer's Avatar
    or have a resolution to stop this issue?
    Did you clear the system cache in Recovery mode? Did you perform a Factory Reset after the OTA?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-09-2014 12:06 AM
  3. neil154's Avatar
    I did a factory reset after the OTA.
    02-09-2014 08:30 AM
  4. GSDer's Avatar
    Well, try booting into Recovery mode and clearing the system cache. If that doesn't work then I'm at a loss - this is a basic feature and it should just work.

    Do you have any 3rd party apps that have anything to do with Wi-Fi?
    Have you tried booting into Safe mode http://support.verizonwireless.com/s...ase.html/59242 to see if the problem persists?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-10-2014 12:18 AM
  5. neil154's Avatar
    I have "Battery Guru" intsalled but I stopped it from controlling wifi. Based on your suggest I have just cleaned the system cache so we will see what happens now.

    Thanks for your help.
    02-10-2014 01:59 PM

Similar Threads

  1. Enter Password to Decrypt Data Screen Bug
    By xnaveedhassan in forum HTC One M7
    Replies: 1
    Last Post: 11-06-2014, 03:35 PM
  2. USB cover lost. z1s
    By ericlc2 in forum Sony Xperia Z1
    Replies: 17
    Last Post: 05-14-2014, 03:19 PM
  3. Didn't use a lick of WiFi today yet my Moto X says otherwise
    By jeromenumbers in forum Moto X (2013)
    Replies: 15
    Last Post: 02-13-2014, 10:42 AM
  4. Connecting to Wifi Issue
    By Taylor McCartney in forum Samsung Galaxy Tab 3
    Replies: 15
    Last Post: 02-10-2014, 12:38 PM
  5. ZTE Valet short battery life due to wifi?
    By HalOfBorg in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 02-09-2014, 08:32 AM
LINK TO POST COPIED TO CLIPBOARD