Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    neil154's Avatar

    Posts
    385 Posts
    Global Posts
    391 Global Posts

    Default WIFI Password "LOST"

    Since I upgraded to 4.3 it sees that every once in a while my S3 "Loses" the passwords to all 3 of my home networks. If I click on one of the wifi networks and say connect it asks me for the password but if I do not put in password and instead I reboot the S3 then it connects to my networks.

    Anyone else have this issue or have a resolution to stop this issue?
    Galaxy S3 16GB Unrooted Pebble Blue
    Verizon,USA
    Android V4.3
  2. #2  

    Default Re: WIFI Password "LOST"

    Quote Originally Posted by neil154 View Post
    or have a resolution to stop this issue?
    Did you clear the system cache in Recovery mode? Did you perform a Factory Reset after the OTA?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  3. Thread Author  Thread Author    #3  
    neil154's Avatar

    Posts
    385 Posts
    Global Posts
    391 Global Posts

    Default Re: WIFI Password "LOST"

    I did a factory reset after the OTA.
    Galaxy S3 16GB Unrooted Pebble Blue
    Verizon,USA
    Android V4.3
  4. #4  

    Default Re: WIFI Password "LOST"

    Well, try booting into Recovery mode and clearing the system cache. If that doesn't work then I'm at a loss - this is a basic feature and it should just work.

    Do you have any 3rd party apps that have anything to do with Wi-Fi?
    Have you tried booting into Safe mode to see if the problem persists?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  5. Thread Author  Thread Author    #5  
    neil154's Avatar

    Posts
    385 Posts
    Global Posts
    391 Global Posts

    Default Re: WIFI Password "LOST"

    I have "Battery Guru" intsalled but I stopped it from controlling wifi. Based on your suggest I have just cleaned the system cache so we will see what happens now.

    Thanks for your help.
    Galaxy S3 16GB Unrooted Pebble Blue
    Verizon,USA
    Android V4.3

Similar Threads

  1. USB cover lost. z1s
    By ericlc2 in forum Sony Xperia Z1
    Replies: 15
    Last Post: 03-31-2014, 07:03 PM
  2. Replies: 15
    Last Post: 02-13-2014, 10:42 AM
  3. Connecting to Wifi Issue
    By Taylor McCartney in forum Samsung Galaxy Tab 3
    Replies: 15
    Last Post: 02-10-2014, 12:38 PM
  4. ZTE Valet short battery life due to wifi?
    By HalOfBorg in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 02-09-2014, 08:32 AM
  5. Enter Password to Decrypt Data Screen Bug
    By xnaveedhassan in forum HTC One
    Replies: 0
    Last Post: 02-07-2014, 06:37 PM

Posting Permissions

B