1. redcat22's Avatar
    I'm running stock, always have. I didn't accept the 4.3 update either. I normally clear cache every few weeks, sort of regular maintenance for the phone. So today i decided to do that. I turned off my phone and attempted to boot into recovery when a strange screen popped up that i haven't seen before. I didn't even have a chance to read everything because i accidentally pushed the volume rocker. I do remember seeing the word "Warning" at the top of the screen and "download" further down the screen. Next screen that pops up says:
    ODIN MODE
    PRODUCT NAME: SCH-I1535
    CUSTOM BINARY DOWNLOAD: NO
    CURRENT BINARY: Samsung Offcial
    SYSTEM STATUS: Official
    QUALCOMM SECUREBOOT: Enable

    (Android Logo)

    Downloading...
    Do not turn off target!!

    Been stuck like this for 30 minutes and now i'm nervous.
    02-13-2014 09:39 AM
  2. Golfdriver97's Avatar
    I'm running stock, always have. I didn't accept the 4.3 update either. I normally clear cache every few weeks, sort of regular maintenance for the phone. So today i decided to do that. I turned off my phone and attempted to boot into recovery when a strange screen popped up that i haven't seen before. I didn't even have a chance to read everything because i accidentally pushed the volume rocker. I do remember seeing the word "Warning" at the top of the screen and "download" further down the screen. Next screen that pops up says:
    ODIN MODE
    PRODUCT NAME: SCH-I1535
    CUSTOM BINARY DOWNLOAD: NO
    CURRENT BINARY: Samsung Offcial
    SYSTEM STATUS: Official
    QUALCOMM SECUREBOOT: Enable

    (Android Logo)

    Downloading...
    Do not turn off target!!

    Been stuck like this for 30 minutes and now i'm nervous.
    You got into Download mode. Either pull the battery or press and hold power until it reboots.
    UJ95x and redcat22 like this.
    02-13-2014 09:47 AM
  3. redcat22's Avatar
    You got into Download mode. Either pull the battery or press and hold power until it reboots.
    *facepalm* *facepalm* *facepalm*
    02-13-2014 10:22 AM
  4. Golfdriver97's Avatar
    *facepalm* *facepalm* *facepalm*
    Are you back up and running?

    Sent from my Nexus 5 using AC Forums mobile app
    02-13-2014 11:02 AM
  5. redcat22's Avatar
    Are you back up and running?

    Sent from my Nexus 5 using AC Forums mobile app
    Yes, all is well. Thanks for the help.
    02-14-2014 12:58 PM
  6. Golfdriver97's Avatar
    Yes, all is well. Thanks for the help.
    No sweat. See you around the forums.

    Sent from my Nexus 5 using AC Forums mobile app
    02-14-2014 01:11 PM

Similar Threads

  1. Help! Galaxy Note 10.1 Connecting to Tv with Wired Adapter
    By Curtis08 in forum General Help and How To
    Replies: 5
    Last Post: 02-15-2014, 08:25 PM
  2. do the stickers on the back start to becoming loose?
    By preppystud in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 02-14-2014, 02:29 AM
  3. Moving to France and Need Help with Frequencies and Phones
    By brymo in forum General Help and How To
    Replies: 2
    Last Post: 02-13-2014, 07:15 PM
  4. Switch Contacts from SIM to DEVICE
    By IAMHADE5 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-13-2014, 09:05 AM
  5. Does anyone know how to root samsung stratosphere II?
    By ismaelmacedo in forum General Help and How To
    Replies: 0
    Last Post: 02-13-2014, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD