Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Unhappy MTP application not running. Help!

    I noticed the other day that my GS3 was no longer recognized by my PC when I plugged it in via USB. I unplug my phone from the USB cord and plug my wife's GS3 into it and it works, just like mine used to. It appears the MTP application is *not* running on my phone. How do I resolve this?
  2. #2  

    Default Re: MTP application not running. Help!

    Does the computer even beep when you connect your phone?
    Normally, the phone first shows that it's in 'Installer' mode - is that happening?
    Have you tried rebooting?
    Did you do a Factory Reset after the 4.3 update?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk

Similar Threads

  1. Help Please - ADB Copy Fails!
    By Maypo in forum General Help and How To
    Replies: 3
    Last Post: 03-18-2014, 07:35 AM
  2. Stock weather app not available on go launcher?
    By eeyore6802 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-17-2014, 09:56 PM
  3. Verizon Note 2: Text Message not showing correct time received
    By flowr in forum Verizon Galaxy Note 2
    Replies: 0
    Last Post: 03-17-2014, 04:49 PM
  4. Kindle Fire root/TWRP HELP!!
    By ryanbart in forum Amazon Kindle Fire
    Replies: 0
    Last Post: 03-17-2014, 01:29 PM

Posting Permissions