Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default App Updates and Google Locate and Ring are not working

    Hi all. Sorry such noob. My work phone is Galaxy S3. I used Kies3 to reload stock rom just to do it. I decided I would create a new Google account to separate personal from work. I added a new account through the phone doing the setup. After all setup, Play would show the app updates of stuff on the phone already(it would show them but had to manually update them), but would not come back with an update-all or do any auto-updates. I then tried to do a locate signed into google online. It just sat there and did nothing. It has worked before on my other google account on this phone before i reloaded it. I reloaded it again, and setup again with the same new account. Same thing. I then factory reset and re-setup again with old personal account. App updates started working again, however, the locate and remote ring functions still don't work. I'm wondering if I have confused google because this phone is associated with 2 accounts. You can't remove a device in device manager that I can see...Only rename...very frustrating. Any thoughts on this? Please help. Thanks.
  2. #2  
    Golfdriver97's Avatar

    Posts
    21,214 Posts
    Global Posts
    21,654 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: App Updates and Google Locate and Ring are not working

    Quote Originally Posted by xboxbml1 View Post
    Hi all. Sorry such noob. My work phone is Galaxy S3. I used Kies3 to reload stock rom just to do it. I decided I would create a new Google account to separate personal from work. I added a new account through the phone doing the setup. After all setup, Play would show the app updates of stuff on the phone already(it would show them but had to manually update them), but would not come back with an update-all or do any auto-updates. I then tried to do a locate signed into google online. It just sat there and did nothing. It has worked before on my other google account on this phone before i reloaded it. I reloaded it again, and setup again with the same new account. Same thing. I then factory reset and re-setup again with old personal account. App updates started working again, however, the locate and remote ring functions still don't work. I'm wondering if I have confused google because this phone is associated with 2 accounts. You can't remove a device in device manager that I can see...Only rename...very frustrating. Any thoughts on this? Please help. Thanks.
    Welcome to the forums.
    I am not really sure what to suggest. Maybe give it a day and see if like you said, that you confused Google servers and maybe it will straighten itself out.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default Re: App Updates and Google Locate and Ring are not working

    Well, I went ahead and deleted that new account I had created just to see if that helped. It did not. Old account still not locating... I was hoping for an AHA! type answer. I'm also wondering how come we can't delete a device from the account. An old Droid 3 still shows up under my original account. Thanks for the welcome. Actually, I think I had an old ID for this forum but couldn't remember my password. Tried the reset thing, it sent password to the email account I must have setup with it, which I believe looks to be an invalid email address...so i created this new one..wonder if someone could help with that one too...looks like i put a .com instead of a .net address on it...
  4. #4  

    Default Re: App Updates and Google Locate and Ring are not working

    My question is, why would you flash a ROM on a work phone?

    AC App on SGS3
    Samsung Galaxy S3 4gLTE
  5. #5  

    Default Re: App Updates and Google Locate and Ring are not working

    Quote Originally Posted by AxlMyk View Post
    My question is, why would you flash a ROM on a work phone?
    He reloaded the stock firmware using Kies - I don't see a problem with that. Shouldn't have anything to do with his Google account issue.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  6. Thread Author  Thread Author    #6  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default Re: App Updates and Google Locate and Ring are not working

    Yeah...I just reloaded stock Rom with Kies3 just to do it... my personal phone is iPhone 5...I DFU restore on that every new iOS or whenever I feel like it..sometimes JB... never rooted an android yet... I'll check the Google remote ring tomorrow to see if its working again on my original account.. maybe if it fixes itself I might try another new account...

    Posted via Android Central App
    xboxbml
    Galaxy S3-Verizon-Currently Android 4.3
  7. Thread Author  Thread Author    #7  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default Re: App Updates and Google Locate and Ring are not working

    Interesting.... I figured out the Google remote locate/ring/wipe issue... Old version of IE on work machine. I just used Chrome and it worked fine...duh... Now, to figure out why I couldn't get a new Google ID to work on this phone and update-all/auto-update apps. Isn't there a way to remove devices from your account under Android Device Manager in Play? I'm still seeing an old Droid3 I had in there and can't even remote it, or this S3... Any expert advice out there? Appreciate the help!
  8. Thread Author  Thread Author    #8  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default Re: App Updates and Google Locate and Ring are not working

    I tried creating a second new account, that didn't work. then a 3rd...that didn't work either. My Play app does not show updates for any of the pre-installed sfw on the phone...I know there are a ton of updates for stuff...YouTube, Samsung stuff etc.. No Ideas? I guess I have to try and contact Google about removing this phone from my original account somehow...
  9. Thread Author  Thread Author    #9  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default Re: App Updates and Google Locate and Ring are not working

    Well, just an update to let everyone know..that cares...I got it working... I had gotten in contact with Google support. They really didn't offer me much at L1 support. This is what I sent back to them.
    OK...I think I made some progress... I went into Google Play and turned off Auto updates. Then I went into Application Manager and cleared data, then uninstalled the update that had somehow gotten on there there for Google Play Store. I closed out and re-opened Play again, and all of a sudden apps started auto-downloading and updating.. I don't know why that is cuz I turned off auto-updates...unless me clearing the data under App Mgr reset that item to default... Anyway, I think I may have cleared the issue.. I'll try turning off auto-updates, uninstalling some updates manually, then see if Play sees them and gives me the auto-update all button again.
    This did in fact work. Auto update all button is back when there are updates available. I'm a happy camper now. Would just like to wipe this and do it one more time from scratch just to make sure it works without having to do those extra steps. Didn't have to before on old account. Oh well, here's to hoping it works. Now to wait to see how KitKat will work on this S3. Hopefully my experience here helps someone else! Thanks all!
  10. Thread Author  Thread Author    #10  
    xboxbml's Avatar

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    ROM
    Android JB 4.3

    Default Re: App Updates and Google Locate and Ring are not working

    Well, I did it again! I reloaded Android 4.3 from scratch with Kies3 again, and setup with that new Google account again, and it worked straight away! No hangups this time! Play came up with Update All button and all is well! Thanks all.

Similar Threads

  1. Work e-mail logo in e-mail signature??
    By Bruce-YVR in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 3
    Last Post: 06-04-2014, 08:16 PM
  2. OK Google lags from home screen.
    By scipper77 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-31-2014, 05:33 PM

Posting Permissions