1. cindylike24's Avatar
    I've got an issue with my S3 that's really got me perplexed.

    When I plug in my phone to charge overnight, when I wake up the next morning, my battery charge is at 100%. Now the moment that I unplug the phone from my charger, it shows my charge going from 100% to around 75%. What's up with this? I don't have this problem when I plug in my phone to charge at work.

    Any input you can give me on this would be greatly appreciated.
    06-03-2014 08:02 AM
  2. Golfdriver97's Avatar
    I've got an issue with my S3 that's really got me perplexed.

    When I plug in my phone to charge overnight, when I wake up the next morning, my battery charge is at 100%. Now the moment that I unplug the phone from my charger, it shows my charge going from 100% to around 75%. What's up with this? I don't have this problem when I plug in my phone to charge at work.

    Any input you can give me on this would be greatly appreciated.
    I would guess the charger at home might be going bad. Which one do you use more often?
    06-03-2014 09:36 AM
  3. cindylike24's Avatar
    I would guess the charger at home might be going bad. Which one do you use more often?
    I use the one at home more than I do at work. Guess I'll be making a trip out to Walmart to get another charger. *ugh*


    Sent from my SCH-I535 using Tapatalk
    06-03-2014 10:03 AM
  4. AxlMyk's Avatar
    Be aware that any charger with a USB connection will work. You don't have to spend a lot of money.

    AC App on SGS3
    06-03-2014 12:01 PM
  5. cindylike24's Avatar
    Oh, I'm not going to spend a lot of money on one but they've got just about the best variety of ones that I can check out. A lot of the time though, I'd much rather take a beating rather than going to Walmart. Hard to find a decent parking space and then getting and looking for what I want. If all goes well, I can usually get it all done in less than an hour though.

    Sent from my SCH-I535 using Tapatalk
    06-03-2014 12:34 PM
  6. Rick Bell's Avatar
    Oh, I'm not going to spend a lot of money on one but they've got just about the best variety of ones that I can check out. A lot of the time though, I'd much rather take a beating rather than going to Walmart. Hard to find a decent parking space and then getting and looking for what I want. If all goes well, I can usually get it all done in less than an hour though.

    Sent from my SCH-I535 using Tapatalk
    I don't like going there either but it can be a source on entertainment. Where else can you see such a concentration of human stupidly and moronic behavior?

    Posted from my VZW GALAXY S3
    06-04-2014 09:42 PM
  7. cindylike24's Avatar
    Update: Tried a different charger that I had at home, no such luck. Also tried a different cord with charger, no luck with that either. Tried in a different plugin, no luck there. It acts like it's going to charge and then with the slightest movement, it stops charging on me. Going to try a new battery and see if that will solve my problem. Wish me luck! *fingers crossed*
    06-05-2014 09:53 AM
  8. GSDer's Avatar
    It acts like it's going to charge and then with the slightest movement, it stops charging on me.
    If wiggling the power cable causes a change in behavior then it's likely that the micro-USB port is at fault; it may just be gunked up or it may be bad.

    For the former you could try compressed air or electronic contact cleaner (be sure to take the battery out before using the latter) and a toothbrush.

    You could also try using a needle to clean around all of the pins in the connector (again with the battery removed) - there's a YouTube video where a guy describes how he flattened out the needle tip and uses it to clean the dust bunnies out of the connector.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    cindylike24 likes this.
    06-05-2014 11:58 AM
  9. cindylike24's Avatar
    If wiggling the power cable causes a change in behavior then it's likely that the micro-USB port is at fault; it may just be gunked up or it may be bad.

    For the former you could try compressed air or electronic contact cleaner (be sure to take the battery out before using the latter) and a toothbrush.

    You could also try using a needle to clean around all of the pins in the connector (again with the battery removed) - there's a YouTube video where a guy describes how he flattened out the needle tip and uses it to clean the dust bunnies out of the connector.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    That's what I've been suspecting. I'll have to try cleaning the micro USB port out and see what happens there. If it turns out to be a bad micro USB port, then I guess I'll be making a call to Verizon about this. Want to figure this out before the warranty runs out on 06/24/14.


    Sent from my SCH-I535 using Tapatalk
    06-05-2014 12:25 PM
  10. MrDoh's Avatar
    If your charger at work does the job, it may also be the cable(s) that you're using at home. If it were me, I'd take the cable from work home, and see if it works with your charger at home. If so, you need another one of those cables *smile*. If not, well, then it could be the charger.

    Cleaning the mini-USB port on the phone can only help, though.
    06-06-2014 05:56 PM
  11. cindylike24's Avatar
    Update: I believe that I have my battery charging issue. I plugged the charger that came with my phone and plugged it into my power strip and it believe that solved my issue. Thank you everyone for your help.

    Sent from my SCH-I535 using Tapatalk
    06-06-2014 07:21 PM

Similar Threads

  1. Htc one M8 battery
    By Sunny4500 in forum HTC One E8
    Replies: 6
    Last Post: 06-17-2014, 04:57 AM
  2. problem with s4 battery life.
    By Leigh Baines in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 06-09-2014, 12:54 PM
  3. Extreme Battery drain in AP mode
    By gnexcm11 in forum Google / Samsung Galaxy Nexus
    Replies: 0
    Last Post: 06-03-2014, 12:07 AM
  4. Samsung galaxy s5 - Privacy mode issues
    By leon vasey in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-02-2014, 09:15 PM
  5. Stock email issue
    By Derek1267 in forum Moto X (2013)
    Replies: 1
    Last Post: 06-02-2014, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD