Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    Wildside's Avatar

    Posts
    117 Posts
    ROM
    BAMF Forever 1.10

    Default GS3 CleanROM and Random Reboots

    For the past 3 weeks or so my GS3 has been randomly rebooting. It's happening about 3 times per day and at varying times - sometimes when I disconnect from the car charger, sometimes when a call comes in, sometimes when it's sitting on the desk.

    I'm rooted, unlocked bootloader running CleanROM 8 (Android 4.3).

    Any thoughts on why this started now?
  2. #2  
    NoYankees44's Avatar

    Posts
    1,177 Posts
    ROM
    Viper

    Default Re: GS3 CleanROM and Random Reboots

    I am on the first release of cleanrom 8(newer version only have trim support changed I believe) and have no reboots. Did you completely clean install? Any tweaks or mods? Any system apps restored when you installed?

    Regardless, best option is completely wiping everything and completely wiping and installing fresh.

    Also, Scott usually responds to issues in his thread on xda. Try him if you have no luck on your own.
    Galaxy S3(unlocked on whatever I feel like flashing) ---- Asus Tf300(unlocked on CROMI)
    Htc Rezound(s-off on ViperRez)
  3. #3  

    Default Re: GS3 CleanROM and Random Reboots

    For the past 3 weeks or so my GS3 has been randomly rebooting. It's happening about 3 times per day and at varying times - sometimes when I disconnect from the car charger, sometimes when a call comes in, sometimes when it's sitting on the desk.

    I'm rooted, unlocked bootloader running CleanROM 8 (Android 4.3).

    Any thoughts on why this started now?
    The CleanROM thread was closed, Scott gave up getting 4.4.2 to work without locking the bootloader. The thread is still there, with several postings by people with reboots. I think that the main question that's asked when that happens is whether a clean or dirty flash was done. That is, was a wipe done in recovery mode before flashing, or not. If not, this is a "dirty" flash, and some problems may come up. You can always try a wipe and re-flash CleanROM, that's most likely the first thing that I'd try, dirty or clean initial install.

    I was on CleanROM 8.2 when Scott closed the thread, had no reboots. Decided to use odin to install 4.4.2 over it and then root with towelroot. Doing okay, killed lots of bloat using Titanium Backup. Since I only have 3 months until I can upgrade, I'll live. But no more Samsung for me *smile*, Knox was really a bummer, don't need it.

    Here's the closed thread, if you want to search it and look for information about reboots:

    [ROM][6/7/14] - CleanROM 8.2 -★| Clean! | Smooth! | Stable! | No Gimmicks! |★- - XDA Forum

    Update: There is a new CleanROM support thread in xda-developers forum that you might also use. It's just started, so nothing much there yet, but there is interest. One of the guys that helped Scott a lot with support is helping out there:

    CleanROM 8.2 tech support
    Last edited by MrDoh; 07-14-2014 at 12:58 PM.
  4. Thread Author  Thread Author    #4  
    Wildside's Avatar

    Posts
    117 Posts
    ROM
    BAMF Forever 1.10

    Default Re: GS3 CleanROM and Random Reboots

    Quote Originally Posted by NoYankees44 View Post
    Regardless, best option is completely wiping everything and completely wiping and installing fresh.
    I should have been more clear that this was not a new install and I haven't installed any new apps.

    This is a new phenomenon on a phone that has worked extremely well up until this point.

    Thank you (NoYankees44 and Mr.Doh) for responding.
  5. #5  

    Default Re: GS3 CleanROM and Random Reboots

    You still might try posting your question here, you might get help:

    CleanROM 8.2 tech support
  6. Thread Author  Thread Author    #6  
    Wildside's Avatar

    Posts
    117 Posts
    ROM
    BAMF Forever 1.10

    Default Re: GS3 CleanROM and Random Reboots

    This has something to do with the radios.

    The phone rebooted twice yesterday while trying to answer a call. It also rebooted 3x yesterday while trying to download a picture from an MMS.

    On top of that, I lost mobile data connectivity for about an hour even though WiFi was off, mobile data was on and my sons each had strong 4G signals (iPhones).

    Almost feels like I'm using my Thunderbolt again

Similar Threads

  1. Moto 360 and S4 - block car handsfree?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2014, 02:05 AM
  2. DCIM contents missing from both SD card and device storage.
    By Prem Suman in forum General Help and How To
    Replies: 4
    Last Post: 07-14-2014, 03:57 PM
  3. Reception and wifi
    By deanodrums in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 07-13-2014, 07:30 AM
  4. Contact issue and voice dialing
    By Hughey79 in forum HTC One (M8)
    Replies: 0
    Last Post: 07-10-2014, 08:58 AM
  5. Replies: 1
    Last Post: 07-10-2014, 06:21 AM

Posting Permissions