1. zdez50's Avatar
    So my phone was only recently updated, and my photos in my contact display are gone along with the blank default icons as well. Additionally the font seemed to get smaller and each contact is narrow making me pinpoint precision. Very frustrating. Once I click a contact their photo shows up just fine. It is liked up with FB and and everything is synced fine. It can't have anything to do with the sync because that's all dandy.
    I've looked everywhere in the settings and come across nothing that helps.

    Any information would be appreciated.

    Posted via Android Central App
    08-11-2014 10:40 AM
  2. srkmagnus's Avatar
    So my phone was only recently updated, and my photos in my contact display are gone along with the blank default icons as well. Additionally the font seemed to get smaller and each contact is narrow making me pinpoint precision. Very frustrating. Once I click a contact their photo shows up just fine. It is liked up with FB and and everything is synced fine. It can't have anything to do with the sync because that's all dandy.
    I've looked everywhere in the settings and come across nothing that helps.

    Any information would be appreciated.

    Posted via Android Central App
    Have you tried a reboot of the device to see if it refreshes the contact photos? Give that a try and see if that fixes the problem. Otherwise, go into system settings > applications > contacts (or people) and clear the cache.
    08-14-2014 11:22 AM
  3. Redx's Avatar
    Any fix for this? My wife has the problem but I don't. Here is what it looks like
    Attached Thumbnails Contacts photos not displayed. VZ S3-screenshot_2014-08-20-07-23-39.png  
    08-20-2014 10:48 AM
  4. GSDer's Avatar
    My wife has the problem but I don't.
    Are you both running the same firmware version?
    Did one of you do a Factory Reset but not the other?

    BTW, you should consider reposting that screenshot without her email shown - you could use something like PicSay Pro http://market.android.com/details?id...core.picsaypro (there's also a free version) to edit that out. Forum guidelines prohibit including personal information in posts.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-20-2014 01:35 PM
  5. Redx's Avatar
    I edited the pic, thanks for the heads up...didn't realize that was there.

    We have the same everything. newest os and no factory resets.
    08-20-2014 01:56 PM
  6. GSDer's Avatar
    We have the same everything. newest os and no factory resets.
    Same apps installed? Perhaps you have Facebook and she doesn't? There has to be some reason that her view is different from yours, and it's quite possible that a 3rd party application is responsible. You could both boot into Safe mode http://support.verizonwireless.com/s...ase.html/59242 and see what happens (just reboot again to get out of Safe mode).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-21-2014 09:48 AM
  7. Redx's Avatar
    She has some apps different. It isn't like this all the time, it randomly does this
    08-22-2014 05:55 AM
  8. KarlStef's Avatar
    I had the same problem twice before. Clearing the cache and rebooting didn't work. However, shutting down the phone and removing the battery did work both times. It is weird how some of these procedures works for some and not for others. Just wanted to let you know what worked for me.
    01-27-2015 08:34 AM
  9. AxlMyk's Avatar
    I get it every now and then. 1/2 hour later it's back to normal. It's a head scratcher.

    AC App on SGS3
    01-27-2015 06:51 PM

Similar Threads

  1. Uploading photos to Facebook
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 06:34 PM
  2. Game saved on SD card is not showing up on new phone.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2014, 11:52 AM
  3. Samsung Galaxy Note do not wiping data (recovery mode)
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 03:12 PM
  4. Replies: 0
    Last Post: 08-11-2014, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD