Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default WiFi connection issues

    Anyone else getting authentication issues when trying to connect to WiFi? The phone will not connect to my work WiFi. Rebooted router and the phone, verified settings and even deleted the network and still no go.
  2. #2  
    Haalcyon's Avatar

    Posts
    5,959 Posts
    Global Posts
    6,458 Global Posts
    ROM
    CM 10.2

    Default Re: WiFi connection issues

    I've seen this type of behavior when the authentication is complex, like with WPA/WPA2 and a alphanumeric key with special chars and caps in it, .,e., Th@t1$OneFunkyEncryptionK3y


    Some devices don't react well to having to use stronger keys.
    Live long and prosper.


  3. Thread Author  Thread Author    #3  

    Default Re: WiFi connection issues

    I can connect to my home router just not work. I even tried an open and a WEP with no luck. Factory reset on the phone and the router with no luck. I think it is the Westell router. I'll try a new router tomorrow.

    Sent from my HTC6500LVW using Tapatalk 4
  4. Thread Author  Thread Author    #4  

    Default Re: WiFi connection issues

    Installed a router from home in my office a it works. Must be the Westell dsl modem is not compatible.
  5. #5  

    Default Re: WiFi connection issues

    I found an issue when I did the password in small letters instead of all caps. How is the password defined? I too have had issues with non-alphabetic characters in passwords.
  6. #6  
    Jo5329's Avatar

    Posts
    71 Posts
    Global Posts
    148 Global Posts

    Default Re: WiFi connection issues

    Well this doesn't bod well for me - as I'm going to get one of these tonight and our home DLS is a Westell. I hope it is not the modem, but something else!

    Current Phone: Verizon HTC One
    1st Andriod Phone: HTC Thunderbolt on VZW
  7. Thread Author  Thread Author    #7  

    Default Re: WiFi connection issues

    Quote Originally Posted by TBoltJ View Post
    I found an issue when I did the password in small letters instead of all caps. How is the password defined? I too have had issues with non-alphabetic characters in passwords.
    The password was alphanumeric and lower case on the dsl westell router and I used the same password on my netgear router. All I know it works. I just use my netgear as an access point to the dsl. Since coverage sticks in my office without WiFi my phone will die and I needed a solution.
  8. #8  
    Jo5329's Avatar

    Posts
    71 Posts
    Global Posts
    148 Global Posts

    Default Re: WiFi connection issues

    Yup, my new HTC One won't authenticate on our Westell Modem. Out to twitter I went and HTC was stumped as well, however, I'm going to get a router tomorrow and try that. Tech friend of mine said that is probably the issue because Westell is not a true router. So I'll let you know.

    I like the phone and want to keep it so have to to figure out the WiFi issue.

    Current Phone: Verizon HTC One
    1st Andriod Phone: HTC Thunderbolt on VZW
  9. #9  
    Jo5329's Avatar

    Posts
    71 Posts
    Global Posts
    148 Global Posts

    Default Re: WiFi connection issues

    New modem from AT&T and the phone connects like a champ.

    Sent from my HTC One using AC Forums mobile app

    Current Phone: Verizon HTC One
    1st Andriod Phone: HTC Thunderbolt on VZW
  10. #10  

    Default Re: WiFi connection issues

    I have heard of several instances of Westell modems not working with the One.
  11. #11  

    Default Re: WiFi connection issues

    I have also been having issues at work with my One connecting to the Wireless. I work at a hospital and have access to the secure network, but when I jump from access point to access point, it ever fully connects back. The key is a WPA/WPA2 with letters and numbers in it. I have not been able to figure out the issue. I also have an issue with my phone connecting to LTE. It mainly happens when I have left work and shows that it has connected to LTE, but I cannot access internet or anything that accesses the internet. It has been bugging out like this since the update from a few weeks ago.

Similar Threads

  1. My XOLO Q700 doesn't connect to PC by USB Cable
    By ashishpsharma in forum General Help and How To
    Replies: 3
    Last Post: 10-09-2013, 11:39 AM
  2. 4.1.2 Issue on Emergency Call waking up the screen
    By krixhar in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 10-07-2013, 11:09 AM
  3. Internal Storage Issue?
    By Donie in forum Droid RAZR M
    Replies: 4
    Last Post: 10-07-2013, 09:30 AM
  4. Replies: 0
    Last Post: 10-07-2013, 12:35 AM
  5. SGS 4 - AFWALL+ Issue
    By timbre in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-06-2013, 11:34 PM

Posting Permissions