Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Verizon HTC One : No Software Keyboard Appears to Unlock Phone - I Know My PIN

    Like it says - suddenly my keyboard doesn't show up to allow me to unlock my phone, just the voice recognition. I can SPEAK my 4-digit PIN, but that does me no good because unlike the iPhone where after the 4th character is entered it automatically unlocks the phone, you have to hit Enter (submit) on Android. Text to speech on Android doesn't really Enter / Submit / Carriage Return.

    I've tried rebooting.

    I've tried Safe Mode. (I was actually surprised this didn't work since I'm sure it's my third-party keyboard crapping out (SwiftKey) and that on Safe Mode boot the default Sense keyboard would pop up but no luck.)

    I don't have a USB OTG adapter cable to hook up a physical USB keyboard (don't know that that would work since I don't have my phone settings under the hood set up for that..)

    Took a stab at Recovery mode after holding down a bajillion buttons and the power button but that didn't go anywhere. It just showed me a red triangle with an exclamation mark. Honestly I was aiming in the dark with that one.

    Saw something about cygwin and ADB but I admit, I'd have no idea what I'm doing there and fear messing with my desktop too in all this.

    The Verizon store (always) says "factory reset your phone" but I'm here to see if there's anything else I can try. I back up the content regularly but really. .... who wants to go through the hassle of re-installing crap again if they don't have to.

    Suggestions?

    Thanks,

    Marc

Similar Threads

  1. Updating Market to Google Play on HTC EVO 4G troubles
    By Jabberwockxeno in forum HTC EVO 4G
    Replies: 3
    Last Post: 05-02-2014, 05:09 PM
  2. My laptop and tablet aren't talking...
    By nirakaro in forum General Help and How To
    Replies: 7
    Last Post: 02-13-2014, 04:17 PM
  3. down loading photos from sd card to Galaxy Note 10.1
    By Kim Anderson-O in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 02-13-2014, 02:31 PM
  4. T999L Galaxy S3 Can't update to 4.3 even after unrooting..
    By ArtistLogic in forum T-Mobile Galaxy S3
    Replies: 1
    Last Post: 02-12-2014, 12:32 AM
  5. Replies: 0
    Last Post: 02-11-2014, 06:30 PM

Posting Permissions