Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Losing 4G connection

    I have the app LTE OnOff which allows you to set Preferred Network Types. This is the list of options:

    0 WCDMA preferred
    1 GSM only
    2 WCDMA only
    3 GSM auto (PRL)
    4 CDMA auto (PRL)
    5 CDMA only
    6 EvDo only
    7 GSM/WCDMA, CDMA, and EvDo (PRL)
    8 CDMA + LTE/EvDo auto
    9 GSM/WCDMA/LTE auto
    10 CDMA/EvDo/GSM/WCDMA/LTE auto
    11 LTE only
    12 LTE,CDMA

    I have it set to CDMA + LTE/EvDo auto which allows both 3G and 4G. What often happens is that I will lose 4G and the preferred network will switch itself to something else, like CDMA auto (PRL) and stays on 3G until I switch it back to what it was before.

    Any explanation for why this is happening?

Similar Threads

  1. ZTE Majesty: Wi-Fi won't connect
    By Chrazy in forum Other ZTE Android Phones
    Replies: 5
    Last Post: 08-19-2015, 07:17 PM
  2. Can not connect Note Pro 12.2 to laptop
    By nicholasch18 in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 03-12-2014, 09:10 AM
  3. Standard Email app loses Gmail to Gmail App: How to stop that?
    By lightxwave in forum General Help and How To
    Replies: 1
    Last Post: 03-12-2014, 03:38 AM
  4. charging connection issues
    By ImStevo in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 03-11-2014, 10:38 PM

Posting Permissions