Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 79
Like Tree1Likes
  1. #51  
    Bravozero's Avatar
    Drroooiiiiddddd

    Posts
    505 Posts
    Global Posts
    477 Global Posts
    ROM
    Sense 3.5

    Default Re: official bug thread.

    Quote Originally Posted by MarkSeven View Post
    Cannot add any of my email accounts except for the built-in (generic or "Other) mail app. Getting and "Getting Toke Failed" error message.
    Had that happen the first time I added my Hotmail account. Since then, no problems adding accounts of any kind on mine. I was on Wifi when it happened, if that helps.
  2. #52  

    Default Re: official bug thread.

    Quote Originally Posted by i_****_splinters View Post
    Looks like my thunderbolt's been a very bad influence on my rezound. Walked out of verizon and everything was working just fine. Played with it in the car and got blazing fast home internet speeds (20mbs) on 4g and then i get home (still 4g) set it down on the table next to my thunderbolt and a couple minutes later when i pick it up it switched to 3g. In my house. The house that is indeed right next to a 4g tower and gets incredible 4g reception.

    So i do a reboot and sit in awe for a minute at the purty animations and 4g is back. Whoo! Problem solved. Then i go out shopping for awhile and it switches back to 3g. I hulk out in anger and throw my phone at the ground, shattering the screen into a million pieces yelling "nooooo never again".

    Okay not the last part so much, but it is taking me back to the 'ol thunderbolt launch when we couldn't get 4g to work and sometimes even rocked it on 1x! I'm sure verizon'll issue a fix. They did with the bolt and got it working perfectly. I told myself i wasn't going to get a phone the day it comes out and just wait for the bugs to get ironed out. Do i listen? Of coarse not. That beautiful screen got me.

    Other than that, strange issue. Took a bunch of videos with the front and rear cameras and all came out awesome. BUT, when i hooked that sumbish to the computer and opened the video folder, it would only let me play the rear facing camera videos. The front facing would only play the audio. What...the ffffffudge
    Ok. so it always switching to 3G is a known issue? I'm new to android. I thought maybe it was because I was changing the setting to economy so it switched it over.
  3. #53  
    YourMobileGuru's Avatar
    Formerly VZWRocks

    Posts
    2,634 Posts
    Global Posts
    4,271 Global Posts
    ROM
    what's wrong with stock?

    Default Re: official bug thread.

    Quote Originally Posted by Freebird808 View Post
    Ok. so it always switching to 3G is a known issue? I'm new to android. I thought maybe it was because I was changing the setting to economy so it switched it over.
    Switching between 3G/4G/ and WiFi is a known issue with all of the new 4G phones to varying degrees. It seems to be part network part phone software. In general (according to reports) it seems to be getting better. I am not in a 4G areas yet to test it.
    Android is all about Personal Choice: Droid RAZR HD, Droid DNA, SGSIII, SG Note 2, HTC One X+, Galaxy Nexus, Nexus4... Hating is so Apple... we're better than that!

    Correcting Some of the Shared Everything Misinformation * My Phone Collection

    PSA - Verizon Galaxy Nexus Signal Strength Comparison
  4. #54  

    Default Re: official bug thread.

    Quote Originally Posted by Freebird808 View Post
    Ok. so it always switching to 3G is a known issue? I'm new to android. I thought maybe it was because I was changing the setting to economy so it switched it over.
    The data switching was a known issue for pretty much every 4g phone that came out this year. The thunderbolt came out and this issue popped up and you'd read on the forums "see? That's why i'm waiting for the charge!". Then the charge came out and had the same issues and you'd see threads saying they're returning their charge for the bionic for this very same reason. Same issue with bionic.

    I will say that, it's a hell of alot less on my rezound than it was on any other phone. In fact, after that last post i made about it, i haven't seen it switch back and forth even once. Have had a solid 4g connection with even more bars in my house than my bolt. So knock on wood
  5. #55  
    Bravozero's Avatar
    Drroooiiiiddddd

    Posts
    505 Posts
    Global Posts
    477 Global Posts
    ROM
    Sense 3.5

    Default Re: official bug thread.

    I have 4G with my Rezound most of the time now unless I'm in my work building or if I walk outside and it grabs onto 3G first, then within seconds it grabs 4G and hugs it tight.
  6. #56  

    Default

    Yeah my only data drop and switch issues was the second day I had it when Verizon was having issues!!! Solid 4G since with the exception of when it wants to find WiFi! I know I can turn it off but decided not too!

    Sent from my Rezound
    X to Rezound to Galaxy S3
  7. #57  

    Default Re: official bug thread.

    I didn't notice this posted anywhere but anyone else getting lag with other launchers?
  8. #58  

    Default Re: official bug thread.

    Well, I tried playing with the settings. The only way I was able to get back to 4G was pulling the battery. So is there a widget to perform a reset similar to the battery pull?
  9. #59  

    Default Re: official bug thread.

    Quote Originally Posted by Mordecaidrake View Post
    I didn't notice this posted anywhere but anyone else getting lag with other launchers?
    Had some pretty bad lag with golauncher. It got so bad I went back to stock sense and it turns out, I actually like it. I must've never given it a real chance to stray away from it like i did. The widgets, the smoothness, all of it. I'm a fan of sense now.
  10. #60  
    area52's Avatar

    Posts
    109 Posts
    Global Posts
    262 Global Posts

    Default Re: official bug thread.

    Quote Originally Posted by Freebird808 View Post
    Well, I tried playing with the settings. The only way I was able to get back to 4G was pulling the battery. So is there a widget to perform a reset similar to the battery pull?
    LTE on/off in the market works, open it up, scroll down change to CDMA auto (PRL) then back to CDMA+LTE/EvDo auto
  11. #61  

    Default Re: official bug thread.

    Not a bug but an annoyance, what is up with the wifi on/off widget only being a short-cut to the wifi settings page? My DInc wifi widget would turn wifi on and off, why would HTC take a step back with Sense 3.5?

    Also, when I turn wifi off then back on it also checks the "notify me when wifi network is available", which is annoying.

    Anyone else annoyed by this?
  12. #62  
    bberrynewbie84's Avatar
    Galaxy nexus!

    Posts
    449 Posts
    Global Posts
    624 Global Posts
    ROM
    stock 2.3.4

    Default

    The HTC music player stop by itself a couple of times, I don't know if that's a bug or not

    Sent from my ADR6425LVW using Tapatalk
  13. #63  

    Default Re: official bug thread.

    Hey guys... today something bizzarre happened and now I've actually found several reports of the matter (I did Google search, here's one from XDA and one at Androidforums )...

    My husband checked a text message as per usual from my sister and then then phone shut off and started a boot loop. Nothing I did fixed it... I even went into HBOOT and did a factory wipe-- it was still boot looping. I turned Fastboot off of mine, but I can't recall whether or not I did on his when I activated it.

    Mine only boot looped once after doing temp root to restore my data with Titanium, but hasn't done so since. As for his, he didn't want temp root, so it was stock, untouched-- just customized how he likes it with apps etc. He didn't even have Juice Defender on it (as one person mentioned above)...

    I'm really starting to get nervous about this because we have until the 30th to return them but there's not really any other devices we're interested in at this point in time-- because this one's so nice, really!!! Except yeah I've had bad battery life, like 5-6 hours... but he had great battery life, like 12 or so hours-- but with the boot loop issue they replaced it with a brand new one... so we'll see...

    Honestly before this came out and I knew about the RAZR, this (since the Vigor days!) and the Nexus... I honestly don't know what to do... I take lots of pictures which is why I picked this, and my husband listens to music a lot-- so it seemed to just fit. I am interested in the Nexus, although hubby is a lil iffy about no buttons, just the on screen ones... and really... I compared this and a Razr side by side-- I really didn't like the screen on the Razr, it was yellowish and I could see the fuzziness/dots on it...

    Anyone have any advice?? Anyone know of another device model that had boot loop issues that were fixed? I really like the ReZound (aside from how it stores stuff with the sdcard and ext_sd, which is annoying for me to have my app data and other data arranged the way I like it in one place) and it's not like we can return and hold off till later because we already sold our DX and TBolt that we had before...

    I've had phones go into boot loops before, like my Motos, I just fixed em by flashing a new sbf... but never had phones just spontaneously do so in a stock condition and be unable to do anything about it... and since there's not much development out for it yet, it wasn't something I wanted to experiment with further...

    Anyhoo... any input would be great. It's VERY interesting to find that others are having this issue, too.

  14. #64  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default Re: official bug thread.

    The hardware complaints in those threads are the reason I stopped buying HTC phones. Maybe I just have had bad luck, but I can totally relate to those complaining about dead pixels and the button problems.

    Anyway, your particular issue could be more software related. Does Jew phone do this after a factory reset without any 3rd party apps installed? If not, what apps are installed? If you've got a 3rd party task killer app it should be the first thing you remove.

    BTW: if he does factory reset do not restore with Titanium. Start fresh.
  15. #65  

    Default Re: official bug thread.

    Quote Originally Posted by Androidrookie84 View Post
    The HTC music player stop by itself a couple of times, I don't know if that's a bug or not

    Sent from my ADR6425LVW using Tapatalk
    Same bug here
  16. #66  

    Default Re: official bug thread.

    Quote Originally Posted by Freebird808 View Post
    Well, I tried playing with the settings. The only way I was able to get back to 4G was pulling the battery. So is there a widget to perform a reset similar to the battery pull?
    put it in airplane mode and take it out of airplane mode.
  17. #67  

    Default Re: official bug thread.

    I have had the rezound for 5 days and since today the internal memory has been stuck on read only. I have an exchange active sync account on here and my policy requires that it be encrypted. I am guessing that has something to do with it. I have rebooted and entered the correct password. The external storage works fine but i cant save anything internally. It is kind of annoying. I havent called verizon yet but will do that monday. Has anybody else experienced this?
  18. #68  

    Default Re: official bug thread.

    I've had my Rezound reboot on me randomly a few times, but thankfully it didn't boot loop. I'm debating whether to return it for the Galaxy Nexus (whenever that comes out, I have till January 9th).
  19. #69  

    Default Re: official bug thread.

    Quote Originally Posted by SnitGTS View Post
    Not a bug but an annoyance, what is up with the wifi on/off widget only being a short-cut to the wifi settings page? My DInc wifi widget would turn wifi on and off, why would HTC take a step back with Sense 3.5?

    Also, when I turn wifi off then back on it also checks the "notify me when wifi network is available", which is annoying.

    Anyone else annoyed by this?
    A big +1 here
  20. #70  

    Default Re: official bug thread.

    Quote Originally Posted by Freebird808 View Post
    Ok. so it always switching to 3G is a known issue? I'm new to android. I thought maybe it was because I was changing the setting to economy so it switched it over.
    Economy setting definitely turns off the 4G for me.
  21. #71  

    Default Re: official bug thread.

    I noticed last night while trying to take pictures at our Christmas parade that when I'd press the take photo button, the phone screen would go black and I couldn't get back to the home screen unless I removed the battery.
  22. #72  

    Default

    Not even the back button worked?

    Sent from my ADR6425LVW using Tapatalk
  23. #73  

    Default Re: official bug thread.

    My HTC sense clock jumps an hour ahead time. It seems to happen when the phone is searching for a clear signal or wifi. I have checked the settings and everyting seems to be correct. Does anyone have any ideas?
  24. #74  
    mtech#WN's Avatar

    Posts
    76 Posts
    Global Posts
    89 Global Posts

    Default Re: official bug thread.

    Quote Originally Posted by Boltfan1 View Post
    My HTC sense clock jumps an hour ahead time. It seems to happen when the phone is searching for a clear signal or wifi. I have checked the settings and everyting seems to be correct. Does anyone have any ideas?
    I posted in another thread that my clock jumps ahead an hour when I'm on 4G. Took it the store and so far the 3 people I know here with the Rezound have the same issue. It goes back when I come home on 3G (or 1X). Hopefully it will get a fix soon, whether it's the 4G system or the phone.

    You can disable automatic time zones in your clock settings until a fix is pushed. I know it'll at least save me another freakout like when I thought I was late for a dinner date! I just hope I remember to switch it to automatic when I go to another time zone, but I'm not sure it can be trusted even then.
  25. #75  

    Default Re: official bug thread.

    I saw in another thread to turn off VZW Serices in Settings/Location...I did this and the clock went back to the correct time.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

B