Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 79
Like Tree1Likes
  1. Thread Author  Thread Author    #1  
    jas o's Avatar

    Posts
    488 Posts
    Global Posts
    752 Global Posts

    Default official bug thread.

    Please list all bugs and issues here. Hopefully this will be a short thread..
  2. Thread Author  Thread Author    #2  
    jas o's Avatar

    Posts
    488 Posts
    Global Posts
    752 Global Posts

    Default Re: official bug thread.

    Cool. Noone found any major bugs so far.
    Waiting for the G-Nex
  3. #3  

    Default Re: official bug thread.

    Maybe I'm just missing some setting somewhere but the backlight for the red capacitive buttons seems to be tied to the ambient light sensor and not properly calibrated. The backlight only comes on when it is pitch dark or you put your finger over the sensor neer the earpiece. The buttons being red means they are harder to see so there needs to be a way to adjust when that comes on.

    Other then that so far so good.
  4. #4  
    wckesq's Avatar

    Posts
    126 Posts
    Global Posts
    320 Global Posts

    Default Re: official bug thread.

    Have to exchange mine. Went into a permanent reboot loop overnight on the charger. Two battery pulls didn't resolve.
    WCK
  5. #5  
    ether813's Avatar

    Posts
    31 Posts
    Global Posts
    67 Global Posts

    Default Re: official bug thread.

    I havent come across any issues yet so far. I lost the data signal once for a couple seconds in the apartment but aside from that, it has been 4g all the time...
  6. #6  

    Default Re: official bug thread.

    Mine doesn't go into dock mode when in the dock. Charges ok though. Text selection seems like it's wrong. No selection markers or magnifier in browser unless you pinch to zoom page before.
  7. #7  
    bberrynewbie84's Avatar
    Galaxy nexus!

    Posts
    450 Posts
    Global Posts
    625 Global Posts
    ROM
    stock 2.3.4

    Default Re: official bug thread.

    Having a problem syncing my phone my PC. I downloaded the drivers and still can sync anything,Can someone help me?
  8. Thread Author  Thread Author    #8  
    jas o's Avatar

    Posts
    488 Posts
    Global Posts
    752 Global Posts

    Default Re: official bug thread.

    Quote Originally Posted by Androidrookie84 View Post
    Having a problem syncing my phone my PC. I downloaded the drivers and still can sync anything,Can someone help me?
    Hate to ask the obvious but are you HTC sync for connection type? Setting / connect to PC / default connection / HTC sync?

    2nd are you using the usb cable that came with the phone. Some cables won't transfer data. This drove me nuts a while back. I couldn't figure out what was wrong. After an hour I switched to the cable that came with my TB and it worked.
    Waiting for the G-Nex
    Thanked by:
  9. #9  
    mtech#WN's Avatar

    Posts
    75 Posts
    Global Posts
    89 Global Posts

    Default Re: official bug thread.

    Quote Originally Posted by keithk58 View Post
    Maybe I'm just missing some setting somewhere but the backlight for the red capacitive buttons seems to be tied to the ambient light sensor and not properly calibrated. The backlight only comes on when it is pitch dark or you put your finger over the sensor neer the earpiece. The buttons being red means they are harder to see so there needs to be a way to adjust when that comes on.

    Other then that so far so good.
    I wondered about this too, being totally new to Android & coming from webOS. Wasn't sure if I was being dense or what. I'm still trying to set mine up and navigate the basics after picking this up yesterday.
    Thanked by:
    TNTNT 
    Nerelda likes this.
  10. #10  

    Default Re: official bug thread.

    Anyone else having this problem? I can't connect to Wifi networks unless they are not password protected. If there is no security/password I can connect just fine. I know the passwords are correct and I have tried it with other phones and equipment. Turning the wifi security off allows me to connect just fine. any ideas guys?
  11. #11  
    wckesq's Avatar

    Posts
    126 Posts
    Global Posts
    320 Global Posts

    Default Re: official bug thread.

    Quote Originally Posted by Sturm Rider View Post
    Anyone else having this problem? I can't connect to Wifi networks unless they are not password protected. If there is no security/password I can connect just fine. I know the passwords are correct and I have tried it with other phones and equipment. Turning the wifi security off allows me to connect just fine. any ideas guys?
    Secured Wifi working fine for me.
    WCK
  12. #12  
    Mr Bigs's Avatar

    Posts
    160 Posts
    Global Posts
    697 Global Posts

    Default Re: official bug thread.

    I have found an issue with Bluetooth ,when using navi over Bluetooth the first few words from the prompts are cut off. I noticed it on my bt headset and bt speaker. I also find voice quality very tinny.
  13. #13  

    Default Re: official bug thread.

    Reception is not that great compared to other android phones. Dropping data all the time, in fact its so bad I wonder if its defective.
    I've only got 4g at the store I bought it from whereas with the Bionic I get 4g 100% of the time at work.
    Even 3g drops once every 2 min or so.
    What are your experiences?
    I do have the extended battery, and I wonder if the contacts on the battery cover have something to do with the antenna. The extended battery cover's contacts look different than the stock cover.
  14. #14  

    Default Re: official bug thread.

    I am having some data drop issues too. I have noticed it is when the phone has found a wifi connection though. But I find it VERY annoying that when I am doing something it all of sudden stops and wants you to use wifi!
    X to Rezound to Galaxy S3
  15. #15  

    Default

    Quote Originally Posted by didiwags View Post
    I am having some data drop issues too. I have noticed it is when the phone has found a wifi connection though. But I find it VERY annoying that when I am doing something it all of sudden stops and wants you to use wifi!
    I personally just turned off wifi. Does that work for you? Even with wifi off for me it still drops. I find it only drops when the signal is weak to begin with, like if I'm inside a building.
  16. #16  

    Default Re: official bug thread.

    How about no flashlight app? Like really launching the without some of the most popular widgets... Or like how there's no way to download extra widgets & scenes like you can on other devices from HTC(or maybe I just haven't found the setting...). Phone is kind of choppy when scrolling through apps or going from screen to screen.
  17. #17  

    Default Re: official bug thread.

    WiFi keeps turning its self back on at random. It took me a while to figure out why my notification ringtone was not applied to text turns out if you go under settings on msg screen it has an option for text msg notification sound. Seems like a lot of options are on this phone in comparison to my DInc but you have to look for them more so.
  18. #18  

    Default

    Quote Originally Posted by starnes0564 View Post
    WiFi keeps turning its self back on at random. It took me a while to figure out why my notification ringtone was not applied to text turns out if you go under settings on msg screen it has an option for text msg notification sound. Seems like a lot of options are on this phone in comparison to my DInc but you have to look for them more so.
    The WiFi thing is very annoying but its actually a feature you can turn off under the WiFi settings... Uncheck the box labeled: notify me- when launching apps, notify me when WiFi is available...
  19. #19  

    Default Re: official bug thread.

    I have an update on the signal strength.
    The antenna is confirmed to be located on the battery cover. Maybe this is old news that everyone already knows, but I'm just throwing it out there. Take off the battery cover while the phone is on, and signal drops immediately.

    So with that said, I swapped back from the extended battery to the stock battery and cover, and the signal strength is the same as the extended cover. I'm thinking now at this point I have a defective unit, or it's just the way this phone is by design. My coworker is going to pick up a Rezound sometime soon, within a day or two, and we will do a side-by-side comparison of signal strength using an app that measures db gain and loss real time, and graphs it out.

    I'll keep you posted.
  20. #20  

    Default Re: official bug thread.

    I'm having trouble syncing my either of my email accounts in the Mail app. It hasn't synced since I set it up last night even though I keep hitting refresh. The Gmail app doesn't automatically sync for me either. It got frustrating this morning when I realized I wasn't getting any of my school's emails.
  21. #21  
    Dheinle's Avatar

    Posts
    11 Posts
    Global Posts
    12 Global Posts

    Default Re: official bug thread.

    Got off a plane this morning and it just keeps rebooting. If I take the sim out it will not reboot, I even tried the sim from my hotspot and it keeps rebooting. Guess I need to find a store and get it swapped out.
  22. #22  
    Dheinle's Avatar

    Posts
    11 Posts
    Global Posts
    12 Global Posts

    Default Re: official bug thread.

    I got my phone to stop looping. I was set to CDMA only mode. So I rebooted without a sim card, changed it to LTE/CDMA and rebooted it. Now it comes up and does not reboot. However it is stuck on 1x now.
  23. #23  

    Default Re: official bug thread.

    Quote Originally Posted by didiwags View Post
    I am having some data drop issues too. I have noticed it is when the phone has found a wifi connection though. But I find it VERY annoying that when I am doing something it all of sudden stops and wants you to use wifi!
    I experienced this exact same issue a few hours ago.
  24. #24  

    Default Re: official bug thread.

    Google Calendar sync is AFU. Rezound says Thanksgiving is tomorrow. Google Cal in browser begs to differ. Other events doing the same craziness. This is totally crappy and a failure that could really screw up some important stuff...you know, in real life.
  25. #25  

    Default

    I wish they would've included Quick Launch, like the Rhyme has.
    Wifi doesn't work without jumping thru a lot of hoops.
    Beats is a cool idea, but it seems to push the gain a little too hot, almost to the point of distortion. The earbuds have great bass, but the highs sound a little harsh. Ear fatigue sets in rather quickly, due to what I hear as heavy compression of the signal. It's like the music can't breathe under all the processing of the signal.

    Sent from my ADR6425LVW using Tapatalk
Page 1 of 4 1234 LastLast

Posting Permissions