1. Cobra507's Avatar
    My battery for my Rezound is draining while my phone is off. This is turning it off after charging it fully and after about 6 hours of the phone being off, when I turn it on, the battery life if down 50%... Do I have a bad phone or does anyone know if this is a common problem?
    12-05-2011 04:01 PM
  2. Dovahkiin's Avatar
    When I had my OG Droid, sometimes the battery would randomly be at a slither of red, and my widget would say I had 10% left, even though I know it was nearly at full charge. This is after restarting it for the hell of it, but it happened rarely.
    My suggestion to you is to charge it as you would, but don't turn it off when you go to bed. If you wake up and notice the issue is still happening;
    Settings > About phone > Battery > Battery Use
    You should be able to pinpoint a culprit.
    12-05-2011 04:54 PM
  3. Cobra507's Avatar
    I will try that.. Thanks
    12-05-2011 11:40 PM
  4. D850's Avatar
    Mine was draining a few % while it was off and I found the culprit it was the Fast Boot feature which was keeping somethings on when the phone was off. Go into your settings click power and uncheck the box next to fast boot. The phone will take little longer to power on but it stopped my power drain and fixed the up time, awake time, and how long you have been on battery timers so you will have a accurate time of how long you have been using battery. I think fast boot puts the phone into a type of sleep mode that is why I think the battery drains and the timers keep going. The phone will also start using battery a bit after it has reached 100% so I just unplug it when i see it is fully charged. Some phones do this after they reach a full charge. My laptop does the same thing.
    12-06-2011 01:55 AM
  5. Gdwheel's Avatar
    My battery for my Rezound is draining while my phone is off. This is turning it off after charging it fully and after about 6 hours of the phone being off, when I turn it on, the battery life if down 50%... Do I have a bad phone or does anyone know if this is a common problem?
    Mine has done the same thing. The last two nights I turned it off fully charged and turned it on in the morning with 44% yesterday and 33% today. When I open Task Killer, it shows the "People" app as the only thing running.
    12-06-2011 09:53 AM
  6. mclellab's Avatar
    Where do you see "Power" and fast boot? I cant find them
    Thanks,
    06-16-2014 11:43 PM
  7. acejavelin's Avatar
    Where do you see "Power" and fast boot? I cant find them ������
    Thanks,
    I don't have my Rezound anymore, but it seems to me they moved it under Security in settings.
    06-17-2014 11:11 AM
LINK TO POST COPIED TO CLIPBOARD