1. tourboy's Avatar
    Just installed Handcent and used that previously with my Incredible and love it.

    Is there a way to change the Messages icon that appears each before you unlock the ring?

    Also, how do you permanently disable Messages so incoming messages only go to Handcent? I managed to disable the Messages notifications, but after clicking on the Messages icon, it looks like the messages are still being copied there.
    12-20-2011 03:14 PM
  2. quarter2five's Avatar
    Open Handcent ... menu... settings... application seettings.... 2nd from the top... Defautl Messaging App.... select ALL(SMS&MMS)... that will send all messages to Handcent
    12-20-2011 03:35 PM
  3. tourboy's Avatar
    Did that and no longer getting any notifications from Messages, but when clicking on the Messages icons, it seems the same message content appears as what is in Handcent. Deleting it from one place then causes the other place to also be deleted. Is this intended behavior or is there a way to turn off Messages completely.

    Also, is there a way to change the Message icon on the main screen that appears each time before you unlock the ring to Handcent?


    Open Handcent ... menu... settings... application seettings.... 2nd from the top... Defautl Messaging App.... select ALL(SMS&MMS)... that will send all messages to Handcent
    12-21-2011 06:07 PM
  4. Laramie's Avatar
    Try this:

    1. From the main screen, hit "Personalize"
    2. Press "Display" at the bottom
    3. Press "Lock screen shortcuts"
    4. Press "Choose lock screen shortcuts"
    5. Press the "Messages" app, then select "Handcent"
    12-22-2011 04:54 PM
  5. tourboy's Avatar
    That worked thanks! Any idea when using Handcent how to stop text message from also showing up under Messages?



    Try this:

    1. From the main screen, hit "Personalize"
    2. Press "Display" at the bottom
    3. Press "Lock screen shortcuts"
    4. Press "Choose lock screen shortcuts"
    5. Press the "Messages" app, then select "Handcent"
    12-22-2011 08:01 PM
  6. weihl165's Avatar
    I don't think you can stop that.
    12-22-2011 09:35 PM
  7. Laramie's Avatar
    That worked thanks! Any idea when using Handcent how to stop text message from also showing up under Messages?
    You can disable notifications, but do you mean popping up on the homescreen when the phone is locked and showing new texts?
    12-22-2011 09:43 PM
  8. bjb_nyj101's Avatar
    That worked thanks! Any idea when using Handcent how to stop text message from also showing up under Messages?
    You can't stop that; it's how Android works.
    12-22-2011 10:31 PM
  9. edgesalon's Avatar
    Try this:

    1. From the main screen, hit "Personalize"
    2. Press "Display" at the bottom
    3. Press "Lock screen shortcuts"
    4. Press "Choose lock screen shortcuts"
    5. Press the "Messages" app, then select "Handcent"
    thanks that helped me out
    12-23-2011 12:32 AM
  10. tourboy's Avatar
    Thought I was able to do it on my Incredible, but I guess not.
    You can't stop that; it's how Android works.
    12-23-2011 06:35 AM
  11. JeffDenver's Avatar
    Just installed Handcent and used that previously with my Incredible and love it.

    Is there a way to change the Messages icon that appears each before you unlock the ring?

    Also, how do you permanently disable Messages so incoming messages only go to Handcent? I managed to disable the Messages notifications, but after clicking on the Messages icon, it looks like the messages are still being copied there.
    I just went into settings for Messages and disabled the notification and sync. Thats how I did it on my Droid 1 as well.

    I love Handcent too.
    12-23-2011 08:58 AM
  12. citan's Avatar
    is there a way to link handcent to google voice texts?
    12-23-2011 09:05 AM
LINK TO POST COPIED TO CLIPBOARD