Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Thread Author  Thread Author    #1  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default Those little red lights....

    Anyone have an issue with the lights underneath the the bottom row of buttons? Or has this been discussed and I can't find the thread?

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  2. #2  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Those little red lights....

    This has been discussed...moreso when the phone first came out. It's called light leak and plenty of people have had issues.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  3. #3  

    Default Re: Those little red lights....

    Couple I was subscribed to:

    Light Leakage - Casing

    Capacitive Light Leak
  4. Thread Author  Thread Author    #4  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Thanks for the quick responses. I didn't explain my issue very well. The problem is not a leak, rather the lights begin to perform inconsistently after 24-48 hours. They start to stay on and then go off, they flicker, they just don't work like they should until they don't work at all. I am on my third phone in a week, all with the same issue. Matter of fact, the lights on the demo phone in the store didn't work at all. This has been explained to me by the techs in customer service that it is a software issue and will be fixed by a software update and in the same breath the techs admit to never having heard of the issue.

    So, has anyone experienced this issue, or is it a bad batch of phones that have happened to hit this area?

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  5. #5  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Those little red lights....

    That's definitely odd. Mine have always worked though they don't always light up(or turn off quickly after the screen comes back on) and this is due to the light/proximity sensor. I guess it's a bug but it's a very well known bug. Oh and there are tons of bad phones out there. The ones that Amazon and other non-Verizon corporate resellers got were plagued with issues.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  6. #6  
    Dovahkiin's Avatar
    One Man Wolfpack

    Posts
    1,002 Posts
    Global Posts
    1,001 Global Posts
    ROM
    Stock

    Default Re: Those little red lights....

    I have the pink light issue. I'm not talking a light red or washed out reddish color, I'm talking full blown pink lights. Doesn't bother me much, though. I've grown used to it.
  7. #7  
    Lactose The Intolerant's Avatar

    Posts
    426 Posts
    ROM
    Stock until 4.0.4 hits

    Default Re: Those little red lights....

    At first I didn't get why the lights were not on all the time -- turns out they become active in low light situations... doesn't sound like that is your problem, though. Guess I got lucky (?) - these don't bleed, they're red and they come on in low light situations.

    Good luck with resolving the problem -- that has to be annoying!
  8. #8  

    Default Re: Those little red lights....

    Quote Originally Posted by Steve54 View Post
    Thanks for the quick responses. I didn't explain my issue very well. The problem is not a leak, rather the lights begin to perform inconsistently after 24-48 hours. They start to stay on and then go off, they flicker, they just don't work like they should until they don't work at all. I am on my third phone in a week, all with the same issue. Matter of fact, the lights on the demo phone in the store didn't work at all. This has been explained to me by the techs in customer service that it is a software issue and will be fixed by a software update and in the same breath the techs admit to never having heard of the issue.

    So, has anyone experienced this issue, or is it a bad batch of phones that have happened to hit this area?

    Sent from my ADR6425LVW using Tapatalk
    Hmmm, three phones in a week with the same problem? I doubt it. Especially since this is the first time I've heard of anyone having the problem.
  9. Thread Author  Thread Author    #9  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Quote Originally Posted by rootbrain View Post
    Hmmm, three phones in a week with the same problem? I doubt it. Especially since this is the first time I've heard of anyone having the problem.
    Make that 4 phones because it's happening right now...oh, I'm sorry. I must be wrong because you have never heard of it. SFB...lol...

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  10. #10  

    Default Re: Those little red lights....

    Quote Originally Posted by Steve54 View Post
    I must be wrong because you have never heard of it. SFB...lol...

    Sent from my ADR6425LVW using Tapatalk
    He may be HTC tech support. They haven't heard of anything about anything either; so, it must not be a problem.
    Palm Treo 650 > Treo 700p > BB Curve 8330 > DInc (r) > Rezound (r) > Moto X 2013 & 2014
    Transformer Pad Infinity (r) > iPad Air 2
  11. Thread Author  Thread Author    #11  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Quote Originally Posted by TBolt View Post
    He may be HTC tech support. They haven't heard of anything about anything either; so, it must not be a problem.
    HTC tech support...they work hand in hand with refurbishment over at Verizon. If they were to see a clue they would most likely go into cardiac arrest. It is disturbing to have someone say to you that what's happening to you isn't happening when it's happening right in front of you. At both of the stores I went to, the floor model phones had no little red lights whatsoever and nobody I spoke to had even noticed. Guess I'm having a flashback...lolol...

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  12. #12  
    Lactose The Intolerant's Avatar

    Posts
    426 Posts
    ROM
    Stock until 4.0.4 hits

    Default Re: Those little red lights....

    Quote Originally Posted by Steve54 View Post
    HTC tech support...they work hand in hand with refurbishment over at Verizon. If they were to see a clue they would most likely go into cardiac arrest. It is disturbing to have someone say to you that what's happening to you isn't happening when it's happening right in front of you. At both of the stores I went to, the floor model phones had no little red lights whatsoever and nobody I spoke to had even noticed. Guess I'm having a flashback...lolol...

    Sent from my ADR6425LVW using Tapatalk
    In the store, there wouldn't be any red lights on the bottom of the phone... they only turn on in low-light situations. (you can test this by putting your hand over the top part of the screen or walk into a closet)
    Thanked by:
  13. Thread Author  Thread Author    #13  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Finally figured that out thanks to the forum.

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  14. #14  

    Default Re: Those little red lights....

    Quote Originally Posted by Steve54 View Post
    Finally figured that out thanks to the forum.

    Sent from my ADR6425LVW using Tapatalk
    Was it an actual problem w/ your phone? Or was it just not understanding the light sensors location and it's role in illuminating the capacitative buttons?
  15. Thread Author  Thread Author    #15  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Quote Originally Posted by humpagardengnome View Post
    Was it an actual problem w/ your phone? Or was it just not understanding the light sensors location and it's role in illuminating the capacitative buttons?
    Nobody had a clue until someone mentioned it to me on this forum. It was never the phone. Verizon never had a clue

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  16. #16  

    Default Re: Those little red lights....

    Quote Originally Posted by Steve54 View Post
    Nobody had a clue until someone mentioned it to me on this forum. It was never the phone. Verizon never had a clue

    Sent from my ADR6425LVW using Tapatalk
    Yeah, the sensor is pretty well hidden, it doesn't stand out like the placement on the front facing camera does.
  17. Thread Author  Thread Author    #17  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Quote Originally Posted by humpagardengnome View Post
    Yeah, the sensor is pretty well hidden, it doesn't stand out like the placement on the front facing camera does.
    If I'd been smart I would have called HTC rather than burn through 3 phones.

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13
  18. #18  

    Default Re: Those little red lights....

    Quote Originally Posted by Steve54 View Post
    If I'd been smart I would have called HTC rather than burn through 3 phones.

    Sent from my ADR6425LVW using Tapatalk
    I disagree, Verizon should've called HTC tech. support. It's more of a shame on them scenario for dishing out 3 phones for functioning normally. That kind of mistake is a big part in why we are now paying increasingly higher prices for products and services. Sadly, one phone call could've saved both parties from a headache. Oh well, it can't hurt for you to join HTC "official" support forum for any future questions. You'll likely find much better troubleshooting responses here but at least you can ask an official tech. about something like that, over there.
    http://community.htc.com/na/htc-foru...px?tab=support
    Thanked by:
  19. Thread Author  Thread Author    #19  
    Steve54's Avatar

    Posts
    165 Posts
    Global Posts
    297 Global Posts

    Default

    Quote Originally Posted by humpagardengnome View Post
    I disagree, Verizon should've called HTC tech. support. It's more of a shame on them scenario for dishing out 3 phones for functioning normally. That kind of mistake is a big part in why we are now paying increasingly higher prices for products and services. Sadly, one phone call could've saved both parties from a headache. Oh well, it can't hurt for you to join HTC "official" support forum for any future questions. You'll likely find much better troubleshooting responses here but at least you can ask an official tech. about something like that, over there.
    http://community.htc.com/na/htc-foru...px?tab=support
    I really should join that forum after owning a DInc, DInc2, Tbolt, and a Rezound. Ya think???

    I certainly have to agree with you on the cost observation. Verizon tech decided that the problem with my Tbolt was a connectivity issue and ended up sending me 4 Tbolts that all had obvious issues, ones that should never have been missed by people who allegedly spend up to 10 hours on each device and work on a commission basis. Sorry state of affairs for all.

    Sent from my ADR6425LVW using Tapatalk
    Blessings...Steve
    Rom 10.13

Posting Permissions