1. skatergirl's Avatar
    I was wondering if anyone has this message at the bottom of the accounts & sync page:

    <<Sync is currently experiencing problems. It will be back shortly.>>

    This message never goes away, and I don't have any sync problems. Just wondering if anyone has this same message.

    Janet


    03-06-2012 01:21 PM
  2. Vito2000's Avatar
    I was wondering if anyone has this message at the bottom of the accounts & sync page:

    <<Sync is currently experiencing problems. It will be back shortly.>>

    This message never goes away, and I don't have any sync problems. Just wondering if anyone has this same message.

    Janet


    Nope. I'm not getting that message.
    skatergirl likes this.
    03-06-2012 05:20 PM
  3. putney1477's Avatar
    I'm getting the same message as well.

    Sent from my ADR6425LVW using Tapatalk
    03-06-2012 08:56 PM
  4. nica7's Avatar
    I had that msg for a couple of days on my Rez but didn't notice any drawbacks. I just checked right now when I saw your post and the message is gone. I don't believe I did anything to get rid of it so it might just fix itself??
    03-06-2012 11:09 PM
  5. Paradocks's Avatar
    It just means that the sync function experienced a hiccup. It failed to sync one or more items and will try again at the next sync interval. I get the message occasionally when trying to sync multiple items at the same time. Nothing to worry about, unless the message is there all the time. If it is, look at all your sync categories and see if one of the icons on the right is red in color instead of green. If there is one, try to sync manually and see if that solves the problem.

    Sent from my Rezound using Tapatalk
    skatergirl likes this.
    03-07-2012 06:01 AM
  6. skatergirl's Avatar
    It just means that the sync function experienced a hiccup. It failed to sync one or more items and will try again at the next sync interval. I get the message occasionally when trying to sync multiple items at the same time. Nothing to worry about, unless the message is there all the time. If it is, look at all your sync categories and see if one of the icons on the right is red in color instead of green. If there is one, try to sync manually and see if that solves the problem.

    Sent from my Rezound using Tapatalk
    Paradocks ... you were right on the money. I found where the issue was and it was in my Twitter accounts.

    Thank you for your help!

    Janet
    03-07-2012 06:58 AM
LINK TO POST COPIED TO CLIPBOARD