1. craZhorse's Avatar
    well I unlocked my Rezound the other day and today I put a freshly charged battery. when I booted up the frigging phone started the bootlooping thing. I have gone into recovery, no good, have pulled battery and sims card and reinserted, no good. Any suggestions. The phone is unlocked. Any suggestions? Thanks
    03-11-2012 06:56 PM
  2. Bsheedy's Avatar
    My Rezound did the same thing last week after I put in a brand new fully charged extended battery. I found a post on Phandroid.com under the Rezound forums with directions to fix this. I tried it and it worked for me. The 5 first posts are "stickys" and there is one for a bootloop fix. I'm sure it is probably posted here somewhere too but not sure where.
    03-11-2012 07:54 PM
  3. dpham00's Avatar
    pull battery cover, turn on phone. go to menu>settings>wireless and networks>mobile networks>network mode.

    select the option currently not selected. i.e. if you have it on "LTE/CDMA", then select "CDMA only" or vice versa.

    you can switch it back afterwards if you like.
    03-11-2012 08:45 PM
  4. deevel79's Avatar
    I tried the above when my first rznd went into bootloop and nothing worked. It would freeze up and reboot before I can even take the neccesary steps.
    03-12-2012 06:31 AM
  5. humpagardengnome's Avatar
    I tried the above when my first rznd went into bootloop and nothing worked. It would freeze up and reboot before I can even take the neccesary steps.
    Did you pull the sim card out & then, reboot without it?
    03-12-2012 06:53 AM
  6. deevel79's Avatar
    Did you pull the sim card out & then, reboot without it?
    Yes. I tried everything! Took out sim card and battery cover, etc. It freezes up and reboots before I can even make the switch from LTE/4G to CDMA.
    03-12-2012 12:14 PM
  7. MrSmith317's Avatar
    Check the bootlooping thread on XDA. NilsP has a good few ways on how to fix this issue..
    03-12-2012 01:37 PM
  8. JHLucious's Avatar
    I joined up just to discuss this.....My Rezound does the same thing when I change the battery....I've called 3 times and the first time they just told me to factory reset my phone, the second time the rep told me it was probably my virus protection "Lookout" and it has happened a 3rd time but I lost hope in calling.....I called and ask what were my options for a different phone since this phone isn't working after I change the battery and they told me my best options were the "Thunderbolt" and the "Droid Charge" and told me the Nexus and Razr were too advanced to exchange for (Even though the 2 other phones aren't Dual Core)....I gave up on having a second batter :-(
    03-12-2012 08:42 PM
  9. humpagardengnome's Avatar
    I joined up just to discuss this.....My Rezound does the same thing when I change the battery....I've called 3 times and the first time they just told me to factory reset my phone, the second time the rep told me it was probably my virus protection "Lookout" and it has happened a 3rd time but I lost hope in calling.....I called and ask what were my options for a different phone since this phone isn't working after I change the battery and they told me my best options were the "Thunderbolt" and the "Droid Charge" and told me the Nexus and Razr were too advanced to exchange for (Even though the 2 other phones aren't Dual Core)....I gave up on having a second batter :-(
    Welcome to the forums. Since your new, I assume you haven't read the fix it threads. Check this out for solutions. If you have, what have you done?
    Boot loop
    03-12-2012 09:36 PM
  10. Dugoutdog's Avatar
    Before I unlocked and rooted mine went into a boot loop. I just took it back and got a new phone on the spot. If I have an unprovoked problem in the first 14 days I make it Verizon's problem. Might be a sign something else will go wrong.
    03-21-2012 07:35 AM
  11. humpagardengnome's Avatar
    Before I unlocked and rooted mine went into a boot loop. I just took it back and got a new phone on the spot. If I have an unprovoked problem in the first 14 days I make it Verizon's problem. Might be a sign something else will go wrong.
    Can't blame you for that but the bootloop issue is different from just about any other issue encountered on the rezound. It's due to an overlooked(?) default network setting. It can happen to any Rezound. So have the fix handy b/c you may encounter it again on day 15. Some people have been hit by it several times on both original and swapped out devices.
    03-21-2012 08:21 AM
  12. dpham00's Avatar
    Can't blame you for that but the bootloop issue is different from just about any other issue encountered on the rezound. It's due to an overlooked(?) default network setting. It can happen to any Rezound. So have the fix handy b/c you may encounter it again on day 15. Some people have been hit by it several times on both original and swapped out devices.
    I bought my phone in November, and it's odd that some people never had this issue, some seem to have it a few times. I had 3 Rezounds (original + 2 retail box replacements) and none of them had the issue.
    03-21-2012 09:53 AM
  13. humpagardengnome's Avatar
    I bought my phone in November, and it's odd that some people never had this issue, some seem to have it a few times. I had 3 Rezounds (original + 2 retail box replacements) and none of them had the issue.
    Whether you've experienced it yet or not, the potential for it to happen it's still sitting right there in your Rezounds network settings. Count your lucky stars, you haven't had something force it onto WCDMA only, yet. Unless that WCDMA setting is not on your phone, it has a chance of happening.
    03-21-2012 12:41 PM
LINK TO POST COPIED TO CLIPBOARD