1. staffordjm's Avatar
    I've got several custom ringtones and notification sounds that I've installed on my phone in the "Ringtones" and "Notifications" directory (on the phone, not the SD card)

    I have a problem whenever I reboot or power off/on my phone. When it boots up, it (apparently) randomly selects a default ringtone and notification sound and all of the ringtones and notification sounds that I have assigned to specific people is changed to a random selection.

    Is there something that I can do to keep the ringtone assignments stick across boots/reboots?

    Johnie
    04-15-2012 07:55 PM
  2. CMRobinson's Avatar
    Yes, it does. Hope someone can help you/us with this problem.
    04-15-2012 08:13 PM
  3. Wanda's Avatar
    Can we assume your not rooted and or running a Gingerbread based ROM?

    Its a known issue with GB on the Rezound. It happened to me almost every morning until I jumped to ICS. Hasn't happened since so I guess the only way this will get fixed is with the upgrade to ICS either via rooting and flashing or waiting for the OTA.
    04-15-2012 08:26 PM
  4. staffordjm's Avatar
    Ugh. I was afraid of that. I am indeed running the default config of the Rezound. Guess I'll wait for the OTA.

    Thanks
    04-15-2012 08:41 PM
  5. 318sugarhill's Avatar
    Damn.. This sucks.. So far I'm finding that only my main ringtone changes on reboot. None of my notifications change, just the ringtone switches back to "quietly brilliant". I have installed the ringtone widget on the home screen to switch it back quickly after rebooting.

    I did not even that when I copied my ringtones/notification folders from the sd card on my dinc to the Rezound, the Rezound put them into a subfolder on the sd card. I had to switch them back. I keep my eyes custom tones on the card not the phone. It seems to help prevent the scramble. Like I said it's just the main ringtone that scrambles
    04-15-2012 10:14 PM
  6. pheatton's Avatar
    Been dealing with this since day one. Haven't found a rhyme or reason for it either....
    04-16-2012 01:50 PM
  7. 318sugarhill's Avatar
    Now, I'm probably going to jinx myself here, but it hasn't changed on me the last two reboots. The only thing that has changed is I installed Handcent. I used that exclusively for texting on my dinc, so I installed it here. I set the handcent ringtone selector as the default, so maybe this has fixe it for me? Here's hoping.
    04-16-2012 02:06 PM
  8. 4cdndctn's Avatar
    Did changing your messaging service fix the issue?
    02-07-2013 11:15 AM
  9. Wanda's Avatar
    Did changing your messaging service fix the issue?
    Wow!!! Blast from the past!!

    I think the change from GingerBread to Ice Cream Sandwich probably "fixed" the problem. It hasn't really been an issue for quite a while now.
    02-07-2013 06:35 PM
  10. 4cdndctn's Avatar
    I had this happen with mine and some friends' devices with custom roms over the last few months and I had a complicated but effective way to fix it. One had me stumped, it turned out to be a resource conflict. Be careful which sound profile managers you use!!!
    02-07-2013 06:54 PM
LINK TO POST COPIED TO CLIPBOARD