1. jonvito2's Avatar
    Everytime I make or receive a phone call there is a pop/crack of static just at the very beginning of the phone call...its pretty annoying and almost hurts my ear when it happens ...anyone else experience this?
    05-05-2012 05:56 PM
  2. piizzadude's Avatar
    are you on a completely stock phone or a leak?
    05-05-2012 06:08 PM
  3. jonvito2's Avatar
    Completely stock
    05-05-2012 06:37 PM
  4. TBolt's Avatar
    are any of your sound settings maxed out?

    Haven't had the issue myself.

    Sent from my ADR6425LVW using Tapatalk 2
    05-05-2012 06:53 PM
  5. kulkaholic's Avatar
    Are u using a Bluetooth?
    05-05-2012 07:20 PM
  6. jonvito2's Avatar
    No bluetooth and if I turn the volume down it does make the "pop" less noticeable but its still there and still annoying....wondering if its a software or hardware issue since the rest of the phone call is fine, just happens at the beginning
    05-05-2012 07:25 PM
  7. TBolt's Avatar
    No bluetooth and if I turn the volume down it does make the "pop" less noticeable but its still there and still annoying....wondering if its a software or hardware issue since the rest of the phone call is fine, just happens at the beginning
    Any problem if you leave your general area to make a call so that you're connecting to another tower?
    05-05-2012 08:01 PM
  8. jonvito2's Avatar
    Any problem if you leave your general area to make a call so that you're connecting to another tower?

    Well I honestly don't know...haven't really left town much since I've had this phone (about a month) and when I have, I dont remember any phone calls I made or received.
    05-05-2012 08:13 PM
  9. TBolt's Avatar
    Well I honestly don't know...haven't really left town much since I've had this phone (about a month) and when I have, I dont remember any phone calls I made or received.
    road trip!

    05-05-2012 08:22 PM
  10. jonvito2's Avatar
    Haha...ill have to remember to check it out next time I make a trip
    05-05-2012 08:57 PM
  11. Wanda's Avatar
    Haha...ill have to remember to check it out next time I make a trip
    Do it and write it off as"research" lol!
    05-05-2012 09:25 PM
  12. TBolt's Avatar
    lol.

    Honestly, I would ask for a new phone. I would not tell VZW the crackling is only at the beginning of a call.

    Of course, VZW will tell you to do a factory reset first. And, they may ask you to wait for the OTA, too.

    Sent from my ADR6425LVW using Tapatalk 2
    mlbyanks11 likes this.
    05-05-2012 09:30 PM
  13. piizzadude's Avatar
    You could also have them reset the radios remotely. That helped with my Charge for a short bit...
    05-05-2012 09:51 PM
  14. kulkaholic's Avatar
    lol.

    Honestly, I would ask for a new phone. I would not tell VZW the crackling is only at the beginning of a call.

    Of course, VZW will tell you to do a factory reset first. And, they may ask you to wait for the OTA, too.

    Sent from my ADR6425LVW using Tapatalk 2
    Yes

    They will

    you need to tell them no you want a new phone. It's possible its a software issue but it sounds a little more hardwareish to me. Almost like when the signal goes through the circuit the circuit overamplifies it causing the popping sound. I would imagine after a while that would eventually start to cause issues with your speaker.
    05-06-2012 09:50 AM
  15. piizzadude's Avatar
    The simple answer to the "factory rest" they want you to do is: I already did that. Usually works
    05-06-2012 12:37 PM
  16. mlbyanks11's Avatar
    I have the same issue and that you have and I am getting a replacement tomorrow!!..
    TBolt likes this.
    05-08-2012 12:18 PM
  17. jonvito2's Avatar
    Im going to wait until I get ICS to see if that does anything...I had a hell of a time with "like New" replacements for my droid x and since this phone works perfectly other than this issue, I'm pretty hesitant on replacing it.
    05-08-2012 03:10 PM
LINK TO POST COPIED TO CLIPBOARD