1. Chiefmcfuz's Avatar
    Hello, new to the rezound but not to android htc phones. I have looked all through the phone and the menus but can't find a way to turn off sounds for email notifications. There isn't even a choice for silent or none in the sounds menu. Anyone have any ideas on how to turn off email notifications?
    06-01-2012 12:13 AM
  2. piizzadude's Avatar
    ok easy one...

    go to zedge and download a blank...set email ringtone to said blank...done.

    I know it is not perfect, but it works
    06-01-2012 02:16 AM
  3. pretext's Avatar
    If your using the HTC mail app, open it, menu, more, settings, notification settings, and uncheck notification sound.
    06-01-2012 02:46 AM
  4. Chiefmcfuz's Avatar
    Gmail app not the htc mail app
    06-01-2012 04:57 AM
  5. humpagardengnome's Avatar
    More>Settings>under Account Settings, click on the user account>Scroll down to notification settings. If notifications is checked, click on labels to notify and edit to your liking.
    06-01-2012 05:17 AM
  6. Chiefmcfuz's Avatar
    Again those options are not available. Not the htc mail app. This is the Gmail app
    06-01-2012 07:07 AM
  7. humpagardengnome's Avatar
    Again those options are not available. Not the htc mail app. This is the Gmail app
    Those steps are done from within the Gmail app itself, not Accounts & Sync. It's not the same settings menu that HTC mail references in Accounts & Sync settings. There's a bit more options available in the Gmail app. Open the Gmail app and follow the steps to see what I'm saying.
    06-01-2012 07:56 AM
  8. Dovahkiin's Avatar
    Those steps are done from within the Gmail app itself, not Accounts & Sync. It's not the same settings menu that HTC mail references in Accounts & Sync settings. There's a bit more options available in the Gmail app. Open the Gmail app and follow the steps to see what I'm saying.
    I agree with this gentleman. To narrow it down even more, follow this path;
    GMail App > (Hit menu button) > ... More > Settings > JoeSchmo@gmail.com > Labels to Notify > Inbox > Ringtone
    From there, choose silent.
    06-01-2012 08:20 AM
  9. hal1's Avatar
    Here you go....
    Settings> Sound> Volume> then uncheck "use incomimg call volume for notification".

    This allows you to seperately control email notification.s But this will also silence text notifications as well as email.
    06-01-2012 11:30 AM
  10. Chiefmcfuz's Avatar
    Thank you all for all your help.
    06-01-2012 07:06 PM
  11. Kinolay's Avatar
    Thank you so much, ladies and gents! Early morning emails have been terrorizing me! I didn't realize there we're additional settings available by clicking on the specific email account once I got into the settings menu.
    06-11-2012 06:17 PM
LINK TO POST COPIED TO CLIPBOARD