Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Lockscreen issue

    I'm having an issue with my lock screen. I updated to the new ICS software yesterday, I'm stock, locked and not rooted. When I did that things seemed to be fine. This morning with a day off I decided to do a factory reset just to clean things up and get a fresh start with the new software. After doing the reset I now am only able to get 3 buttons on my lock screen. The spot on the far right only shows a blank circle like nothing has been assigned to that spot. When I go to Personalize/Display/lock screen shortcuts/ choose lock screen shortcuts it shows my 3 icons and the blank 1. when I hit the blank spot it won't let me pick an app to place there. I've also pulled the battery and SIM card. Does anyone have any suggestions?

    Thanks for the help.
  2. #2  
    piizzadude's Avatar

    5,767 Posts
    Global Posts
    5,774 Global Posts
    Something JB


    Wow you win an Internets for an original issue.

    Since you have to reset everything anyway, do another factory reset

    Sent from my ADR6425LVW using Android Central Forums
    rckymtntim likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Lockscreen issue

    Thanks pizzadude. I did another battery/SIM pull last night and another factory reset. It did the trick. Only issue I had was when it restarted I got a screen that said the device needed a SIM card. After a few seconds that went away. It seemed to take a few minutes to connect to my 4G network. Could the SIM card be going bad. All seems well this morning. If I stop by a Verizon store will they give me a new SIM card?

    I'm sorry to see we will be losing you. I hope my problem wasn't the one to push you over the edge
  4. #4  
    Buji's Avatar

    17 Posts
    Global Posts
    30 Global Posts

    Default Re: Lockscreen issue

    Shoot, I have this same issue, but I am not in the mood for a full reset. any other thoughts?

Posting Permissions