1. startrak140's Avatar
    Since Ice cream sandwich has been updated yahoo has become my default mail and the option to untick is not highlighted. I deleted it and reinstalled and its the same thing. I looked for an option to make gmail my primary go to email but i see no option. Some help please
    08-06-2012 08:10 AM
  2. corki2's Avatar
    Did you try going to Settings, Applicant Associations, Email and choose your default there?

    Sent from my ADR6425LVW using Tapatalk 2
    startrak140 likes this.
    08-06-2012 08:20 AM
  3. startrak140's Avatar
    didnt even know that existed, just did it thanks
    08-06-2012 08:25 AM
LINK TO POST COPIED TO CLIPBOARD