1. burton91's Avatar
    A few days ago it was working fine then suddenly stopped working and it seems like no matter what i do; restart the phone, turn LTE on/off, I seem to not get 4G anymore. Anyone have a fix for this?
    10-09-2012 10:52 AM
  2. majorpayne's Avatar
    You can either get the 4g App in the play store and hope it's just off if that doesn't work then factory reset and hope it's qa software glitch otherwise it's time for a CRLN
    10-09-2012 10:56 AM
  3. Bigmo1972's Avatar
    Mine did this for a few days,I did a reset, still didn't work,I turned airplane mode on and off and got it back

    Sent from my ADR6425LVW using Android Central Forums
    10-16-2012 10:29 PM
  4. Wanda's Avatar
    Try the airplane mode on/off before going to the factory reset. And before you do the factory reset I'd call my local Verizon and axe them waassup?

    Edit: aahh... I see this post is a few days old... So did you ever get it back?
    Sent from my ADR6425LVW using Android Central Forums
    10-17-2012 07:30 AM
  5. Bosgarage57's Avatar
    def try airplane mode, if it doesnt work take the sim card out and turn on the phone, let it say no sim blah blah then put it back in
    10-17-2012 03:30 PM

Similar Threads

  1. 4G stop working
    By ekmickens in forum Droid RAZR
    Replies: 2
    Last Post: 07-24-2012, 03:20 PM
  2. 4G stopped working
    By WarrenK in forum Verizon Droid Charge
    Replies: 0
    Last Post: 06-28-2011, 09:59 AM
  3. Help!! External Speaker stopped working
    By TonyRage in forum T-Mobile G1
    Replies: 1
    Last Post: 02-10-2010, 06:12 PM
  4. Reboot, Eris stops working (A Dare!)
    By IzelTokatl in forum HTC Droid Eris
    Replies: 4
    Last Post: 01-08-2010, 02:22 PM
  5. Yahoo Mail - Stopped Working?
    By IzelTokatl in forum HTC Droid Eris
    Replies: 4
    Last Post: 12-18-2009, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD