1. 00111's Avatar
    Just did the OTA update in Charlotte, NC. Went to settings-software update-check new. Took 25min for download and install on 4G with 3-4 bars.

    My GPS seems to lock-in faster.
    No auto reboots yet...but mine only did it a few times before.
    The data usage widget is here. I got a two notifications about that. thanks VZW.
    My 3G icon is larger.
    07-08-2011 08:01 PM
  2. Mike_is_Mike's Avatar
    Just did the OTA update in Charlotte, NC. Went to settings-software update-check new. Took 25min for download and install on 4G with 3-4 bars.

    My GPS seems to lock-in faster.
    No auto reboots yet...
    The data usage widget is here. I got a two notifications about that. thanks VZW.
    My 3G icon is larger.
    OK. I lied. I'm not waiting, I'm down loading now in Columbus, Ohio.

    With all the b!iching I do about this phone, the least I can do for you guys is be one of the guinea pigs.

    I'll let you know what happens in about 25 minutes.

    BTW - I bought mine on day one, never had the reboot problem, my GPS sucked (still does) and my Audio recording on video sucked before the last update (MR2?) but seems to be working better now.

    See you in 25...............
    07-08-2011 08:09 PM
  3. Mike_is_Mike's Avatar
    how do you remove a post?
    You can't. Only a Mod can do that. Why do you want it removed?
    07-08-2011 08:10 PM
  4. zog1977's Avatar
    it seems to work great on my phone. i have the same exact TB experience you have
    07-08-2011 08:10 PM
  5. 00111's Avatar
    You can't. Only a Mod can do that. Why do you want it removed?
    I didn't realize the other post about the update until after my went up. Didn't want to over post on the same subject.
    07-08-2011 08:27 PM
LINK TO POST COPIED TO CLIPBOARD