1. Randomhero180's Avatar
    Past few days no matter how many times I dismiss my alarm it keeps going off as if I hit the snooze button.

    Not a huge deal just annoying. Anyone else have this issue?
    07-14-2011 09:10 AM
  2. anon(394005)'s Avatar
    I had strange problems with the alarm clock after flashing the leaked MR2 update from June 10. They cleared up after clearing the data from the "Clock" app (Menu, Settings, Applications, Manage Applications, Running. Go into app and use the "Clear data" option).

    I've experienced these types of issues numerous times with various apps after updating via an OTA or flashing a full RUU. That's why I always do a master reset (factory data reset) now to clear the slate and nip them in the bud! It always does the trick.
    07-14-2011 09:19 AM
  3. Edwill86's Avatar
    I was having a problem where no matter how many times i changed my alarm sound it switched back to the old one when it went off.

    I had to factory reset to fix my 4 month old google contact sync issue so I hope it fixed the alarm 2 (crosses fingers)
    07-14-2011 09:46 AM
  4. am4966's Avatar
    I dont trust my T-bolt as a alarm....So I still use my Tour for a alarm.
    BostonBeats88 likes this.
    07-14-2011 10:41 AM
  5. yodatom10's Avatar
    I use my tbolt as a alarm every day and never had any issues. You might have to do a factory reset to get it work again
    07-14-2011 10:49 AM
  6. jhimebau's Avatar
    May I suggest Gentle Alarm from the Market. I have been using it for 3 months and it has never failed. It is one of my favorites.
    07-14-2011 11:27 AM
LINK TO POST COPIED TO CLIPBOARD