Page 1 of 2 12 LastLast
Results 1 to 25 of 34
  1. Thread Author  Thread Author    #1  
    JayoxD's Avatar

    Posts
    12 Posts
    Global Posts
    19 Global Posts

    Default Constantly Losing 4G

    Ever since i got the thunderbolt the 4G kept getting switched on and off every few minutes or so. i figured maybe it was because Rochester,NY has spotty 4G. So back home in NYC the same thing still happens. It's especially frustrating because i have to keep toggling the internet on and off when i'm trying to listen to my streaming radio that gets disconnected every 5 min. forcing me to listen to a minute of commercials when i do get connected again.
  2. #2  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by JayoxD View Post
    Ever since i got the thunderbolt the 4G kept getting switched on and off every few minutes or so. i figured maybe it was because Rochester,NY has spotty 4G. So back home in NYC the same thing still happens. It's especially frustrating because i have to keep toggling the internet on and off when i'm trying to listen to my streaming radio that gets disconnected every 5 min. forcing me to listen to a minute of commercials when i do get connected again.
    I'm from rochester to small world. When you lose 4g do u drop down to 3g u can also try downloading the lte switch and then force it into 4g.
  3. #3  

    Default Re: Constantly Losing 4G

    If you're in an area with "spotty" 4G coverage, I'd recommend just locking into 3G to prevent constant switchovers. Not only will it prevent loss of data signal, but save on battery life again.
    Thanked by:
    JayoxD 
  4. Thread Author  Thread Author    #4  
    JayoxD's Avatar

    Posts
    12 Posts
    Global Posts
    19 Global Posts

    Default Re: Constantly Losing 4G

    Quote Originally Posted by yodatom10 View Post
    I'm from rochester to small world. When you lose 4g do u drop down to 3g u can also try downloading the lte switch and then force it into 4g.
    i have lte on/off and i put it on LTE mode and hit enable data connection 100x and it still loses the connection constantly

    Quote Originally Posted by paintdrinkingpete View Post
    If you're in an area with "spotty" 4G coverage, I'd recommend just locking into 3G to prevent constant switchovers. Not only will it prevent loss of data signal, but save on battery life again.
    i am right now but i prefer the 4g speed much more. i don't mind the battery drain because i have it plugged in constantly.
  5. #5  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by JayoxD View Post
    i have lte on/off and i put it on LTE mode and hit enable data connection 100x and it still loses the connection constantly



    i am right now but i prefer the 4g speed much more. i don't mind the battery drain because i have it plugged in constantly.
    If you have it forced in 4g when you hit a dead spot u will lose the connection. Did u do the last update u could also take it Verizon and see if they 'will give you a new phone
    Thanked by:
    JayoxD 
  6. Thread Author  Thread Author    #6  
    JayoxD's Avatar

    Posts
    12 Posts
    Global Posts
    19 Global Posts

    Default Re: Constantly Losing 4G

    Quote Originally Posted by yodatom10 View Post
    If you have it forced in 4g when you hit a dead spot u will lose the connection. Did u do the last update u could also take it Verizon and see if they 'will give you a new phone

    i didn't get the update yet. i've been trying but it hasn't been showing up.
  7. #7  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by JayoxD View Post
    i didn't get the update yet. i've been trying but it hasn't been showing up.
    Are u running the leaked mr2?
  8. Thread Author  Thread Author    #8  
    JayoxD's Avatar

    Posts
    12 Posts
    Global Posts
    19 Global Posts

    Default Re: Constantly Losing 4G

    Quote Originally Posted by yodatom10 View Post
    Are u running the leaked mr2?
    nope i am unrooted and on the first OTA update
  9. #9  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default Re: Constantly Losing 4G

    Quote Originally Posted by JayoxD View Post
    nope i am unrooted and on the first OTA update
    i would wait until u get the ota every one should have been Sunday. If the ota does not get it fixed take it to Verizon and see if you can get a replacment
  10. #10  
    robrecht's Avatar
    Pretty good member

    Posts
    917 Posts

    Default Re: Constantly Losing 4G

    I think it's painfully obvious that you got a defective phone. If yo've had it less than 14-days, tell them to give you a brand new one. If you've had it longer than that, tell them to send you a CLNR (certified like new replacement). They will want you to do a hard reset first, and probably replace the SIM card, but assuming neither of those things do not fix the issue, just get another phone. Your current phone is unusable in my opinion. Good luck!
  11. #11  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by robrecht View Post
    I think it's painfully obvious that you got a defective phone. If yo've had it less than 14-days, tell them to give you a brand new one. If you've had it longer than that, tell them to send you a CLNR (certified like new replacement). They will want you to do a hard reset first, and probably replace the SIM card, but assuming neither of those things do not fix the issue, just get another phone. Your current phone is unusable in my opinion. Good luck!
    Also when u call tell them you already did the hard reset and sin pull. Saves u time and gets you your new phone faster.
  12. Thread Author  Thread Author    #12  
    JayoxD's Avatar

    Posts
    12 Posts
    Global Posts
    19 Global Posts

    Default Re: Constantly Losing 4G

    Quote Originally Posted by robrecht View Post
    I think it's painfully obvious that you got a defective phone. If yo've had it less than 14-days, tell them to give you a brand new one. If you've had it longer than that, tell them to send you a CLNR (certified like new replacement). They will want you to do a hard reset first, and probably replace the SIM card, but assuming neither of those things do not fix the issue, just get another phone. Your current phone is unusable in my opinion. Good luck!
    it is pretty unusable. i had it since may. i just assumed my phone had awful reception at my dorm, but it does the same in NYC for god sakes. i just never noticed because i don't stream much. are you positive that this can't be fixed by the update? or by flashing?

    it would suck to go through the process of getting another phone. i already have skin on it that i paid for. do they ship me the phone first? this blowsssssss.
  13. #13  

    Default Re: Constantly Losing 4G

    I know I am a little late to this conversation, but I am in Rochester as well, and been fighting with Verizon for close to a month now over this same issue.
    Bought my TB the day it came out, and it has been harder and harder to get a 4G lock.
    I am on my 2nd TB and both the original (old SW) and new (current SW as of last Friday) both have the same issue.
    My 2 cents, we all need to keep calling and complaining, because this has to be a local network issue.

    I live 1 mile from my closest tower in Greece and can see the red light at night, and still face this same issue whether in the house or outside.

    Feel free to PM me if you want to know more
  14. #14  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by gmm6797 View Post
    I know I am a little late to this conversation, but I am in Rochester as well, and been fighting with Verizon for close to a month now over this same issue.
    Bought my TB the day it came out, and it has been harder and harder to get a 4G lock.
    I am on my 2nd TB and both the original (old SW) and new (current SW as of last Friday) both have the same issue.
    My 2 cents, we all need to keep calling and complaining, because this has to be a local network issue.

    I live 1 mile from my closest tower in Greece and can see the red light at night, and still face this same issue whether in the house or outside.

    Feel free to PM me if you want to know more
    I'm in victor and have 4G but I'm sure when I get home ill lose 4G
  15. Thread Author  Thread Author    #15  
    JayoxD's Avatar

    Posts
    12 Posts
    Global Posts
    19 Global Posts

    Default Re: Constantly Losing 4G

    Quote Originally Posted by gmm6797 View Post
    I know I am a little late to this conversation, but I am in Rochester as well, and been fighting with Verizon for close to a month now over this same issue.
    Bought my TB the day it came out, and it has been harder and harder to get a 4G lock.
    I am on my 2nd TB and both the original (old SW) and new (current SW as of last Friday) both have the same issue.
    My 2 cents, we all need to keep calling and complaining, because this has to be a local network issue.

    I live 1 mile from my closest tower in Greece and can see the red light at night, and still face this same issue whether in the house or outside.

    Feel free to PM me if you want to know more
    i go to school at the university of rochester. i'm currently back home in nyc and i still get the same problem. i'm honestly not sure if it's the phone or the thunderbolt is just really bad at switching between 4g and 3g.
  16. #16  

    Default

    My tb was on 4G all the time when at home b4 the last update. I noticed now it often switches down to 3G. My 4G Sig at home used to be 5 bars. Now it's 2. Again, no idea why.
  17. #17  

    Default Re: Constantly Losing 4G

    Quote Originally Posted by gmm6797 View Post
    I know I am a little late to this conversation, but I am in Rochester as well, and been fighting with Verizon for close to a month now over this same issue.
    Bought my TB the day it came out, and it has been harder and harder to get a 4G lock.
    I am on my 2nd TB and both the original (old SW) and new (current SW as of last Friday) both have the same issue.
    My 2 cents, we all need to keep calling and complaining, because this has to be a local network issue.

    I live 1 mile from my closest tower in Greece and can see the red light at night, and still face this same issue whether in the house or outside.

    Feel free to PM me if you want to know more
    I'm also in the Rochester area, but on the east side. Fairport to be exact. Virtually nothing has changed since the MR2 update. Solid 4G LTE at my house and roughly 2 to 3 bars most times.
  18. #18  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default Re: Constantly Losing 4G

    Quote Originally Posted by Sentrix View Post
    I'm also in the Rochester area, but on the east side. Fairport to be exact. Virtually nothing has changed since the MR2 update. Solid 4G LTE at my house and roughly 2 to 3 bars most times.
    ok thats not right im also in fairport but my 4g is not very strong.
    I'm a android know it all with too much time on my hands
    If I've helped you make sure to hit that thanks button
  19. #19  

    Default Re: Constantly Losing 4G

    Quote Originally Posted by yodatom10 View Post
    ok thats not right im also in fairport but my 4g is not very strong.
    Depends on the area I suppose. Most roads and what not around the Fairport/Perinton area have solid 4G but I have lost it and dropped to 3G on a few occasions. There are some specific roads and neighborhoods were I tend to drop to 3G, just not mine. In fact, when I go to my local Chinese restaurant I drop to 1X. lol
  20. #20  

    Default Re: Constantly Losing 4G

    I was in Southern FL in June for 4 days, and same problems that I have here in ROC.

    And since the upgrade, the only changes I have seen, is the new 3G icon and my battery life is marginally better.

    The phone, IMHO, has some sort of a flaw (as most do), but at least with my 6800, TouchPro and TouchPro2 I had no problems keeping the 3G signal...

    By far the biggest issues with this phone is its radio and is lack of an ability to lock on and stay in data service. Thankfully, my only voice issues were for a day or two months ago and seem to have been a fluke
  21. #21  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default Re: Constantly Losing 4G

    Quote Originally Posted by Sentrix View Post
    Depends on the area I suppose. Most roads and what not around the Fairport/Perinton area have solid 4G but I have lost it and dropped to 3G on a few occasions. There are some specific roads and neighborhoods were I tend to drop to 3G, just not mine. In fact, when I go to my local Chinese restaurant I drop to 1X. lol
    ok that makes me feel better
    I'm a android know it all with too much time on my hands
    If I've helped you make sure to hit that thanks button
  22. #22  

    Default Re: Constantly Losing 4G

    Quote Originally Posted by Sentrix View Post
    ..... Chinese restaurant I drop to 1X. lol
    I have found that the 4G does not penetrate buildings too well, and I am regularly on 1x when in Wegmans, malls, stores, home depot, walmart, etc....

    And I can prove its this phone, as my GF's TouchPro2 (my old one) is on a nice strong 3G signal when I am on 1x, and I usually end up using hers when I need to research a product or check a price, as 1x just wont cut it
  23. #23  

    Default Re: Constantly Losing 4G

    Quote Originally Posted by gmm6797 View Post
    I have found that the 4G does not penetrate buildings too well, and I am regularly on 1x when in Wegmans, malls, stores, home depot, walmart, etc....

    And I can prove its this phone, as my GF's TouchPro2 (my old one) is on a nice strong 3G signal when I am on 1x, and I usually end up using hers when I need to research a product or check a price, as 1x just wont cut it
    The Wegmans' stores here on the East side seem to be okay, but you're definitely right that in some buildings, the 4G signal is more likely to drop to 3G. That particular restaurant is the only area where I drop to 1X, but it is still strange. Maybe that particular space is a dead zone for both 3G and LTE... I'm not sure.

    Isn't 700mhz LTE supposed to penetrate buildings better because of the low frequency?
  24. #24  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default Re: Constantly Losing 4G

    Quote Originally Posted by Sentrix View Post
    Isn't 700mhz LTE supposed to penetrate buildings better because of the low frequency?
    All things being equal, theoretically, yes. However, they are never equal. How much power they are transmitting is also important - varies from cell-site to cell-site. Building walls/surfaces also matter. Really a 700/800 ratio is too close to call.

    -Frank
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  25. #25  
    sloan31's Avatar

    Posts
    466 Posts
    Global Posts
    599 Global Posts

    Default Re: Constantly Losing 4G

    After the last update my 4G at home wouldn't stay on when it was always good before. After taking the battery and sim out for a few minutes and then doing a hard reset, it seems to be holding normal for now.
Page 1 of 2 12 LastLast

Posting Permissions

B