Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default GPS app issues

    I used a GPS speedo app prior to the update without any problems. Since the update, Google Maps actually locks in real quick and accurate, however, trying to run these speedometer apps just dont ever work. I do activate the standalone GPS box, but nothing. Has anyone else experienced this or have any suggestions?
  2. #2  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,727 Posts
    Global Posts
    6,356 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default Re: GPS app issues

    Have you tried clear cache and data in the application setting menu? If not menu>settings>applications>manage applications>downloaded>find GPS speedo and clear the cache and data then try using the app. Hope this helps
  3. #3  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default Re: GPS app issues

    Try running Gps status from the market. And try removing speed test and then re download.
    I'm a android know it all with too much time on my hands
    If I've helped you make sure to hit that thanks button
  4. Thread Author  Thread Author    #4  

    Default Re: GPS app issues

    Quote Originally Posted by yodatom10 View Post
    Try running Gps status from the market. And try removing speed test and then re download.
    That did work the first time, now back to not working. Cant see doing this every time. Guess the app isnt that important. Thanks for the tip.

Posting Permissions

B