03-21-2012 11:05 AM
33 12
tools
  1. Gav508's Avatar
    Just recently my TB screen stays on after the screen timeout has been met. It does dim down, however it will not shut completely off like before, and remains dimly lit. If I push the top power button it immediately shuts off like normal.

    Any ideas? Should I uninstall some recently updated apps? By the way I am running the original software still. Still kind of waiting for the verdict on the recent upgrade.
    07-26-2011 10:12 AM
  2. Cyber Warrior's Avatar
    Is this happening while it's charging or when it's unplugged?
    07-26-2011 11:32 AM
  3. dannyb884's Avatar
    This has been happening to me as well the last 2 days and have not been able to find a resolution.
    07-26-2011 11:34 AM
  4. dannyb884's Avatar
    Is this happening while it's charging or when it's unplugged?
    Both on and off the charger for me
    07-26-2011 11:34 AM
  5. Gav508's Avatar
    Is this happening while it's charging or when it's unplugged?
    Yes it's happening both on and off charger to me.
    07-26-2011 11:36 AM
  6. Gav508's Avatar
    Both on and off the charger for me
    Danny do you remember what apps you may have upgraded in the last couple days? It has only been happening to me for 2 days and I am thinking maybe ii is an app that was upgraded.

    Recently upgraded here is:
    pandora
    Spanish Translator
    Amazon MP3
    Weatherbug Elite
    Settings Profile Lite
    History Eraser
    I-Smart Viewer
    Poynt

    Did you upgrade any of these or anything else? I may have missed a couple.
    07-26-2011 11:40 AM
  7. dannyb884's Avatar
    Out of those I have updated Pandora, Weatherbug lite, and Amazon MP3.

    Other apps. ESPN and I've installed Swiftkey X,
    07-26-2011 11:44 AM
  8. Gav508's Avatar
    Ok then I am going to unistall the ones we hve in common and see what happens. I will let you know.
    07-26-2011 11:53 AM
  9. Gav508's Avatar
    Problem solved. It was the Pandora app even though it wasn't running. As soon as I installed screen shut off correctly. Did a restart and still working right. Guess I will have to leave Pandora off for now. Thanks guys.
    dannyb884 likes this.
    07-26-2011 12:04 PM
  10. Gav508's Avatar
    Well was gone, until I decided to try installing Pandora again. After reinstall I see there is a setting to keep lit when music is playing. I chose no (off). Well guess what. It stayed on dim anyway.

    So I decided to uninstall again but now screen still stays on. So now what? Not sure what to do? Is anyone else having this problem? I have tried battery pulls and no luck. Have also checked settings but everything is ok. I hate to do a reset but was hoping someone out there has an easier solution.
    07-26-2011 05:45 PM
  11. Gav508's Avatar
    Update. Once again fixed. I removed Pandora and after removed Settings Profile Lite and all is well. I am going to reinstall SPL and see what happens.
    What a pain in the a**.
    07-26-2011 06:30 PM
  12. shribe's Avatar
    Update. Once again fixed. I removed Pandora and after removed Settings Profile Lite and all is well. I am going to reinstall SPL and see what happens.
    What a pain in the a**.
    Same problem here, had it on my Thunderbolt, my wife's incredible 2 is doing the same thing.
    07-26-2011 07:30 PM
  13. Gav508's Avatar
    Uninstalled Pandora and Settings Profile Light and guess what. Screen stuck on. Wth
    07-26-2011 09:23 PM
  14. Zandokan's Avatar
    Yeah is happening to me too i thought it was my ROM, im using bamf remix 2.1 gonna try LT 2.4, see what happens.
    07-26-2011 09:30 PM
  15. gazeux's Avatar
    Yeah is happening to me too i thought it was my ROM, im using bamf remix 2.1 gonna try LT 2.4, see what happens.
    Mine has been doing it for the last 2 days. Just stays dim. I haven't installed or updated anything since this this started. Very strange...
    07-26-2011 09:46 PM
  16. shribe's Avatar
    neither of us have pandora on ours.
    07-26-2011 09:46 PM
  17. gazeux's Avatar
    I just did a reset, after it came up it went dim then black then came back dim.
    07-26-2011 09:56 PM
  18. Gav508's Avatar
    Well after removing several apps and trying to figure out what it is, I have found out that it only happens with my WI-FI turned on. As soon as i turn off wifi connection screens shuts down normally.

    I am still thinking an updated app did this and maybe un-installing them isn't the answer. Maybe an install corrupted something. Still playing with it trying to avoid a reset, but apparently a reset isn't the answer. Very frustrating.
    07-27-2011 11:38 AM
  19. Gav508's Avatar
    Is there a special setting in some hidden menu that will cause the screen to stay on dim when on wifi? I would rather check here then start the process with tech support, who will have me do all kinds of crazy things.
    07-27-2011 11:43 AM
  20. Gav508's Avatar
    Well finally did the reset and all is cleared up. The only thing I can think of is that one of the apps corrupted a file during installation. Most of the time I do an update all when I have updates in the market. Maybe doing several at once created an installation problem. Not sure.

    I have not reinstalled Pandora yet. This is one of the apps I removed, problem cleared, installed, problem came back and uninstalled again and problem stayed. Needless to say I don't know if this was the problem app. Settings Profile Lite is back installed and running OK. Hopefully it was just a glitch and won't come back.

    With the screen stuck on I would have had 2 or 3 hours battery life. Boy would that have pi$$ed me off.
    07-27-2011 05:05 PM
  21. shribe's Avatar
    I did the factory reset, couple of normal days, then the same problem came back.
    07-27-2011 11:35 PM
  22. skuzy4545's Avatar
    I don't think it is any of the apps doing this. Since my manual update of GB my phone screen won't go to black unless I push the button on the top. Does it on the charger and off. Obviously a bug since the update. Not as bad as the random reboots, freezing, bleeding, and overheating issues but still another bug. Based on this thread it appears others are experiencing the same. Any suggestions before I call Tmobile's tech line? Hate dealing with them. Don't want to do a factory reset on my phone. This sucks. I had hoped the update would fix most issues. Instead it's just given us some new ones to deal with.
    07-29-2011 07:28 PM
  23. FrankXS's Avatar
    Any suggestions before I call Tmobile's tech line?
    What can T-Mobile's tech line do for you?

    -Frank
    07-29-2011 07:38 PM
  24. bjboucher's Avatar
    I don't think it is any of the apps doing this. Since my manual update of GB my phone screen won't go to black unless I push the button on the top. Does it on the charger and off. Obviously a bug since the update. Not as bad as the random reboots, freezing, bleeding, and overheating issues but still another bug. Based on this thread it appears others are experiencing the same. Any suggestions before I call Tmobile's tech line? Hate dealing with them. Don't want to do a factory reset on my phone. This sucks. I had hoped the update would fix most issues. Instead it's just given us some new ones to deal with.
    T-mobile and Gingerbread? You sure you are in the right forum?
    07-30-2011 12:14 AM
  25. bjboucher's Avatar
    Well finally did the reset and all is cleared up. The only thing I can think of is that one of the apps corrupted a file during installation. Most of the time I do an update all when I have updates in the market. Maybe doing several at once created an installation problem. Not sure.

    I have not reinstalled Pandora yet. This is one of the apps I removed, problem cleared, installed, problem came back and uninstalled again and problem stayed. Needless to say I don't know if this was the problem app. Settings Profile Lite is back installed and running OK. Hopefully it was just a glitch and won't come back.

    With the screen stuck on I would have had 2 or 3 hours battery life. Boy would that have pi$$ed me off.
    I use Pandora pretty regularly and have had no issues. Hopefully you have just had some weird glitch and all is good now.
    07-30-2011 12:17 AM
33 12
LINK TO POST COPIED TO CLIPBOARD