1. dreitzell78's Avatar
    I have not had data since yesterday morning, I don't see anyone talking about data outage's. That makes me worry. I have done restarts and a battery pull. Any suggestions? Help me please

    Sent from my ADR6400L using Tapatalk
    08-10-2011 09:23 PM
  2. nismo591's Avatar
    Take the battery out, pull the sim card out for at least three minutes then put back together and reboot. Lastly even though I doubt this is the case make sure you have mobile networks checked under your wireless and networks. I somehow did that once.
    08-10-2011 09:27 PM
  3. dreitzell78's Avatar
    Ok, tried all that. Data button is on too. Lol. Are there any outages that anyone knows of? Any other suggestions. Thanks for the quick response.

    Sent from my ADR6400L using Tapatalk
    08-10-2011 09:48 PM
  4. Tortan's Avatar
    Last time that happened to me, had to do a hard reset. When I would try to update, 4g would come on then go away when it was done with that. Called Verizon and they last resorted to that. That was 3 months agoand it has been fine since... just remember to back up your data.
    08-10-2011 10:47 PM
  5. roxy surf's Avatar
    My 4g and wifi were both not working for a few hours yesterday and I had a friend with the same issue... Everything is working now
    08-11-2011 01:21 AM
  6. nerdydesi's Avatar
    You may have to call Verizon. When I recently worked at their call center, they can quickly check for any listed outages or known issues with their network, such as a temporary outage in a city and if there is an ETA on when it will be resolved.
    08-11-2011 01:41 AM
  7. Maddog241's Avatar
    I have been talking about data problems for 2 days now

    http://forums.androidcentral.com/ver...sburgh-pa.html
    08-11-2011 04:33 AM
  8. Gscully's Avatar
    this no data thing is really getting on my nerves, almost threw the phone out of the car yesterday.
    08-11-2011 05:45 AM
  9. dreitzell78's Avatar
    Must have been an outage, late last night I got my 3g back. Weird. Think they will charge me those two days? Joke

    Sent from my ADR6400L using Tapatalk
    08-11-2011 01:35 PM
  10. Maddog241's Avatar
    Must have been an outage, late last night I got my 3g back. Weird. Think they will charge me those two days? Joke

    Sent from my ADR6400L using Tapatalk
    I'm still only getting 1X if I try CDMA only. 3G is still MIA here.
    08-11-2011 05:40 PM
  11. onlyoneromeo's Avatar
    anyone having no data problems needs to have their sim cards replaced. trust me i just went thru it.
    08-15-2011 05:45 AM
LINK TO POST COPIED TO CLIPBOARD