1. Maddog241's Avatar
    So after updating to the 2.11 GB leak, I now have the missing voicemail notification problem like everyone else. If I open the Verizon Voicemail widget, it tells me that I have a voicemail and it will dial the standard *86 to access Verizon voicemail. That's not ideal, but better than nothing I guess.

    I have my voicemail password programmed into the voicemail contact, but when I use the widget, it only dials the *86 without the password. I can't find an option to add the password in the settings, and I can't figure out where it is drawing the *86 from. Why wouldn't it use the programmed entry in the phone?

    Does anyone know where this setting might be?
    08-26-2011 11:00 AM
  2. Soul TKR's Avatar
    Settings > Call > Voicemail Settings > Voicemail Number

    Enter in *86(pause)(pause)(your password)#
    Maddog241 likes this.
    08-27-2011 01:17 AM
  3. Maddog241's Avatar
    Thank you for your reply. I have the voicemail number programmed with my password as you described, but the widget only causes *86 to be dialed and not the pre-programmed number with password.

    I was wondering if the widget had some setting that could be modified to include the password, but I can't find one.
    08-27-2011 11:11 AM
LINK TO POST COPIED TO CLIPBOARD