1. budlight-budlight's Avatar
    after the update i have to put my password in everytime.. i tried putting pauses and everything in there but nothing seems to work *86pp#pass *86pppass# tried commas also it shows it saved it settings but when u actually call mail in only shows *86 dont remember if it showed the password there before or not


    update i just found that if i go into voice mail directly with wiget or from messages the password wont auto dial but if i longpress #1(speed dial) from the keypad for voice mail it works perfect now that is wierd.....something needs a fix still between no notifications and that issue
    09-28-2011 07:31 PM
  2. satterf's Avatar
    I just successfully configured mine from settings/call/voicemail settings. *86pppasscode#
    09-28-2011 07:50 PM
LINK TO POST COPIED TO CLIPBOARD