1. mikeprescott's Avatar
    Stock TB with latest software update. I installed Beweather Pro from GetJar, opened the app and all was fine. Got out of the app...sent a few text messages...went back to Beweather a couple hours later and when I open the app...no animation. It shows time, temp, etc., but no animation. Uninstalled it now 3 or 4 times, but the animation still won't show up. Have deleted data and cache from the app with no effect. So WTH is going on with it. Any help appreciated.
    11-09-2011 10:40 AM
  2. mikeprescott's Avatar
    Come on guys...I know someone is smart enough to help me with this. I also installed the app on my wife's TB and it works perfectly.
    11-09-2011 10:58 AM
  3. protaganis's Avatar
    I had the same issue, I restarted once and everything started working perfectly.
    11-09-2011 12:03 PM
  4. mclarryjr's Avatar
    When you first download the app it will install the animation on your sdcard (I think) so try finding that file and delete it then re-install the app again. It should then download the animation again for some reason sounds like you had a problem for some reason the first time.
    11-09-2011 12:08 PM
  5. mikeprescott's Avatar
    Do you have any idea what the file name on the SD card is? or any other Beweather files that may need to be uninstalled?
    11-09-2011 12:53 PM
  6. mikeprescott's Avatar
    Also, as a side note: why does this forum ALWAYS reject my username and login? It's getting very frustating...I've has to redo my password 6 or 8 times.
    11-09-2011 12:54 PM
  7. mclarryjr's Avatar
    The name of the file on the root of my sdcard is named "BeWeather" and I have passed your password issue on to that admin.
    11-09-2011 02:08 PM
  8. Randomhero180's Avatar
    I have been having issues with the animations as well. The work fine in first boot up but after that the are all static, like an out of tune tv. Until I restart again.

    I have filed muliple tickets with bellshare and they haven't a clue as to what the issue is.

    Annoying since I paid for the app. Other then that I think it is the best weather app out there as far as maps and ui go.
    11-09-2011 05:05 PM
  9. Spiral_ouT#AC's Avatar
    Delete the folder /sdcard/BeWeather/Videos on your sd card and BeWeather will redownload the files.
    11-09-2011 05:17 PM
  10. mikeprescott's Avatar
    Thanks Spiral...it worked like a charm.

    McLarry, had to reset password AGAIN. When i try to login...it says my username is reserved. Any suggestions?
    11-10-2011 08:57 AM
  11. mclarryjr's Avatar
    The problem is being looked into and should be resolved soon

    Larry
    11-10-2011 09:15 AM
LINK TO POST COPIED TO CLIPBOARD