1. rot#AC's Avatar
    Im not getting 3g or 4g. Tried pulling battery and sim but didnt work. what else should i try. running newest stock rooted.
    11-13-2011 11:18 PM
  2. defcon999's Avatar
    Im not getting 3g or 4g. Tried pulling battery and sim but didnt work. what else should i try. running newest stock rooted.
    Did you try installing a newer radio like MR3?

    I was having the same issue when I installed "InFect Eternity ROM". Even though I had the MR2 and MR3 rom's on my SD Card, I had to rename the MR3 (PG05IMG), and move it to the root directory on my SD card and then boot into RECOVERY and let it install that way.

    After I did that, my 3G/4G worked. Before that, only using WiFi would work!
    11-14-2011 12:54 PM
  3. rot#AC's Avatar
    didnt work
    11-14-2011 09:10 PM
  4. zeker11's Avatar
    Try putting it in airplane mode for a minute then take it back out of airplane mode.

    from my Thunderbolt
    11-14-2011 09:34 PM
  5. ggrr8t's Avatar
    Net is closed today for a planned back up.
    11-14-2011 09:43 PM
  6. rot#AC's Avatar
    Well i reflashed my phone now i have 4g but still no 3g
    11-16-2011 12:51 PM
  7. defcon999's Avatar
    Well i reflashed my phone now i have 4g but still no 3g
    Go to:

    Menu --> Settings --> Wireless & Networks --> Radio Info --> scroll down and see what the "preferred network type" is set to. Mine is set to "LTE Only" which puts me in 4G only. If you pick the dropdown you can pick a combination of CDMA + LTE/EvDo (3g/4g) or just CDMA or EvDo.

    report back

    P.S. There is an app called "LTE On/Off" which does what the Menu --> Settings etc. does!
    11-17-2011 01:01 PM
  8. Jude526's Avatar
    Im not getting 3g or 4g. Tried pulling battery and sim but didnt work. what else should i try. running newest stock rooted.
    How long have you had this problem? Have you called Verizon inquiring of there is an outage?
    Call them from a landline.

    Sent from my Thunderbolt using Tapatalk
    11-17-2011 09:34 PM
  9. jigz23's Avatar
    What area are you in? I'm having the same issue. But no data whatsoever. I can't make calls and what not but no 3g 4g or even 1x. I'm in Northern Jersey
    11-18-2011 01:23 AM
  10. dequardo#AC's Avatar
    Same problem here for the past 12 hours.
    11-18-2011 07:19 AM
  11. Jude526's Avatar
    There is an outage in Arizona I had started a thread about it. Mods can remove it if they want.
    11-18-2011 07:31 PM
  12. dequardo#AC's Avatar
    Well I'm in WI
    11-18-2011 07:56 PM
  13. Jude526's Avatar
    If you are still having issues call Verizon technical support. Try removing battery and SIM card again. There could became outage too

    Sent from my Thunderbolt using Tapatalk
    11-22-2011 08:05 PM
LINK TO POST COPIED TO CLIPBOARD