Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Can Google Voice Send Free SMS?

    Ok, so first I set up a google voice account and got a number. Then I gave it my vzw mobile number and google called me and I had to give a code which I did. Next I installed google voice from the market. I set it up for voicemail only not making calls. I checked and my voicemail provider is listed as google now. Google even left a vvm I could listen to in the app. So far so good. I picked text message through google only.

    Now I called myself (using my normal mobile number) and left a message but the message never got to google vvm. Instead I received a text message from verizon asking me to sign into vzw vvm (no can do just installed thunderstick aosp rom so no more vzw vvm) because I have visual voicemail. I dialed *86 and sure enough the message went to vzw voicemail. It clearly says google is my voicemail provider in phone settings.

    What is happening is if I call my own mobile number voicemail goes to verizon, If I call my google number voicemail goes to google voice. How do I get it so calls to my own mobile number also go to google voice?

    What did I do wrong and how do I fix it?

    Thanks

    FINALLY FOUND IT

    Finally found it...dial *71googlenumber *90googlenumber *92googlenumber
    Last edited by recDNA; 02-26-2012 at 12:13 PM.
  2. #2  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default Re: Google VVM What did I do wrong?

    Quote Originally Posted by recDNA View Post
    Ok, so first I set up a google voice account and got a number. Then I gave it my vzw mobile number and google called me and I had to give a code which I did. Next I installed google voice from the market. I set it up for voicemail only not making calls. I checked and my voicemail provider is listed as google now. Google even left a vvm I could listen to in the app. So far so good. I picked text message through google only.

    Now I called myself (using my normal mobile number) and left a message but the message never got to google vvm. Instead I received a text message from verizon asking me to sign into vzw vvm (no can do just installed thunderstick aosp rom so no more vzw vvm) because I have visual voicemail. I dialed *86 and sure enough the message went to vzw voicemail. It clearly says google is my voicemail provider in phone settings.

    What is happening is if I call my own mobile number voicemail goes to verizon, If I call my google number voicemail goes to google voice. How do I get it so calls to my own mobile number also go to google voice?

    What did I do wrong and how do I fix it?

    Thanks

    FINALLY FOUND IT

    Finally found it...dial *71googlenumber *90googlenumber *92googlenumber
    Make sure you have clicked on the "Activate VVM" link (mine says de-activate becuase I have already activated it). It will give you instructions on what to dial to activate the VVM. It's not the same as normal call forwarding (it is something different for this Google thing). After that it should work I think. Just click on the link in the settings for instructions.

    Note: I see you got it fixed as I was typing this. I'll leave it up in case it helps others.



    -Frank
    Last edited by FrankXS; 02-23-2012 at 01:01 PM.
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  3. Thread Author  Thread Author    #3  

    Default

    Q Mine looked just like yours but because I am in an aosp rom now the gv app couldn't detect the vzw settings. Easier to set up gv from within a sense rom. Anyway everything was perfect but to get google to take my vm messages I had to dial *71(followed by my new google number) then repeat with *90 and *92. It took me forever to find the solution.
    Last edited by recDNA; 02-23-2012 at 09:29 PM.
  4. #4  
    Mortiel's Avatar

    Posts
    612 Posts
    ROM
    N/A

    Default Re: Google VVM What did I do wrong?

    Quote Originally Posted by FrankXS View Post
    Make sure you have clicked on the "Activate VVM" link (mine says de-activate becuase I have already activated it). It will give you instructions on what to dial to activate the VVM. It's not the same as normal call forwarding (it is something different for this Google thing). After that it should work I think. Just click on the link in the settings for instructions.

    Note: I see you got it fixed as I was typing this. I'll leave it up in case it helps others.



    -Frank
    Sadly, I will have to contradict you there, Frank... Google Voice can only work with Verizon's switches as conditional call forwarding. AT&T/T-Mobile have slightly better support, and Sprint has full integration. You can disable Google Voice services just like you do CF by dialing *73.

    You can also enable Google Voice by dialing *71+Your Google Voice Number. After so many rings (most types of Switches default to 3-5 rings, or 8-15 seconds) it routes the call to your Google Voice, which unless actively switched on via the Google Voice app to send calls to you (or to an app such as GrooveIP), it will route directly to your Google VM box.

    The reason I contradict you, Frank, is because it shows up in the Switch as being a conditional call forward to your Google Voice number, and not a Voicemail Forward, which are a completely different routing system.
    Former Verizon Wireless Technical Consultant
  5. #5  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default Re: Google VVM What did I do wrong?

    Quote Originally Posted by Mortiel View Post
    Sadly, I will have to contradict you there, Frank... Google Voice can only work with Verizon's switches as conditional call forwarding. AT&T/T-Mobile have slightly better support, and Sprint has full integration. You can disable Google Voice services just like you do CF by dialing *73.

    You can also enable Google Voice by dialing *71+Your Google Voice Number. After so many rings (most types of Switches default to 3-5 rings, or 8-15 seconds) it routes the call to your Google Voice, which unless actively switched on via the Google Voice app to send calls to you (or to an app such as GrooveIP), it will route directly to your Google VM box.

    The reason I contradict you, Frank, is because it shows up in the Switch as being a conditional call forward to your Google Voice number, and not a Voicemail Forward, which are a completely different routing system.
    I don't see any contradictions. But you don't have to be sad. *71 is not my "normal call forwarding" number with VZW. Verizon's normal call forwarding number is *72+tendigitnumber. As I said, just follow the instructions. I could not remember the actual number Google wanted me to dial, only that it was not the normal VZW call forwarding number. That's why I said follow the instructions. I am only referencing VZW. I know nothing about how AT&T and Sprint handle this.

    -Frank
    Last edited by FrankXS; 02-24-2012 at 08:29 AM.
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  6. #6  

    Default Re: Google VVM What did I do wrong?

    Hi Frank,

    *71 is conditional forwarding, which means that any call that is not answered will route to the conditional call-forwarding destination. *72 doesn't even allow the phone to ring; the call is forwarded right away. *73 disables call forwarding.

    John
    Thanked by:
  7. #7  
    FrankXS's Avatar

    Posts
    3,148 Posts
    Global Posts
    3,645 Global Posts
    ROM
    Latest OTA Official ROM

    Default Re: Google VVM What did I do wrong?

    Quote Originally Posted by jlampson View Post
    Hi Frank,

    *71 is conditional forwarding, which means that any call that is not answered will route to the conditional call-forwarding destination. *72 doesn't even allow the phone to ring; the call is forwarded right away. *73 disables call forwarding.

    John
    Thanks. As far as setting up GVV, I don't recall having to dial *71. I just followed the instructions. I dunno... maybe I did. I just wanted to get across that the GVV instrucitons should work, if followed. That's why I didn't provide any specifics on what number to dial. Because I didn't remember. I just said follow the instructions. No controversy here, except that my original post is still valid and should work.

    -Frank
    [HTC Thunderbolt™ 4G/LTE!]
    It's not your dream phone. It's the one after that!©
    Look here for a [VZW Coverage Map] to check your area. Select 4G before hitting [Refresh]
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by FrankXS View Post
    Thanks. As far as setting up GVV, I don't recall having to dial *71. I just followed the instructions. I dunno... maybe I did. I just wanted to get across that the GVV instrucitons should work, if followed. That's why I didn't provide any specifics on what number to dial. Because I didn't remember. I just said follow the instructions. No controversy here, except that my original post is still valid and should work.

    -Frank
    I suspect that is because I installed from an aosp rom meaning no sign in engine for verizon. That means google couldn't detect vzw settings. Just a guess
  9. Thread Author  Thread Author    #9  

    Default

    Is there a way to use google for sms to avoid vzw charges?

Posting Permissions

B