1. jmeitz's Avatar
    I currently run BAMF 1.09 rom with the radio that goes along with it. I sold my phone and installed the original HTC Factory Rom but i forgot to install the radio to go along with it. the HTC Rom is about 6-7 months old so my question is what radio do i need for this? Also, i assume all i need to do is install the radio through bootloader and it should have a connection. Currently the verizon told the person i sold the phone to the radio was broken. thanks for your help in advance. I believe its FROYO version
    03-17-2012 06:01 PM
  2. Jrocker23's Avatar
    The radios should read

    1.48.00.0930w_3 & 0.01.78.0916w_3

    You can find this info under menu-about phone-software information-More, look at Baseband version..

    PG05IMG6059Radios.zip - 4shared.com - online file sharing and storage - download - Joe

    (MD5 - 27F3AEF010E135365B98587ADFABFB55)
    03-18-2012 05:44 PM
LINK TO POST COPIED TO CLIPBOARD