Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    antman451's Avatar

    Posts
    18 Posts
    Global Posts
    30 Global Posts

    Default YouTube Stopped Working. ONLY YouTube.

    A couple of days ago YouTube stopped playing videos--just says it is loading and never plays. App, website, doesn't matter. Everything else seems to be working ok, except for random Sense restarts. I cleared the YouTube cache, etc., but it just won't play any videos from there. I can watch videos from places other than YouTube. Any ideas before I go through the hassle of factory wiping? Stock Thunderbolt, not rooted or anything.

    I never realized how often I use YouTube until it stopped working...
  2. #2  

    Default Re: YouTube Stopped Working. ONLY YouTube.

    I am having the same issue....!

    Youtube suddenly stopped working on my One V
  3. #3  
    yodatom10's Avatar

    Posts
    1,888 Posts
    Global Posts
    2,047 Global Posts
    ROM
    Stock

    Default Re: YouTube Stopped Working. ONLY YouTube.

    Quote Originally Posted by Mr. Anthony View Post
    A couple of days ago YouTube stopped playing videos--just says it is loading and never plays. App, website, doesn't matter. Everything else seems to be working ok, except for random Sense restarts. I cleared the YouTube cache, etc., but it just won't play any videos from there. I can watch videos from places other than YouTube. Any ideas before I go through the hassle of factory wiping? Stock Thunderbolt, not rooted or anything.

    I never realized how often I use YouTube until it stopped working...

    is this on Wifi or mobile. sometimes if you due not have a strong enough signal you will run into this also if your trying to play the in high quality (HQ) it takes a stronger connection to buffer up. u can also try clearing the browser memory. you shouldn't need to do a factory reset to fix this problem
    I'm a android know it all with too much time on my hands
    If I've helped you make sure to hit that thanks button
  4. #4  

    Default Re: YouTube Stopped Working. ONLY YouTube.

    i am having the same problem. have cleared the history and even uninstalled and reloaded the app. still not working hd or no. glad to see im not the only one tho
  5. #5  
    yodatom10's Avatar

    Posts
    1,888 Posts
    Global Posts
    2,047 Global Posts
    ROM
    Stock

    Default Re: YouTube Stopped Working. ONLY YouTube.

    same question:

    is this on Wifi or mobile. sometimes if you do not have a strong enough signal you will run into this also if your trying to play the in high quality (HQ) it takes a stronger connection to buffer up. u can also try clearing the browser memory. you shouldn't need to do a factory reset to fix this problem
    I'm a android know it all with too much time on my hands
    If I've helped you make sure to hit that thanks button
  6. #6  

    Default Re: YouTube Stopped Working. ONLY YouTube.

    Mine actually started working today. hasnt for a few weeks though. didnt do anything new so i have no idea what happened. it wasnt working on wifi or 4g for me even with letting load for multiple minutes for just a music video

Posting Permissions