1. recDNA's Avatar
    I've been searching how to return from google voice voicemail to vzw voicemail. Trouble is it is hard to search from tapatalk.
    One answer I read was to simply go to voicemail carrier and select my carrier instead of google.
    Another was to dial *73 although several posters reported this didn't work.
    A third was to uncheck all forwarding options from with google voice.
    A fourth was to delete the phone number from gv (which I don't believe is possible)

    Has anyone done this successfully?
    If so (and I know it is a lot to ask) could you give us a step by step set of instructions?

    Thanks so much!
    05-19-2012 06:24 PM
  2. worwig's Avatar
    I have switched it on and off a few times. I used *73 to turn it off.
    Rashad P likes this.
    05-19-2012 09:20 PM
  3. recDNA's Avatar
    That's it? VZW Voicemail then turns on automatically? No need to change any settings in google voice web site?

    Thanks
    05-19-2012 09:23 PM
  4. cae2685's Avatar
    Makes sense. All *71[Voice number] does is forward your missed calls. It doesn't turn off Verizon voicemail, just bypasses it. *73 undoes the forwarding. VZW voicemail should work fine.

    Sent from my DROIDX using Tapatalk 2
    05-19-2012 09:26 PM
  5. recDNA's Avatar
    Thanks again.
    05-19-2012 09:39 PM
  6. Paleogirl2003's Avatar
    Thanks, this worked for me
    *73 disable GV forwarding
    *86 to delete a few "stuck" messages from Verizon Voicemail
    *71 enable GV forwarding again
    08-18-2012 05:01 PM
  7. collimar's Avatar
    I have a Verizon land line in my office and I have a Verizon cell phone - and I use GV to forward calls to either my office, cell or home numbers..

    Every now and then, GV stops working, and my callers are greeted with "this line has been disconnected". Not good for business !!! We have not been able to solve this problem - other than to stop the call forwarding to my cell phone - and then it works just fine.

    On a parallel front, I use *72 to forward calls from my Verizon office phone to my cell phone, and when I want to stop this, I use *73.

    Do you think that using *73 with Verizon is somehow turning off my GV forwarding.

    Is anyone else having a similar problem with Verizon Wireless.

    Thank you for any input.

    Mark
    01-28-2014 05:51 PM
LINK TO POST COPIED TO CLIPBOARD