02-06-2013 09:53 AM
98 1234
tools
  1. yellar's Avatar
    I ended up calling verizon yesterday because I got irritated about this issue. It seemed to happen at the times I needed to use it most, anyway they said they would warranty the phone and send me out a certified like new. I get the box today and open it and have been sent a cln rezound. I was kinda dissapointed because I love my thunderbolt. Maybe I got lucky.
    06-13-2012 04:52 PM
  2. jmz768's Avatar
    I'm in Michigan and I've been having the same problem for the past 5 days or so. Tbolt keeps cycling between 4G and 3G and even when I have a solid 4G signal, it's a lot slower than usual.
    06-13-2012 09:44 PM
  3. mhussey's Avatar
    Have an update to the original issue. Called VZW, trying to figure this out. They sent me a new SIM card. I tried to activate the SIM card, but it would not activate. So, I spent about 40 min on the phone and the customer service rep/ tech issues rep just said, well, don't worry we will just send you another one out next day. I should have my new refurb at my door when I get home.

    You know, I noticed that my contact pads are somewhat worn looking as well. I would love to try another back just to see if that helps.
    06-14-2012 07:37 AM
  4. jmz768's Avatar
    Mine seems to be back to normal today.
    06-14-2012 08:57 AM
  5. anon(394005)'s Avatar
    No more data drops here since changing out to the extended battery and its door yesterday morning. As a test, I just tried the standard battery and its door with the cleaned up LTE contact points and so far no drops either. Still have a new standard door on its way ($10 and free 2 day shipping from Verizon’s website). So at this point, not sure if it was the network, the tarnished contact points, or a combination thereof.
    06-14-2012 10:17 AM
  6. anon(394005)'s Avatar
    It's possible that your issue is different than mine and others or maybe you just happened to swap doors at the same time that the network problems weren't showing up.

    I just swapped back to the standard battery and tried two different battery doors and I'm still having issues.
    That sucks! Yah, I can't confirm exactly what fixed it for me. It probably was the network though. It's been working fine all day, no drops and speed tests are actually the best Ive seen in a while (average 20 down, 16 up).

    You may have already tried it, but have you done a power down, battery and SIM card pull for five minutes. Barring network issues, this has usually fixed things for me. Otherwise, you may need to get on the horn to Verizon and check if theyre aware of any network issues in your area and/or to troubleshoot the phone further.
    06-14-2012 01:05 PM
  7. jmz768's Avatar
    Well so much for that, my problems are back. I keep dropping my connection and even when I have a solid signal, it's slower than it should be.
    06-14-2012 03:16 PM
  8. jmz768's Avatar
    No more data drops here since changing out to the extended battery and its door yesterday morning. As a test, I just tried the standard battery and its door with the cleaned up LTE contact points and so far no drops either. Still have a new standard door on its way ($10 and free 2 day shipping from Verizons website). So at this point, not sure if it was the network, the tarnished contact points, or a combination thereof.
    It's possible that your issue is different than mine and others or maybe you just happened to swap doors at the same time that the network problems weren't showing up.

    I just swapped back to the standard battery and tried two different battery doors and I'm still having issues.
    06-14-2012 03:45 PM
  9. anon(394005)'s Avatar
    It's possible that your issue is different than mine and others or maybe you just happened to swap doors at the same time that the network problems weren't showing up.

    I just swapped back to the standard battery and tried two different battery doors and I'm still having issues.
    Ok, that's weird, I responded to your post, but it ended up above with an earlier time stamp.
    06-14-2012 04:07 PM
  10. jmz768's Avatar
    Ok, that's weird, I responded to your post, but it ended up above with an earlier time stamp.
    LOL that is strange. Thanks for the advice though, I'm going to try a SIM pull.
    06-14-2012 04:10 PM
  11. momomino's Avatar
    I tried the battery swap ( I was excited because I had my old battery on hand and it was such an easy solution), but alas, this did not work for me. My data connection is still dead. It works on Wifi, but will not connect otherwise.
    08-10-2012 10:15 AM
  12. anon(394005)'s Avatar
    I tried the battery swap ( I was excited because I had my old battery on hand and it was such an easy solution), but alas, this did not work for me. My data connection is still dead. It works on Wifi, but will not connect otherwise.
    Did you try pulling the SIM card as well (for at least five minutes)? That will allow the phone to reset and force it to re-provision itself on the network. If you still have no data at all, not even 1x, 3G, or LTE, you either have a bad SIM or hardware problem with the phone.

    Also, Droidforums.net has some good info to consider regarding the data drop issue:

    http://www.droidforums.net/forum/dro...ping-data.html

    "Why is my LTE device dropping in data.
    1) If the device is not staying connected and constantly dropping data it could be a hardware issue.

    Solution: Change out devices. Try doing an exchange and if you still experience constant drops you may need to look at swapping to a different handset all together (ie from Nexus to razr).

    2) 4g has been working fine but lately I am getting no connection, mms fails, and sometimes calls will not connect

    Solution: Swap out sim cards.

    3) My 4g works great but out of no where it drops off for 2 mins.

    Solution: It is designed that way. Talked to an engineer and the idea is that if a tower gets congested it switches you to another tower. That momentary swap causes you to momentarily lose data.

    But that did not happen before. More and more people are buying lte devices causing more congestion. The idea of switching people from tower to tower is designed so you do not lose data completely or for long periods of time. I am playing with at&t lte and I would rather lose data for 2 mins once or twice a day than 20 mins.

    But its happening more than twice a day. Call a tech they may need to reset the provisions in your phone to make sure its locking on to the towers. Also as OEMS learn more about the network they are building better radios and more efficient processors to lessen the time it takes to switch."
    08-10-2012 10:34 AM
  13. ToddL's Avatar
    If it's the tower switching thing, then something isn't working right, because when it happens, almost everytime I browse to a new page (e.g. every 30 seconds) it drops for a few seconds. Sometimes coming back on its own, sometimes I have to toggle it back. Trying to do some browsing last night, had to toggle it off and on probably 10-15 times in a matter of 10 minutes.
    08-10-2012 04:01 PM
  14. anon(394005)'s Avatar
    If it's the tower switching thing, then something isn't working right, because when it happens, almost everytime I browse to a new page (e.g. every 30 seconds) it drops for a few seconds. Sometimes coming back on its own, sometimes I have to toggle it back. Trying to do some browsing last night, had to toggle it off and on probably 10-15 times in a matter of 10 minutes.
    I agree. Makes you wonder if due to the increasing LTE traffic, Verizon either started implementing this congested tower switching or it engages itself based on traffic and it's just not performing well.
    08-10-2012 06:44 PM
  15. Jude526's Avatar
    I ended up calling verizon yesterday because I got irritated about this issue. It seemed to happen at the times I needed to use it most, anyway they said they would warranty the phone and send me out a certified like new. I get the box today and open it and have been sent a cln rezound. I was kinda dissapointed because I love my thunderbolt. Maybe I got lucky.
    Trust me. I loved my thunderbolt. I was having issues well over a month and two refurbished. They offered me the Rezound. It is now two days and no issues. I am pleased.

    sent from my Rezound
    08-10-2012 11:14 PM
  16. KJ78's Avatar
    Not so fast. I've had the extended battery and door since January. I had no problems at first but have had the same problems everyone else is describing for the last few months.
    08-14-2012 12:41 PM
  17. jackmei2's Avatar
    I just called cs today to see what the problem could be and they had me swap out my sim at a vzw store. Swapped it out and flashed back to stock and still having major issues. Called vzw back and they said since I didn't have the replacement plan and its been over a year since I bought the phone I'm SOL. Told me to activate an old phone or buy a certified like new phone. How did you guys get replacement phones if you were past the year for the original warranty? I figure I may threaten to leave and pay etf and see if that gets me anywhere...
    08-14-2012 09:44 PM
  18. Jude526's Avatar
    I just called cs today to see what the problem could be and they had me swap out my sim at a vzw store. Swapped it out and flashed back to stock and still having major issues. Called vzw back and they said since I didn't have the replacement plan and its been over a year since I bought the phone I'm SOL. Told me to activate an old phone or buy a certified like new phone. How did you guys get replacement phones if you were past the year for the original warranty? I figure I may threaten to leave and pay etf and see if that gets me anywhere...
    Get the extended warranty. I am glad I did
    Think of it like a car.....
    Threatening to leave won't get you anywhere
    So I suggest ebay or Craigslist for a phone or even in the market on this site. When you get a new phone get the extended warranty....it saved me twice. WORTH IT. 1.99 MONTH

    sent from my Rezound
    jackmei2 likes this.
    08-14-2012 09:51 PM
  19. am4966's Avatar
    I just called cs today to see what the problem could be and they had me swap out my sim at a vzw store. Swapped it out and flashed back to stock and still having major issues. Called vzw back and they said since I didn't have the replacement plan and its been over a year since I bought the phone I'm SOL. Told me to activate an old phone or buy a certified like new phone. How did you guys get replacement phones if you were past the year for the original warranty? I figure I may threaten to leave and pay etf and see if that gets me anywhere...
    Got the extended warranty, which last for 2yrs or got replacement before 1yr and then you get 90 day warranty

    However they had me go into settings tonight mobile network<access points<menu<rest to default. I turned my phone off they did some stuff on there end reboot and I had new PRL 15145

    Tech said I won't have anymore problems this was a fix. I don't believe them so next call will be my 3Rd time for this phone!

    Sent from my ADR6400L using Android Central Forums
    jackmei2 likes this.
    08-14-2012 10:00 PM
  20. jackmei2's Avatar
    Ah, I didn't even know I could just get the extended warranty alone without getting the phone insurance. Guess it makes sense to get a new phone off of contract anyway to keep unlimited data.
    08-14-2012 10:14 PM
  21. Trentoncc24's Avatar
    So the extended warranty is 1.99 a month? I'm guessing you pay that every month for 2 years then that fee goes away because the warranty expires after 2 years? Or does it continue as long as you keep paying 1.99? Does anyone know?
    08-14-2012 10:51 PM
  22. ToddL's Avatar
    Got the extended warranty, which last for 2yrs or got replacement before 1yr and then you get 90 day warranty

    However they had me go into settings tonight mobile network<access points<menu<rest to default. I turned my phone off they did some stuff on there end reboot and I had new PRL 15145

    Tech said I won't have anymore problems this was a fix. I don't believe them so next call will be my 3Rd time for this phone!

    Sent from my ADR6400L using Android Central Forums
    They had me do the access points/reset to default thing too, that didn't fix anything for me. However, they didn't do anything beyond that for me, so maybe you'll have better luck with whatever else they did on their end.

    I'm just going to tough it out and hope that ICS fixes it.
    08-15-2012 09:23 AM
  23. anon(394005)'s Avatar
    Got the extended warranty, which last for 2yrs or got replacement before 1yr and then you get 90 day warranty

    However they had me go into settings tonight mobile network<access points<menu<rest to default. I turned my phone off they did some stuff on there end reboot and I had new PRL 15145

    Tech said I won't have anymore problems this was a fix. I don't believe them so next call will be my 3Rd time for this phone!
    Hmmm, I'm on PRL 14012, nothing I do seems to change it (ex. power down, SIM card pull). Regardless, I highly doubt it has anything to do with the data drop issue as the PRL is usually only for roaming purposes (to find appropriate towers to connect to when roaming). Let us know how it works out.
    08-15-2012 12:44 PM
  24. jackmei2's Avatar
    I'm on the same PRL 15145 and I'm dropping the data connection like CRAZY! it's making the process of redownloading my apps a real pain right now.
    08-15-2012 04:04 PM
  25. am4966's Avatar
    Well it was working, just started having data drops. Gonna call them back again. Maybe they'll give me a Rezound or Maxx not holding my breath though:banghead:

    Sent from my ADR6400L using Android Central Forums
    08-15-2012 04:35 PM
98 1234
LINK TO POST COPIED TO CLIPBOARD