1. NHBass39's Avatar
    Ok I am only able to set up my email through wifi only and if I switch it to 4g it will not get my email. 4g is working fine as I have internet on the phone and can do other things as well on 4g. Any ideas? I have tried the stock mail and K9. Please help. This is my wifes phone.
    06-10-2012 07:39 AM
  2. GSDer's Avatar
    Which email are you referring to - Gmail?

    Sent from my Sinclair ZX-80 using Tapatalk 2
    06-10-2012 12:55 PM
  3. NHBass39's Avatar
    Pop mail
    06-10-2012 01:19 PM
  4. Unobtanium's Avatar
    Which e-mail provider? They probably have an on-line help page for setting up e-mail. For mine, we have to use "smtpauth" instead of just "smtp" and need to use a different port (587, IIRC).
    06-10-2012 02:53 PM
  5. realitydigg's Avatar
    Since you are getting email to work, but it will only fetch via WiFi I would guess something in the sync settings. When you turn WiFi off will it fetch mail when to tell it to refresh manually, just not on its own?
    06-10-2012 03:06 PM
  6. NHBass39's Avatar
    no it would. It just freezes on 4g. I have no problem on my Rezound. I can't understand why it only works on Wifi. Never heard of this.
    06-10-2012 06:42 PM
  7. NHBass39's Avatar
    Can anyone help. I'm sure I'm not the only one this has happened to.
    06-11-2012 05:43 PM
  8. Unobtanium's Avatar
    Can anyone help. I'm sure I'm not the only one this has happened to.
    O.K., I am certainly no expert, but I need to understand a few things -
    (1) This is not gmail, right?
    (2) Is the ISP for your home the same as your e-mail provider (in other words, do you have comcast, and is comcast.net the e-mail service, or at&t and att.net, etc.?).

    If it works on 4G on your Rezound, have you tried making sure the settings are the same in the Thunderbolt?

    That's all that comes to mind. Or do a factory reset, blow everything away, and start from scratch. It sounds very much like one particular setting is not right, but I can't tell for sure what that might be.

    BTW, my wife refuses to set up her non-gmail personal e-mail onto her Incredible 2. And the only reason she has gmail is to get the App Store Play integration.
    06-11-2012 07:07 PM
  9. NHBass39's Avatar
    O.K., I am certainly no expert, but I need to understand a few things -
    (1) This is not gmail, right?
    (2) Is the ISP for your home the same as your e-mail provider (in other words, do you have comcast, and is comcast.net the e-mail service, or at&t and att.net, etc.?).

    If it works on 4G on your Rezound, have you tried making sure the settings are the same in the Thunderbolt?

    That's all that comes to mind. Or do a factory reset, mw everything away, and start from scratch. It sounds very much like one particular setting is not right, but I can't tell for sure what that might be.

    BTW, my wife refuses to set up her non-gmail personal e-mail onto her Incredible 2. And the only reason she has gmail is to get the App Store Play integration.
    Pop mail not gmail. Like I stated before it worked fine since she has had the phone a full year, but now it won't work on 4g 3g etc. Only wifi. My Rezound has comcast as well and I don't have any issues with pop mail.
    06-11-2012 11:05 PM
  10. Unobtanium's Avatar
    Pop mail not gmail. Like I stated before it worked fine since she has had the phone a full year, but now it won't work on 4g 3g etc. Only wifi. My Rezound has comcast as well and I don't have any issues with pop mail.
    O.K., that helps me understand a little better. Again, I am not an expert by any stretch, but it sounds like something very basic has changed somewhere. It's strange that the phone would just "quit working" in this regard. At first, I would suspect a password change (changed it on-line on a PC, but not on the phone), but then WifFi shouldn't work either, I suspect.

    It sounds like you are able to authenticate across your Comcast connection, but not a third-party connection. As a test, you could hook up to a WiFi connection that's not on Comcast (like an AT&T connection at Starbucks), and see if you get e-mail. If not, then I would again go to the phone's settings for getting the e-mail; if so, I am really baffled.

    Or, Comcast changed something on their end since the phone was set up.

    You could try deleting the entire e-mail account from the phone and starting from scratch (Mail > Menu > More > Settings > Delete Account). I found this post on Comcast's web page: Setting up Comcast email on Android Charge - Comcast Help and Support Forums

    I have not experienced this on Android, but at a previous job we used to use an outside e-mail provider at work when we first put all our remote workers on laptops, and getting third-party e-mail transport was something of a PITA. So we got used to checking e-mail account and authentication settings first.

    Apologies for not having a definitive answer.
    06-12-2012 05:08 AM
  11. pete1118's Avatar
    Make sure you are using the correct ports. Comcast blocks the standard ports as a way to control spam. I think you need to use port 587 instead of port 25. Port 465 may also work.

    Sent from my ADR6400L using Tapatalk 2
    06-12-2012 06:40 AM
  12. gpgarci's Avatar
    I started having the same problem about a week ago on my HTC Thunderbolt. I was told I needed to change my Network Mode from 4g to 3g or LTE/CDMA to CDMA Only via Menu>Settings>Wireless & networks>Mobile networks>Network mode. It worked for me, however unable to use 4g Good luck!!
    06-14-2012 02:07 PM
  13. Unobtanium's Avatar
    I started having the same problem about a week ago on my HTC Thunderbolt. I was told I needed to change my Network Mode from 4g to 3g or LTE/CDMA to CDMA Only via Menu>Settings>Wireless & networks>Mobile networks>Network mode. It worked for me, however unable to use 4g Good luck!!
    That doesn't sound right. If your e-mail settings are right, your app shouldn't care about the transport path for the e-mail. I have noted several threads talking about 4G issues lately. I am beginning to wonder if it is the most recent OTA update. The only thing is at least one rooted user reports similar issues. I just did a battery/SIM card pull, which seems to have helped.
    06-15-2012 06:58 AM
  14. armycop's Avatar
    That doesn't sound right. If your e-mail settings are right, your app shouldn't care about the transport path for the e-mail. I have noted several threads talking about 4G issues lately. I am beginning to wonder if it is the most recent OTA update. The only thing is at least one rooted user reports similar issues. I just did a battery/SIM card pull, which seems to have helped.
    He's not alone. My rooted TBolt is also not receiving my Comcast emails in 4G mode. Yes, I've re-established the account more than once, used all the ports I can find too. It works find in CDMA only mode (3G), but not in 4G. This started happening to me on 20 June. Before that, everything was peachy.
    Not stock, running Bamf Forever 1.10 and 3++ kernel, which has been flawless for the past eight months.
    Anybody got ideas?
    06-21-2012 10:32 PM
LINK TO POST COPIED TO CLIPBOARD