1. bstmstrxellos's Avatar
    I not sure if I'm the only person this is happening to or not, but my Thunderbolt will not load Google nor can I go to any search results from other apps that involve going through Google results. This seems to be happening only while I am on 4G. My phone is fine on Wifi and my wife's Galaxy Nexus is not having this problem. It has forced me to use bing for the past couple of days.

    Has anyone else experienced this?

    Sent from my ADR6400L using Tapatalk 2
    07-23-2012 12:34 PM
  2. Unobtanium's Avatar
    I not sure if I'm the only person this is happening to or not, but my Thunderbolt will not load Google nor can I go to any search results from other apps that involve going through Google results. This seems to be happening only while I am on 4G. My phone is fine on Wifi and my wife's Galaxy Nexus is not having this problem. It has forced me to use bing for the past couple of days.

    Has anyone else experienced this?
    Had a problem like this back in February, I could get to sites on a different browser (Opera), or if I locked in 3G. It felt like I was being throttled. It has not reocurred.
    07-23-2012 01:43 PM
  3. natehoy's Avatar
    No problems here on 4G in Freeport Maine. Everything Google seems very happy on 4G.
    07-23-2012 02:09 PM
  4. recDNA's Avatar
    I had this problem. In my case the solution was to clear the browser cashe and data (you will lose bookmarks). I then went to 3g and signed OUT of google. Then I went back to 4g. I never sign in now because sometimes google won't let phone sign in or out from 4g and when that happens I couldnt use browser. In my case all my apps had data. Only the browser was affected so if you have no data in your apps it isnt the same problem.
    bstmstrxellos likes this.
    07-24-2012 12:22 PM
  5. bstmstrxellos's Avatar
    I had this problem. In my case the solution was to clear the browser cashe and data (you will lose bookmarks). I then went to 3g and signed OUT of google. Then I went back to 4g. I never sign in now because sometimes google won't let phone sign in or out from 4g and when that happens I couldnt use browser. In my case all my apps had data. Only the browser was affected so if you have no data in your apps it isnt the same problem.
    Than You, that worked.

    Sent from my ADR6400L using Tapatalk 2
    07-25-2012 07:21 AM
  6. recDNA's Avatar
    Glad to help. I wonder if fault is with Google or VZW?
    07-25-2012 09:30 PM
LINK TO POST COPIED TO CLIPBOARD