Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Tbolt constantly dropping 4G LTE signal

    I understand that there has been several thread about this in the past 2-3 months, but I believe this may be specific to my phone. I stay in 3G 80% of the time, primarily because FACEBOOK doesn't seem to like 4G, at least on my phone. but I have noticed that even when I'm in the Market (or whatever they call it now), I see it literally drop the 4G for about 10 seconds, then pick it back up again for about 25 seconds, rinse and repeat, etc. this doesn't happen on 3G at all. I'm wondering if it's the phone, or the network. of course Verizon wouldn't admit it's the network, never may it be!!! I haven't called them yet, I need to use my wife's phone to do it, so that won't be until at least wednesday. I'm just putting it out there to see if any of you Tech type people have any ideas. BTW, this has been happening since the last OTA update. I thought it would go away, now it's just annoying. thanks in advance.
  2. #2  

    Default Re: Tbolt constantly dropping 4G LTE signal

    This is the exact thing that happens to my phone. Really annoying. I would say it's the LTE network having issues staying connected to the phone. So maybe a little bit of both. My wifes Droid charg doesn't do it at all. They can sit side by side and it will happen to my bolt, but not her charge. My phone never did it on 3g, then we were upgraded to 4g and now it happens all the time it seems.

    Sent from my ADR6400L using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: Tbolt constantly dropping 4G LTE signal

    when I'm in 3G, it never happens. but to hear that the droid charge (holy dog ****) is holding the signal and your Tbolt isn't, that is very discouraging.
  4. #4  

    Default Re: Tbolt constantly dropping 4G LTE signal

    If you are rooted, try to clear cache and dalvik cache, and try a different radio. Also, try a factory data reset. Try to pull battery and sim for 5 minutes. Beyond that, there isn't much you can do. Contact verizon, they should send you a replacement free under warranty or extended warranty, assuming that you have it.
  5. Thread Author  Thread Author    #5  

    Default Re: Tbolt constantly dropping 4G LTE signal

    I'm not rooted, which I'm seriously considering at this point. I'll try the battery/sim pull to see if that makes a difference. i have an extended warranty, but I've heard they no longer send out refurbed Tbolts. but thats just what I heard. who knows, I may end up with a Rezound....
  6. #6  
    ToddL's Avatar

    Posts
    176 Posts
    Global Posts
    347 Global Posts
    ROM
    None, thanks to the man.

    Default Re: Tbolt constantly dropping 4G LTE signal

    Exact same thing happens to me. I've hesitated to call it in, because it's so hit and miss when it happens. Plus I don't really want to go through the factory reset, unless I knew it would ultimately lead to them giving me a different phone (which I doubt since I'm out of warranty). For now I'm just dealing with it, and using Wifi as much as possible. I think the ICS might fix this, if that ever happens....
  7. Thread Author  Thread Author    #7  

    Default Re: Tbolt constantly dropping 4G LTE signal

    the only place I can count on for WiFi is at home. ICS will "probably" fix this. but it could make it worse. I'm so done with HTC right now. I've been in 4G all day today, and it's still doing it, no matter where I am. in my truck, outside, inside. doesn't matter. I sent a nice, long email to Verizon Customer service this morning. lets see what happens when they forward it to Tech Support.

    I bought the Tbolt knowing and understanding the Battery life would be subpar. I get it. but now right in the middle of my two year bid, and this crap happens? I'm so rooting if they don't offer me a viable solution.
  8. #8  

    Default Re: Tbolt constantly dropping 4G LTE signal

    I had this issue and I was rooted, so I went back to stock to see if that would fix the issue... nope. swapped the SIM card and it got worse! I was out of warranty and I didn't have the extended warranty, so I was SOL. it was REALLY pissing me off cuz when I would go to do something I would lose signal. got the SGS3 and no issues dropping signal. so it has something to do with the tbolts. if you're under warranty still I would call and get a replacement. losing signal constantly like this is unacceptable.
  9. #9  
    bailman's Avatar

    Posts
    61 Posts
    Global Posts
    82 Global Posts

    Default Re: Tbolt constantly dropping 4G LTE signal

    I have the exact same issue. Every time I try to open Facebook or the browser I lose my connection. If I back out my data returns in a little as a few seconds, up to a minute at other times. I have pulled my Sim many times, seems to help fir a day or so then its back to the same old thing. I got very frustrated and decided to buy a galaxy nexus, that phone was worse than my bolt. I couldn't even make a call on it. I only have another month on my contract, but don't want to upgrade and lose my unlimited. I want to try another nexus but am afraid. I'm going that the JB updated version makes it useful as a phone.

    Sent from my ADR6400L using Tapatalk 2
  10. #10  
    ToddL's Avatar

    Posts
    176 Posts
    Global Posts
    347 Global Posts
    ROM
    None, thanks to the man.

    Default Re: Tbolt constantly dropping 4G LTE signal

    Has anyone out of warranty had any luck getting a replacement (non-TB) phone? I think I might call them, but it's not worth my time if I have no chance of getting a replacement phone.
  11. #11  

    Default Re: Tbolt constantly dropping 4G LTE signal

    Quote Originally Posted by Todd_L View Post
    Has anyone out of warranty had any luck getting a replacement (non-TB) phone? I think I might call them, but it's not worth my time if I have no chance of getting a replacement phone.
    yes, i was able to get a warranty replacement Rezound from Verizon. Others have been able to get non-TB as replacements too. ymmv.

    Sent from my Droid RAZR MAXX / Atrix Lapdock
  12. #12  

    Default Re: Tbolt constantly dropping 4G LTE signal

    My wife and I are having the same issues. Mine is rooted. Hers is stock. We both have unlimited data. I wonder if verizon is somehow throttling us but I'm not sure that is possible. I've tried flashing different radios but it only helps for a day or so. I'm open to suggestions. Neither of us have warranties and we're not eligible for upgrades.

    Sent from my ADR6400L using Tapatalk 2
  13. #13  

    Default Re: Tbolt constantly dropping 4G LTE signal

    Quote Originally Posted by SignMachinist View Post
    My wife and I are having the same issues. Mine is rooted. Hers is stock. We both have unlimited data. I wonder if verizon is somehow throttling us but I'm not sure that is possible. I've tried flashing different radios but it only helps for a day or so. I'm open to suggestions. Neither of us have warranties and we're not eligible for upgrades.

    Sent from my ADR6400L using Tapatalk 2
    verizon isn't throttling 4GLTE devices. if you have no warranty, call to verizon and complain...they might push your upgrade date, hopefully you are only a few months away. if you don't succeed the first time calling, try calling a few times. of course, upgrading on a subsidized phone would cause you to lose unlimited data, so that may not be an option for you.
  14. #14  

    Default Re: Tbolt constantly dropping 4G LTE signal



    This has been happening since June 2012 to both the Thunderbolts on my account. Sim cards have been replaced and one phone was replaced. Nothing has fixed it. There have been times in the past where i thought i fixed the issue, but those turned out to be only temporary. Verizon's network has become complete garbage IMO. I've had an open ticket for this issue for eight weeks now. Everytime I call I'm told I will just have to wait longer for it to be resolved. I'm seriously considering cancelling all six of my lines soon.

    Sent from my ADR6400L using Tapatalk 2
  15. #15  

    Default Re: Tbolt constantly dropping 4G LTE signal

    I have the same issue. 4G does not work for Facebook and Google Play. Thus, I just run on 3G. I killed my Galaxy Nexus (dropped on ceramic tile), and now I am back on the TB until the Christmas phones come out. JB is way better than GB. I wish that VZW would ship ICS for the TB already.
  16. #16  

    Default Re: Tbolt constantly dropping 4G LTE signal

    At least I'm in good company, just started this crap on my TB
  17. #17  

    Default Re: Tbolt constantly dropping 4G LTE signal

    I' sitting in a 4g zone, and am getting neither 3g or 4g. If I switch on Wifi, the 4g appears, but disappears when I turn Wifi off. I don't know whether to upgrade or bail to AT&T.

Similar Threads

  1. Anyone having issues with signal constantly dropping to 2G?
    By MrBigFeathers in forum T-Mobile myTouch 4G Slide
    Replies: 9
    Last Post: 12-04-2012, 12:19 PM
  2. Note 4g lte signal
    By Djedgarftw in forum AT&T Galaxy Note
    Replies: 5
    Last Post: 07-08-2012, 11:22 PM
  3. Can the Samsung GSM GNex Receive a 4G LTE signal?
    By GNex Girl in forum Google / Samsung Galaxy Nexus
    Replies: 12
    Last Post: 02-17-2012, 12:18 PM
  4. Why Does My 4G LTE Signal Vary So Much Doing Nothing?
    By GNex Girl in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 02-08-2012, 10:40 PM
  5. Did anyone else get a 4G LTE signal last night?
    By acquaz10 in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 06-29-2011, 12:35 PM

Posting Permissions

B